PDA

View Full Version : Palmer M60 Wonbt come up to speed in forward gear



champ
05-08-2002, 10:42 AM
" I have a '70 Morgan 35 with a Palmer M-60. The engine runs smoothly, but just started a new trick. In neutral, the engine idles at about 600 RPMs. It shifts cleanly into both forward and reverse. In reverse, at full throttle, the engine will spin about 1300 RPM, which is o.k. When I shift into forward, the engine will not go above 800 RPM, basically idle, no matter how much throttle. (It used to get up to around 1800 and push the boat 6.5 kts.) Other info: currently using a two-bladed folding prop. The carb probably needs a good cleaning, and it's currently running a bit rich. I'm at a loss. Any suggestions? "

Richard Day
05-10-2002, 08:51 PM
It almost sounds like a bearing in the reverse gear when you shift into forward. The prop shaft thrust bearing in reverse would not present the load that it does in forward. Try putting the engine in nuetral and see how hard the shaft is to rotate. See if there is any grinding or noticeable change in difficulty in rotating when you push the shaft aft or forward. I wonder why the engine only gets up to 1300 RPM in reverse at full throttle?

Gil Plumb
05-12-2002, 04:53 PM
" Is it possible that your prop is damaged or a blade is bent... or barnacles...?

In forward you are direct drive, in reverse you have a reduction.

Regards,
Gil "

champ
05-13-2002, 07:50 PM
" More Info: From down below, I gradually moved the shift lever on the engine towards forward while adding throttle. Everything seems fine; the shaft picks up speed nicely and the RPMs are fine -- until the point where the shift 'locks' into forward. Clutch adjustment??? "

t. taylor
06-11-2002, 06:36 PM
" Champ,
I have the same engine (actually an IH 60), and I'm currently experiencing similiar issues.
If you've had any luck determining a cause I'd appreciate you passing along the knowledge.
Conversely, I have a good friend, extremely knowledgeable, coming to have a look at my engine later this week do a diagnostic.
His immediate conclusion upon listening to the symptoms was that it was simply the carburetor intermediate/high speed adjustment.
If you've done anything to the engine recently (fuel filter change, carburetor / choke cleaning)that may have caused even the smallest piece of debris to clog a vent or jet in the carb, this could potentially be the problem.
However a check of the condition of the spark plugs and a compression test will be the real story teller.
My engine has more than a little "blow by" smoke venting from the dipstick vent. This could be a top end problem (valve guides/seats), or worse, a bottom end issue with badly worn rings. Either way, if it gets bad enough, the engine simply lacks the ability to develop the power (due to severe lack of compression) necessary to turn the prop/shaft and push the boat.
Anyway, I'd appreciate hearing how you made out. I'll also try contacting you with my findings.
TTT "

Richard Day
06-19-2002, 08:08 AM
What have you found out since you have been working on this problem?

bob stanichar
11-01-2002, 07:32 PM
" i have a morgan 28 with a palmer m60. does anyone have a source for parts, particularly a starter. does anyone know for sure if an atomic 4 starter will fit. when i changed my carb the a4 carb fit and operates properly. "

andrew
11-01-2002, 09:09 PM
" Bob,
I will check to see what I can find.
The orignal Palmer / Thermo Electron part number for the M60 and P60 starter was 707151. That number doesn't seem to cross reference to cross reference to current suppliers.
Regards,
Andrew "

gil
11-02-2002, 06:00 PM
"Bob,

An Atomic 4 starter will not fit on a Palmer M60. The best thing to do would be to have your starter rebuilt if you still have one.

If not, I have a starter that needs to be rebuilt. If you are interested, let me know.

Regards,
Gil Plumb
Es***, CT
860-767-7351"

Richard Day
11-02-2002, 07:03 PM
I can probably find you a good useable M-60 starter. Suspect the IHC Cub tractor starter would be the same thing although I think there are CG rules regarding marine starters.

poker casino766
03-06-2006, 08:57 PM
"***** ****** ***** 534 ("")"

bizsoft
07-06-2008, 02:45 PM
"I have a Columbia 30 with an M-60 and had a similar problem with engine speed. This occured after a normal tune up. I decided to install electronic ignition which resolved the problem, although I never did make the connection as to why.

Now I need a new throttle cable for the M-60 on a Columbia 30. Anybody got one or a lead as to where I can get one?"

moniqueonset
09-09-2009, 01:07 PM
"Uggh!
I have a columbia 34 with a palmer atomic 4 and I have the same problem with the forward and reverse I changed the oil and filters and now shes been cranky I have taken it off twice to clean it and jsut cant figiure it out. Ive never worked on an egine till now and Im trying hard to learn in case of an emergency at sea what to do and what to look for. so far Im glad i did got out and lost engine due to fuel leak out of the carb thank god I knew what i was looking at.
I need to get a new carb I think this one has been cleaned and put back in to many times I think its the original from 1975 its time to retire it. does any body know where I can get a new one?
thanks
PS idles high in neutral and bogs down in forward and reverse "