Logo

Tohatsu 6 sailpro dies at idling to low

Baoyu

New member
Hi,
My two year old Tohatsu 6 sailpro dies between "start" position to "restart" position, anywhere between the two positions, it will die within 1 or 2 minute. other than that, it starts well, and goes well at low to middle speed. I never go high speed, but it should be good.
I opened the carburator and it is clean, checked the filter and it is good, aslo replaced the spark plug, but the problem remains. In the water barrel I test run the motor, I found a ring of black carbon (or some kind of dirt) along the wall of the barrel at the water surface, and also a ring of black carbon around the motor shaft.
Has anyone come across this similar problem or any idea?
Thank you very much!
Bryan
 

Baoyu

New member
Hi,
My two year old Tohatsu 6 sailpro dies between "start" position to "restart" position, anywhere between the two positions, it will die within 1 or 2 minute. other than that, it starts well, and goes well at low to middle speed. I never go high speed, but it should be good.
I opened the carburator and it is clean, checked the filter and it is good, aslo replaced the spark plug, but the problem remains. In the water barrel I test run the motor, I found a ring of black carbon (or some kind of dirt) along the wall of the barrel at the water surface, and also a ring of black carbon around the motor shaft.
Has anyone come across this similar problem or any idea?
Thank you very much!
Bryan
I watch a Youtube video on how to clean the carburetor, and found I didn't clean the low speed jet. So I opened the carburetor again and cleaned the low speed jet, and it worked.
Thanks!
 
Top