Logo
Click for Volvo Penta parts and manuals!
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2008
    Location
    Chelmsford, Essex, England
    Posts
    129

    Default Engine not starting rapid vibration noise from the starter.

    Hi just wondered if I have a really serious problem that has developed over the winter and wondered if anyone can give some pointers.
    At layup time .. everything all fine.
    Just a standard 4 cylinder AQ171C volvo gasoline engine layed up according to the manual including fogging etc.
    Come to start and hear a rapid vibration from the starter / solenoid but engine not turning over.
    So far..
    Replaced starter with brand new replacement.
    Changed battery
    Disconnected alternator and tilt pump.
    Flywheel turns normally when turned over by crank nut on the front of the engine.
    Same noise with spark plugs removed , flywheel turns over by hand as expected.
    Propeller spins freely- i.e. not in gear.
    I will check the relay circuit tomorrow but that looks ok at first test.
    Just wondered if I have overlooked anything so any help would be appreciated.

  2. #2
    Join Date
    Aug 2008
    Location
    Chelmsford, Essex, England
    Posts
    129

    Default Re: Engine not starting rapid vibration noise from the starter.

    Hi - All sorted now..
    Turns out to be a very intermittent high resistance cable in the starter / relay circuit - devil of a job to trace only by replacing cables one by one.

  3. #3
    Join Date
    Jun 2008
    Location
    Island Heights, NJ,
    Posts
    3,622

    Default Re: Engine not starting rapid vibration noise from the starter.

    Been debugging stuff all my life.... I learned the hard way... best NOT to start by replacing the most expensive part in the system first... just sayin'
    Capt Bob
    1969 23ft ChrisCraft Lancer
    Merc 5.7L 260HP/ Volvo 280

Similar Threads

  1. Strange Noise When Starting Engine - 2006 5L V8 Mercruise
    By ChrisUK in forum Mercruiser Sterndrive Forum
    Replies: 12
    Last Post: 08-20-2019, 06:04 PM
  2. rapid iol loss in 350 mercruiser in the engine compartment
    By starman1700 in forum Mercruiser Sterndrive Forum
    Replies: 5
    Last Post: 07-02-2019, 11:17 AM
  3. Video of a BF225 not starting-rapid beeping alarm
    By khobombed in forum Honda Outboard Forum
    Replies: 15
    Last Post: 10-30-2016, 08:26 AM
  4. 2006 40HP Yamaha 4 Stroke = Engine Noise when Starting
    By Aussi Paul in forum Yamaha Outboard Forum
    Replies: 2
    Last Post: 02-11-2013, 04:39 AM
  5. Replies: 0
    Last Post: 10-19-2011, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •