Logo
Click for Honda Manuals, Parts and Model Guides!
Results 1 to 18 of 18
  1. #1

    Default Honda BF130 not starting - help please

    Hi Guys
    I have a bf130, not starting at all. When turning the ignition key ON, the high pressure pump is working, but no voltage on the injectors. Checked all wiring, + from the main relay is coming but - from the ESM is not. Checked for codes but no codes are present.

    Went even through all the harness and checked all sensors. Was suspicious with the Map sensor so i changed it with a new one. Checked even all other sensors and seems that they are working fine. Checked resistance of injectors and they are around 14ohms (as per manual)

    Any idea please

  2. #2

    Default Re: Honda BF130 not starting - help please

    Is the starter working?

    Do you have fuel to the spark plugs?

    When did it last run well? Are you just digging it out of winter storage?

  3. #3

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by NSDON View Post
    Is the starter working?

    Do you have fuel to the spark plugs?

    When did it last run well? Are you just digging it out of winter storage?
    it was running till 3 weeks ago
    starter is working fine. seems that the ecu not getting the injectors to work

  4. #4
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    Kill switch circuit?

  5. #5

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    Kill switch circuit?
    checked that already

  6. #6
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    Do you have spark?

  7. #7
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    We need a little more information here. When you turn the ignition on, do ypu get two beeps from the alarm? Do you have spark, you mention injectors are not working, if you have spark then you probably have an ECU issue.If you don't have spark it could be a crank angle sensor and so on. Do you have 12v to the injectors? Answer these questions and I will try and help you.

  8. #8

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    We need a little more information here. When you turn the ignition on, do ypu get two beeps from the alarm? Do you have spark, you mention injectors are not working, if you have spark then you probably have an ECU issue.If you don't have spark it could be a crank angle sensor and so on. Do you have 12v to the injectors? Answer these questions and I will try and help you.
    Thanks for helping out.

    I can hear the 2 beeps, and the high pressure pump works when I turn the key on. I checked the spark and I have too. Somewhere I read that when I turn the key on I should have 12v on the injectors for some seconds, but I don`t. The + coming from the main relay to the injectors is fine.

  9. #9
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    This is not making sense, generally if you have spark you should have an injector pulse, both the coils and the injectors share the same power supply. Do you have access to a noid light to check injector signal? So if you have 12v to your coils but not the injectors, then ypu have a broken wire (yellow/black)

  10. #10

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    This is not making sense, generally if you have spark you should have an injector pulse, both the coils and the injectors share the same power supply. Do you have access to a noid light to check injector signal? So if you have 12v to your coils but not the injectors, then ypu have a broken wire (yellow/black)
    I will check with an led light connected to the connector of the injectors and let you know

  11. #11

    Default Re: Honda BF130 not starting - help please

    Checked with an led light and was lightning. I managed to start the motor, but with the map sensor disconnected from air intake (still connected to plug). When i try to increase gas, or put back the map sensor the motor stops. Checked the idle air valve and looks fine. Checked high pressure fuel pump and seems to be working fine. I don`t have a pressure gauge to check but it looks that there is good pressure. Checked the low pressure pump too and its fine.

    Any idea whats next please

  12. #12
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    Have you done a compression test? You only need compression, spark and fuel to make it go. I would definitely check fuel pressure and also check for water in fuel by draining the fuel rail into a clean container.

  13. #13

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    Have you done a compression test? You only need compression, spark and fuel to make it go. I would definitely check fuel pressure and also check for water in fuel by draining the fuel rail into a clean container.

    Will do a compression test. Fuel checked already, tank pipes and water seperator is all brand new. Yesterday I noticed that the sparkplugs came black. I will check the timing marks today maybe the belt jumped a notch.

  14. #14
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    If you have good compression it may just be needing a map sensor and a fresh set of spark plugs. Not a lot goes wrong with the efi on these motors

  15. #15

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    If you have good compression it may just be needing a map sensor and a fresh set of spark plugs. Not a lot goes wrong with the efi on these motors
    Was not able to do a compression test yet. The map sensor is brand new. I saw that wires are all corroded, tested continuity on all of them, but resistance will vary. Could it be this the problem?

  16. #16
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    Possible, yes.Are the terminals in the plug corroded?I know you have a new map sensor, I meant the plugs may have got fouled when the old sensor was in.Do a compression test anyway, I've known of many cases where people have gone in circles trying to get an engine going when it's actually a mechanical problem. Stick to the basics.

  17. #17

    Default Re: Honda BF130 not starting - help please

    Quote Originally Posted by iang6766 View Post
    Possible, yes.Are the terminals in the plug corroded?I know you have a new map sensor, I meant the plugs may have got fouled when the old sensor was in.Do a compression test anyway, I've known of many cases where people have gone in circles trying to get an engine going when it's actually a mechanical problem. Stick to the basics.

    I m getting a guy to do a compression test. The plug is not corroded, but the wire in the harness is all corroded

  18. #18
    Join Date
    Apr 2018
    Posts
    1,434

    Default Re: Honda BF130 not starting - help please

    Corroded wires are never good, maybe try and find a good used harness.

Similar Threads

  1. BF130 Strange Issues Starting/Running
    By madrat in forum Honda Outboard Forum
    Replies: 8
    Last Post: 09-16-2020, 09:55 AM
  2. Honda bf130 getting to much gas
    By Worldcat2000 in forum Honda Outboard Forum
    Replies: 27
    Last Post: 07-23-2018, 06:28 PM
  3. Older Honda motors (2003 BF130) and using Honda Diagnostics
    By Triton2486 in forum Honda Outboard Forum
    Replies: 2
    Last Post: 05-16-2016, 07:16 AM
  4. 2004 bf130 starting problems
    By rmaharrey in forum Honda Outboard Forum
    Replies: 2
    Last Post: 03-22-2011, 07:37 PM
  5. Honda bf130
    By minky123 in forum Honda Outboard Archive
    Replies: 1
    Last Post: 07-23-2008, 12:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •