Logo

Search:

Type: Posts; User: Jerryjerry05

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. Re: 91 Force 90hp loss of power and wonít plane out.

    Did CDI Tech support help?
    Last time I called them they tried to sell me the info I needed :(

    It sounds like a fuel supply or an air leak problem??

    Start the motor, at idle spray starting...
  2. Re: 2 Plastic Tubes Under Powerhead??? Canít find them anywhere

    It controls the water level.
    Most times they just come out and I never noticed any difference.
    On my twin 88/85hp they came out on both motors and I didn't notice anything ???
    Make sure you glue...
  3. Re: 2 Plastic Tubes Under Powerhead??? Canít find them anywhere

    Called a stand tube. NLA
    There's some on ebay.
    Just put STANDTUBE 816515 in the subject space and they should show.



    STAND TUBE
    816515
  4. Replies
    3
    Views
    105

    Re: Shifter cable clip?

    It's from a parts retailer that I buy some parts from.
    boatsdotnet They have parts diagrams for a BUNCH of motors.
    The diagrams they have aren't updated but they can get you real close to the...
  5. Replies
    3
    Views
    105

    Re: Shifter cable clip?

    RETAINER (REMOTE CABLE)
    F660642





    RETAINER (REMOTE CABLE)
    F660642
  6. Replies
    3
    Views
    85

    Re: Tach not working

    Try what? More detail if possible

    Thought the grey lead fed the signal to the tach?

    I have a DVA meter, if that helps.

    I've not done this before???
    Thanks.
  7. Replies
    3
    Views
    85

    Tach not working

    1986 200 Mercury
    The wiring in the boat was a big ol pile of spaghetti!!
    I finally got all the wires back to where they were supposed to go( I think :) )
    How do you check the motor to see if the...
  8. Replies
    3
    Views
    142

    Re: Mercury slowing down???

    Thanks for the reply's.
    Done working on it, the owner has some crazy storys about how things developed
    and now he changed it ??
    Done working on it.
    I got it running as best as can be without...
  9. Replies
    3
    Views
    142

    Mercury slowing down???

    1995 Mercury 75 hp. 17ft.Ranger Alum. bass boat.
    I don't know how to set the timing and don't have a manual for the motor.
    The motor seem to runs good and hitting on all 3 cyl, The linkage/throttle...
  10. Replies
    51
    Views
    2,394

    Re: 125 force issues

    Nope, need the switch for a Force,
    The 87/88/89 switch for 85/125 will work.



    SWITCH, IGNITION LONG BARREL W/KEYS AND SCREWS *{(ACCESSORY ITEM)}*
    F5H078
    If you need the wiring diagram I...
  11. Replies
    20
    Views
    5,600

    Re: 1968 9.9hp Chrysler outboard

    First you need to start your own thread.
    Second they don't want anyone trying to sell on here :(

    Facebook has a section called Marketplace.
    Then there's Ebay then Craigslist and any newspaper....
  12. Replies
    4
    Views
    165

    Re: Force 125 Coil Replacement

    You can contact CDI Customer/Tech Service: 256.772.3829 and ask about the connector.
    http://www.cdielectronics.com/

    The cyl. kicking in and out sounds like a trigger lead and a bad coil.
  13. Replies
    51
    Views
    2,394

    Re: 125 force issues

    Switch or a wires grounded somewhere??
  14. Replies
    4
    Views
    165

    Re: Force 125 Coil Replacement

    No adaptor that I know of.
    Just use butt connectors and make sure there's a good connection.

    You sure the coils bad? In over 35 years, I've only seen one go bad???
    You try swapping them around?...
  15. Replies
    51
    Views
    2,394

    Re: 125 force issues

    The difference in the coils isn't something that would keep the motor running when turned off.
    The main difference is the connectors on the blue and black is they are backwards and can't be used...
  16. Replies
    4
    Views
    203

    Re: 1996 75hp Force Starting Issues

    Unfortunately your Force is one of the ones that
    has a few more problems than the normal Force.
    Something about the one carb feeding 3 cyl. poor
    design and failure of the top cylinder.
    Add a...
  17. Replies
    4
    Views
    203

    Re: 1996 75hp Force Starting Issues

    This is a new one for me!!
    Have you done a compression test.

    Like I said this is a new one for me???
    Good luck,try these other forums?
    Have you tried iboatsdotnet that's
    another repair forum....
  18. Replies
    51
    Views
    2,394

    Re: 125 force issues

    Sounds like a key switch problem?
    Or a wire's not hooked back up?
    outboardignitiondotcom or call CDI
    http://www.cdielectronics.com/

    Try spraying WD 40 IN the switch and turn it on/off/pushing...
  19. Replies
    3
    Views
    191

    Re: 1989 force 85 ignition wiring

    You'll need a Force shifter.
    The others don't work :(
  20. Re: 90 HP 1991 Force 3 Carburetors install order

    The leak could be the float is bad, possible it has a pin hole leak and isn't
    working right???
    Remove the floats and put in a jug of water and see if they all float the same.

    OR: the needle...
Results 1 to 20 of 70
Page 1 of 4 1 2 3 4