PDA

View Full Version : Mercury OB Maximum Operating Temp



ncfish1
07-10-2003, 01:41 PM
" I have a Mercury Saltwater 150 OB that I wish to install a temperature gauge to check operating temperatures. Problem is, I don't know what I'm supposed to be looking for as far as maximum temp. to determine if I have a faulty high temp. sensor. Had a problem earlier with the sensor alarm sounding randomly, but it suddenly stopped. Now its back again. Have checked head temp. with a laser temp. checker and it reads about 165 degrees. Pee hole water temp. at outlet is 150 degrees. What temp. sets off the alarm(?) and what is maximum temp. for this engine? 2000 year model s/n OTO66715. "

lonewolf
07-11-2003, 07:02 PM
"http://www.faria-instruments.com/cgi-bin/site/site.cgi?manage=marine&style=Euro%20White&id=GP943 9&search=1 ("") this is what I installed on my yamaha 90hp. it read cylinder surface temp. On your merc 165 degrees seems a little hot I know on my yam while the engine is running I can put my hand on the cylinder head without getting burn yes it is warm but on the gauge it reads 80 degrees a lot difference than 160.On my last engine was a force 120hp 4 cylinder with the same set up the gauge would read 100 degrees."

ncfish1
07-11-2003, 10:40 PM
" Thanks for the info. Lonewolf. Have been looking for a service manual that might contain exact operating/max. temps. so that I'm not guessing. Based on your info., sounds like I may have a problem with engine rather than sensor? Gauge to be installed next week and will know for sure then whats happening. "