PDA

View Full Version : Force outboard engine



shashimi
08-01-2002, 06:36 PM
" I have a 1997 trophy bayliner with a 120hp outboard. I bought it used and on the 2nd day out, the engine wouldn't start. Everytime I click on to start, i could see smoke coming out of the starter. Does it means that my starter is going...any suggestion is greatly appreciatted.. "

gary
08-08-2002, 09:07 PM
" Remove the starter, have it tested, you probably cooked it so plan on a new or rebuilt unit. "

Jeff Mulligan
08-27-2002, 11:11 AM
"Looking for info on mercury force powerhead motor's for jetstar boat. I need trouble shooting manual.
Jeff Mulligan in Ottawa Canada.
RSVP [email protected] ("")

ps: VERY DESPERATE"

andrew
08-27-2002, 11:27 AM
"Jeff,
Have you considered the Seloc Force Manual? ("")
"

raul montani
02-06-2003, 10:03 AM
I have a Force 90Hp in a Bayliner 89'. Most of the insulation on the inside of the cap has been destroied causing to much noise.
Can you tell me the different alternative I have to make a new insulation? Poluretane is an option?
Raúl Montani Zarate Argentina

kim
02-10-2003, 08:34 PM
" Raul, Buenos dias from Maine, USA. I reinsulated the inside of my Merc outboard with some foil faced foam insulation purchased at a marine supply store. It is usually used to deaden noise on inboards. They also make a lead lined foam, but it is more money and heavier. I glued it in place with silicone caulking from a caulking gun. Good luck, and post your results, Kim "

ram
11-12-2003, 05:20 PM
" My mariner 175hp/1993 model was perfect till now when I decided to make it ready for summer,it does not start,so I drained the fuel from the carbies,new fuel new spark plugs ,cleaned jets,plenty of battery power flywheel winds well,but it won't start can I be guided? thank you "

DJMERCMAN
11-14-2003, 07:54 AM
RAM...This may not be it but did you check you tether chord switch to make sure it is in the on position...DJ

DJMERCMAN
11-14-2003, 08:03 AM
JEFF...The ser# and horsepower would be helpfull but the manual you might look for is mercury part # 90-831966 and should be available from a merc dealer. If you have a problem or questions call me at 1 905 835 1774 and ask for Dave in service. PS. In Ont. as well...DJ

Dean Rogers
03-30-2004, 09:27 AM
" I just sold my trusty 1984 15' foot with a 70 mercury and moved up to a 1986 19'bayliner with 85 force, only thing is my boat pulls severly to the right when I get up over 15 MPH how do I correct this? someone told me its supposed to do this in case you fall overboard while driving then it will circle to the right till you swim up to it, hmmmm any help......
Dean "

dean rogers
04-05-2004, 08:53 AM
How do you change the lower gear unit oil in a 1986 85HP force engine?

robert allen
05-06-2004, 01:37 AM
" i have bayliner with a force 125hp 4cylinder 2stroke prop sets to high,is it possible to add a shaft extension? "

ROLF H
07-04-2006, 09:03 PM
JUST BOUGHT 1986 16FOOT BAYLINER CAPRI WITH 85 HP FORCE OUTBOARD ONLY PROBLEM IS THE BATTERY WILL NOT CHARGE . KNOWN PROBLEM IS BAD RECTIFER AND BAD STATOR . DO YOU KNOW WHERE I CAN BUY NEW PARTS ? THANKS

rexburgner
11-21-2006, 08:25 PM
"I have an 1989 Force 85hp. When cold, it runs fine but after it warms, it begins losing power until it eventually dies. After it cools it starts back up and then goes through the same scenario of losing power. It isnt flooding."

rexburgner
11-21-2006, 08:31 PM
"More info on 85hp force-- when it is warming up, it begins by a slight miss in #3 (top) cylinder than slowly all three lose power. My thoughts are: stator/trigger failing and heat causes it to show up. I thought it was the fuel pump, but i ruled that out. When losing power, I cheated and sprayed a little starting fluid in the #3 carb and it didnt help. It has new fuel/Oil Mix in new portable tank. thanks!!"

Jorge del Rey
07-22-2007, 10:29 PM
"Hello, I am a new boat owner. 1988 Capri Bayliner.
The boat has been running great until yesterday.
When I go full throttle, the engine revs high
but the boat is moving slow. What could be the problem. Thank You."

Danny Scott
08-15-2007, 01:08 PM
I have a 2002 Bayliner Capri and the dash gauges are not working. The Bayliner dealer replaced the gauges and they still don't work. Now they are in the process of ordering new gauges again? I am afraid this isn't going to fix the probelm. Has anyone else had this problem?