MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 15 of 15
  1. #1
    Join Date
    Jul 2007
    Location
    , PENNSYLVANIA, USA
    Posts
    1

    Default MY 1994 9.9 JOHNSON MOTOR RUNS

    MY 1994 9.9 JOHNSON MOTOR RUNS GREAT BUT WHEN I TURN IT OFF IT WONT START AGAIN. IT CRANKS AND CRANKS BUT SEEMS TO BE FLOODED. I HAVE REPLACED THE FUEL PUMP ..THE COIL..THE POWER PACK IGNITION BOX..THE WATER PUMP...THE THERMOSTAT AND THE CARB HAS BEEN CLEANED. I AM STUMPED!! PLEASE DOES ANYONE KNOW WHATS GOING ON?

  2. #2
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    8,457

    Default "David, if your carb is in fac

    "David, if your carb is in fact flooding it still may have a problem. You mention that it was cleaned.

    Did you disassemble and clean? a bad needle valve, punctured float, or incorrect float setting could cause it to flood on you...."
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

  3. #3
    Tommy H.'s Avatar
    Tommy H. Guest

    Default "I have a 2001 70 hp Johnson w

    "I have a 2001 70 hp Johnson with the exact same symptoms. I was going to post my problem, but saw this post and decided to join in. My engine will run hours at a time, trolling, cruising, or idling. But once I turn it off, I must wait 30 min. to 1 hour before it will restart. It seems to be flooding, but only during hot starts."

  4. #4
    Tommy H.'s Avatar
    Tommy H. Guest

    Default "I have a 2001 70 hp Johnson w

    "I have a 2001 70 hp Johnson with the exact same symptoms. I was going to post my problem, but saw this post and decided to join in. My engine will run hours at a time, trolling, cruising, or idling. But once I turn it off, I must wait 30 min. to 1 hour before it will restart. It seems to be flooding, but only during hot starts."

  5. #5
    Join Date
    Jun 2007
    Location
    Colorado Springs, CO, USA
    Posts
    169

    Default It sounds like a choke problem

    It sounds like a choke problem also.....are you sure the choke is functioning properly?
    '74 Glastron Carlson CV16, '76 Merc 1500 ELPT

  6. #6
    Join Date
    May 2001
    Posts
    1,678

    Default "Dave, I agree with the oth

    "Dave,

    I agree with the other guys. This could be a tough one to figure out though. Another possibility is a leaky head gasket.

    Tony"

  7. #7
    Tommy H.'s Avatar
    Tommy H. Guest

    Default "If the head gasket was the pr

    "If the head gasket was the problem, would a compression test identify it? Also, would it run perfectly with a leaky head gasket until it was turned off, and restarted hot?"

  8. #8
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    8,457

    Default "Tommy, a compression test sho

    "Tommy, a compression test should indicate a "leak" whether it be rings, gaskets, whatever. And yes it's possible that the engine would run good, but when shut off hot (and the metal is expanded) the breach is then occuring which is leading to the hard start/no start condition..."
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

  9. #9
    Join Date
    Jul 2007
    Location
    Marshall, Tx., USA
    Posts
    1

    Default I have a 1999 Johnson 175hp &#

    I have a 1999 Johnson 175hp (carb) ...It idles and runs fine when started cold...After it runs for 30 or 40 min. and I turn it off and let it set for 30 or 40 min. it will start but will not idle...I think the problem must be in the electronics but I don't know how or what to check...Please give me some advice...THS

  10. #10

    Default "VERY INTERESTING ... Like th

    "VERY INTERESTING ...
    Like the gentleman above I had started to write my own question, but found this and thought it could be the problem with me also.
    Have an 18hp 1973 Evinrude. Good shape, clean, etc.
    Typical, after sitting up start, is two, maybe three pulls and it's up and running. Runs fine, then if you shut off and try to re-crank, it won't! Five to 15 pulls wearing yourself out to re-crank.
    If it were a leak as described above, I understand that a compression test will find it. I would like to try this now and see if I can isolate the problem here.
    Cold and hot readings? Take both? Would there be a difference
    between the two if this is why we are having these outboards crank cold, but won't re-start warmed up??

    Thanks...
    Tim."

  11. #11
    Tommy H.'s Avatar
    Tommy H. Guest

    Default "Just pulled the plugs. No wat

    "Just pulled the plugs. No water on plugs. Maybe good sign for head gasket. Plugs seem a little oily, could this be a vro problem? Going to borrow a compression tester and check. Also someone mentioned a possible choke problem. Is the primer, with the little red flag, the choke? Is there any way to check this for malfunction?"

  12. #12
    Join Date
    Nov 2006
    Location
    Posts
    80

    Default Has anyone found and answer fo

    Has anyone found and answer for this problem yet? It sounds like a pretty consistent problem for many.

  13. #13
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default In most cases of this sort I h

    In most cases of this sort I have encountered over the years the problem lies somwhere in the ignition system.
    If/when it occurs use a PROPER spark tester and check.
    If no spark - disconnect stop-circuit and re-check.
    If still no spark: test output voltage from charge coil.
    Whenever an engine is stopped the temperature goes UP and then slowly down again. This temp increase in coils etc might be enough to reduce the coil-output or in cases shorten coils/powerpacks/capacitors/points due to thermal expansion.

  14. #14

    Default "Had suggested to me by mechan

    "Had suggested to me by mechanic; that heat could make the coils act like this, in that once warmed up, they have weaker output, then cool down and return to a more normal output, hence, it starts fine when cool, starts hard when warmed up, and reverts to starting normal when cooled down.
    I guess heat takes it's toll on coils, and as mentioned above other components as well.
    Sort of a pain I may have to live with at least short term... took it out the other day and ran fine... till it warmed up. At least I can get it to re-crank, now the kids? that's another story..Anyway, thanks for the info... will see about it when we get back from trip. meanwhile hoping for my limit!!"

  15. #15
    DonR's Avatar
    DonR Guest

    Default I have a 1984 johnson 70 hp 3

    I have a 1984 johnson 70 hp 3 cyl 2 cycle that starts up fine but only runs on 1 cyl I have to maintain a high idle to keep it running. after about 10 min another cyl will kick in and then in about another 10 min all three. it will run fine and restart normaly unless I let it sit to long and it cools down then the process will start over. can anyone help?

Similar Threads

  1. Starts cold, runs great, won't start warm
    By Larry Gaddis in forum Volvo Penta Diesel
    Replies: 13
    Last Post: 08-29-2010, 02:39 PM
  2. Runs great, won't start 1987 40hp
    By CJ51973 in forum Johnson Evinrude Outboard Forum
    Replies: 7
    Last Post: 07-28-2010, 10:50 AM
  3. 1998 150 hp Evin runs great then won't start
    By fishinvol in forum Johnson Evinrude Outboard Forum
    Replies: 4
    Last Post: 06-29-2010, 01:57 PM
  4. Volvo a131a runs great wont go over 5 mph in gear
    By mustangturbo50 in forum Volvo Penta Gas Archive
    Replies: 13
    Last Post: 06-20-2009, 12:28 PM
  5. b00 Johnson 70 Runs Great Then Bogs Down at 3400 RPM Then Runs Great Again
    By bassboy in forum Johnson Evinrude Outboard Archive
    Replies: 6
    Last Post: 09-02-2007, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •