MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Page 1 of 2 12 LastLast
Results 1 to 30 of 38
  1. #1
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "I have a BMW 220 petrol engin

    "I have a BMW 220 petrol engine coupled to a BMW MKII stern drive in my 23' cruiser.

    I have replaced the unis and the gimbal bearing because I had what sounded like a rattling set of unis.

    When I put the new ones in it was good for a few hours now the rattle is back bad as ever.

    Only rattles after a hard run when you come back to idle speed or neutral. By tilting the leg up a little at idle the noise disappears, but will return when you increase engine revs to 1800 rpm.

    Things I know are. The unis are new and I was extra carefull to make sure no rollers dropped during assembly. I double checked the circlips were all secure and greased them well.

    The gimbal bearing is new and the bellows is new and watertight.

    The splines on the transom output shaft and the gearbox input yoke seem a nice fit and were liberally greased.

    The engine mounts seem good, even with sudden hard accelleration.

    Things I dont know. The engine allignment checking procedure. The state of the coupler plate and or flywheel.

    And since I have only owned the boat since last October I have little history of what has ever been done.

    It is about 18 years old.

    Thank you for reading this post. Anyone with anything they think will help please post.

    Cam."

  2. #2
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "Let us try to get it straight

    "Let us try to get it straightened out. By MkII unit, You have the joint fixed at the drive and not at the intermediate shaft.
    Did You remove the joint when replacing the crosses? ( You would have needed a special hydraulic tool for doing that).
    It may not at all be the joints itself or the shaft/splines/bearing that causes the noise, but the play in the inputshaft of the upper gearhousing. The alu-housing expands more than the shaft, and when really run hard the 'lost'pre load of the bearing may make the shaft 'woble' and start creating the noise. A slightly unballanced joint would encrease it. To work on this unit You really need a good manual (the factory one), and be familliar with manual shimming, there are no shimming tools!
    Note that the engine has different hardness in the engine mount due to it's tilted position. Port side harderthan stb. To align it You need 3 rods about 12cm long. On the transom mount and flywheel housing You may see 3 casted 'U' placed oposite each other (one on top, the two others 120degr down on each side). Place the rods in each pair of 'U' and adjust side/up/down until the same measurement is obtained.
    And note: All mesurements bolts/bearings.... are metric!"

  3. #3
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "Morten, Thank you for your va

    "Morten, Thank you for your valued input. I have learnt something already.

    You are correct in that the MKII drive is the unit with the unis attached to the input shaft on the top gearhousing. We did not remove the yoke from the top box because of the need for the special oil press tool which we do not have.

    We made up a puller out of 10mm steel plate to draw the gimbal shaft and bearing out of the transom housing to replace it.

    We have a manual for the engine and drive. If it is the factory one then its pretty basic and has nothing in it about the alignment procedure you outlined above.

    The input bearing in the top gearbox has some minor play in it and/or needs to be re-shimmed but we did not change it because of not having the oil press tool.

    Have you had experience with the flex plates on these motors giving trouble?"

  4. #4
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "The 'flex plate' on t

    "The 'flex plate' on the BMW has rubber damper and not springs as on the Volvo, and I do not remember any specific problems with them. The engine alignment has no influence when You remove/install the intermediate shaft and bearing.
    The alignment is described in the intallation manual and not in the repairmanual.
    As for the oil injection tool for removing the u-joint, You may get it from SKF (bearing manufacturer). There are different types and price ranges, I allways used the simple ' screw in' type. What is important when reinnstalling the u-joint is to heat it up and be sure it gets to the right depth on the cone shaft. Take a pic before removing it, that gives You a reference.
    If You go on with the re-shimming of the input shaft, shim the clutch packages as well, that will take away a lot of the noises. Most parts in the top unit of the drive are the same as HURTH 360 gearboxes. (The drive was made by HURTH."

  5. #5
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "Morten, Thanks for your he

    "Morten,

    Thanks for your help. I have a starting point now and pretty sure I know which way to start. When I get a result I will come back here with my findings and make a note for others.

    Thanks again."

  6. #6
    steve bray's Avatar
    steve bray Guest

    Default "ive just bought a 1988 22ft f

    "ive just bought a 1988 22ft falcon with a bmw b220 engine and i presume a bmw z drive, but i dont know if its a mk1 or mk2. i seem to have the same problem as you, a rattle on the drive at idle that seems to disappear when you increase the revs. i am a car mechanic so i do have some knowledge,but not about z drives. i was advised that a uj was the cause but after reading you posting im not so sure its going to cure the problem.please can you give me as much advise about sorting this problem out permanantly. i dont know where to start at the moment, but im going to order a manual to assist me. many thanks"

  7. #7
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "Steve, It is probably a MK

    "Steve,

    It is probably a MK2. First you should pull the leg and replace the unis and gimbal bearing as a first step. Check the boot while its off. Its not a massive job but 2 people makes it easy. That may cure the problem.

    Check for play in the yoke spline where it slides over the intermediate shaft, that is a source of noise too.

    Check for up and down or side to side movement. Even a small amount will cause it to rattle and it seems to resonate through the transom housing.

    You can replace them or live with it.

    Packing it with grease works for about a day or two then after that it gets thrown out of the joint and its back to square one.

    One possible reason for the worn splines on these drives is a broken engine mount. The motor can shift at speed and put leverage on the input yoke to the gearbox. So check all the engine mounts by levering with a crow bar as problems are not easy to see. The rubber can also go soft with age even if not broken.

    Here is a link to a google group I started. It shows how to pull out the gimbal shaft and where to get the manuals. Join to get access. http://groups.yahoo.com/group/bmwsterndrive/"

  8. #8
    steve bray's Avatar
    steve bray Guest

    Default "Craig, thanks for your adv

    "Craig,

    thanks for your advice, i will look forward to the job now ive got some knowledge

    I will leave a note with my results when ive done the job, unless i have some problems, then i will ask for some more help, if thats ok with you.

    Thanks for your help craig





    Steve"

  9. #9
    steve bray's Avatar
    steve bray Guest

    Default "Hi again i have just

    "Hi again
    i have just removed and inspected my mk2 bmw stern drive
    there seems to be no play at all in the the prop uj's and the gimball bearings are fine, the yolk to intermediate shaft conection seems to be ok but suppose i need to remove the shaft from the the gearbox and try it on the shaft to be sure.


    However there seems to be a corrosion issue with the water intake hose flange on the gearbox casing and the top mounting pin claps as well,
    i may need to get them repaired or even replace the casing if i can get a replacement.

    The only other place the noise may be comming from could be the intermediate shaft area, but im not sure what parts there are between the intermediate shaft ant the flex plate on the flywheel.

    Would it be safe to run the engine with a hose stuck up the water intake pipe just to find out if the noise is still present

    i look foward to as much help and advice as possible

    Steve"

  10. #10
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "Steve, Even if the uni joi

    "Steve,

    Even if the uni joints seem to have no play that is no guarantee they are ok. The problem with unijoints only occurs when under extreme pressure such as when working in gear.

    You will not know what condition they are in till you get them apart and look at the rollers and bearing surfaces inside.

    The bearings are inexpensive and relatively simple to replace so now is the time to put in new ones while the leg is off.

    There is a knack/special way to getting them out and the new ones in so ask if you dont know.

    Warning: Do not use the chinese bearings. Use the Italian ones or Spicer.

    Ditto the gimbal bearing. Do it now before you put the leg back on.

    The corrosion issues you mention are easilly fixed as well.

    Because the BMW engine has the water pump mounted on the rear of the camshaft inside the boat I would seriously consider putting in a through hull fitting and seacock and forget about drawing cooling water via the leg. My own boat had this set up. It also prevents sand and silt getting drawn into the water intake if you ground the leg or drag the leg through the mud.

    You can repair the corroded hinge pin areas by taking the casting to an alloy welder. Grind back to good metal and build the area up with weld. To keep the original line up on the holes put a long steel rod through both holes. When welded. grind to shape, recut the slots, then drill out and re-tap the bolt holes. Paint the repair with 2 coats of black POR15 before you refit the leg.

    It is actually easier than it sounds."

  11. #11
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "As for noise: It might be ca

    "As for noise:
    It might be caused by the clutch disks.
    If the noise encreases/decreases when tilting/turning the drive, the problem is most likely in the u-joint/spline-shaft. Theese drives has a normal ratling as there is no grease cup stop at the drive end of the joint keeping the grease on the splines. Use a heavy duty grease on the splines.
    As for seperate water inntake note that by doing so You loose quite some of the upper gearhousing cooling! The only cooling left is from the oil when it gets circulated through the lover unit by the prop-shaft pump.
    Could You post a pic of the corrosion dammage?"

  12. #12
    steve bray's Avatar
    steve bray Guest

    Default "hi craig & morten

    "hi craig & morten
    thanks for your advice, i will change the uj's gimball bearings,i need to be sure i have cured the noise before i refit leg so i want to check for all possible sources of the noise.

    craig you said that you changed your uj's and gimball bearings and still had the rattle, have you cured the problem now, if so what else did you have to do.

    i have experienced a similar noise on a car and it is normally the springs in the clutch drive plate. does this leg have a clutch with springs
    and where is it.

    As for the noise i never tried turning the leg while it was running so i dont no if it would make any difference. all i no is it had a heavy rattle on idle with no load, as soon as you increase the revs the noise stopped.

    i look forward to your replies

    Many thanks
    Steve"

  13. #13
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "As for the torrosion damper,

    "As for the torrosion damper, that one has a vulcanized rubber center.
    When You say the noise disappears with the revs, I would say clutch disks. Encrease the revs and the oil splashed between the disks takes away their movement/play."

  14. #14
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "Steve, Replacing the uni&#

    "Steve,

    Replacing the uni's and the gimbal bearing now is the right idea.

    The bearings work under enormous pressure, particularly when the leg is turned or tilted and rarely last a long time particularly on a well used boat. Remember to grease them well with extreme pressure marine grease and keep them greased every 6 months buy pulling back the boot and getting the grease gun in there.

    I have since sold my boat but eventually tracked the problem down to broken engine mounts and worn yoke/intermediate shaft splines.

    If you really wanted to you could track down a new shaft and yoke, new, not secondhand, but you may find that difficult.

    As Moreton has said and elsewhere in this thread, even if you put plenty of grease over the splines it eventually works out and is flung off as there is no way to keep it in.

    I improved the rattle in mine to the point where I decided to live with it.

    Obviously its a common problem."

  15. #15
    steve bray's Avatar
    steve bray Guest

    Default "Hi again you are ri

    "Hi again
    you are right it seems that it is normal
    for the stern drive to rattle on idle as long as the noise stops under load.
    i spoke to peter at PH Marine today, he is a bmw spe******t and stocks most parts for the engines and stern drives.
    I explainded my symptoms to peter and he said its the clutch plates and that they all do it.
    so im just going sort out the corrosion and fit the new trim transmitter and put it back together


    many thanks for your advice Craig and Morten"

  16. #16
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "PS: I used to be service mana

    "PS: I used to be service manager for BMW Marine back in my home country for 7 years."

  17. #17
    steve bray's Avatar
    steve bray Guest

    Default "hi morten do you t

    "hi morten
    do you think its worth sorting out, if so, what do i have to do, is it ajustments ie shimming, or do i need to replace the plates
    i look forward to your advice


    steve"

  18. #18
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "If no shifting problems, live

    "If no shifting problems, live with it.
    Shifting the plates is not as easy as it sounds, there are shims everywhere, no shimming tools and all manual calculations.
    Just be happy as long as it works.
    Keep joint and splines lubricated, take the drive off atleast once a season."

  19. #19
    steve bray's Avatar
    steve bray Guest

    Default "thanks for your advice, i wil

    "thanks for your advice, i will do that

    Steve"

  20. #20
    steve bray's Avatar
    steve bray Guest

    Default "hi its steve again

    "hi its steve again
    i have just run my engine today without the stern drive fitted and it rattled quite badly, it seems to be comming from the bell housing area, any idea what it might be.
    it seems its not the stern drive after all."

  21. #21
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default Intermediate shaft bearing.

    Intermediate shaft bearing.
    Take off the clamp ring for the bellow and pull the shaft - change the bearing.

  22. #22
    Join Date
    Aug 2006
    Location
    Sydney Australia
    Posts
    52

    Default "As Morten says, this bearing

    "As Morten says, this bearing sometimes refered to as the gimbal bearing is a source of noise and should be changed.

    If thats not it it may be the flexplate which is bolted to the flywheel inside the bell housing which you will have to lift the motor out to get to."

  23. #23
    Ellen Grieve's Avatar
    Ellen Grieve Guest

    Default "I have a BMW MK11 outdrive on

    "I have a BMW MK11 outdrive on a 190d engine. I replaced the actuators and put them together again exactly as they were, now the drive lifts perfectly but won't lower unless the low pressure pipe is disconnected. PLEASE HELP !!!"

  24. #24
    steve bray's Avatar
    steve bray Guest

    Default "hi its steve again

    "hi its steve again
    ive pulled out the intermidiate shaft and bearing, i ran engine and the noise is still there. ive taken off the fan belt to eliminate water pump and alternator.
    the noise seems to be coming from the bell housing area, does anyone have any suggestions"

  25. #25
    Join Date
    Apr 2006
    Location
    , Langkawi, Malaysia
    Posts
    5,750

    Default "It could be the damper-plate

    "It could be the damper-plate that has a screw or more broken to the flywheel, it could be the starter motor.
    First pull and lubricate the starter pinion shaft and check before taking out the engine."

  26. #26
    steve bray's Avatar
    steve bray Guest

    Default "hi its steve again

    "hi its steve again
    ive finally got to the bottom of the problem, it is the flywheel, for some reason the bolts were all lose.
    i put some blocks of wood under the engine, undone the mounts and bellhousing bolts and slid the engine forward, removed the bolts,put thread lock on the threads and refitted it all, then ran the engine and it was fine.

    many thanks for your input"

  27. #27
    steve bray's Avatar
    steve bray Guest

    Default "does anyone know where i can

    "does anyone know where i can get an exhaust manifold and riser for my bmw engine, i have been told that they are still being made in germany somewhere
    Many thanks"

  28. #28

    Default "Hi, im also after a manifold

    "Hi,
    im also after a manifold and riser for a bmw b130, and was told there is a place in germany that still makes them, anybody know where the place is please.

    any help much appreciated"

  29. #29

    Default anybody ??????

    anybody ??????

  30. #30

    Default still looking for B130 parts?

    still looking for B130 parts?

Page 1 of 2 12 LastLast

Similar Threads

  1. Engine Rattle
    By morg in forum Volvo Penta Diesel
    Replies: 0
    Last Post: 06-01-2009, 10:39 AM
  2. Rattle
    By puzzolente in forum Mercruiser Sterndrive Archive
    Replies: 10
    Last Post: 04-13-2009, 04:09 AM
  3. Engine rattle
    By sidebottom in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 08-06-2008, 01:30 PM
  4. 99 Optimax DFI rattle
    By dwjohnson in forum Mercury Mariner Outboard Archive
    Replies: 5
    Last Post: 09-12-2007, 09:05 PM
  5. OMC Rattle
    By capebum in forum OMC Sterndrive and Inboard Archive
    Replies: 2
    Last Post: 05-03-2006, 08:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •