Logo
Results 1 to 3 of 3
  1. #1

    Question 1996 4hp johnson outboard not idling and only running for a few seconds on higher throttle

    Hey guys,

    This is my first time posting on here and first time ever working on an outboard motor

    I have a small 1996 4hp johnson outboard

    The model number is BJ4BREDD

    It was left up for 2 years or so and when starting it wouldn't idle in neutral,
    It would only run for about 7 seconds on 50-100 percent throttle and then cut out

    I brought it to a guy and he said it needed a new water pump so I ordered one and fitted it, it looks to be working now but the problem is still the same.

    I also cleaned the carburetor and put it back on and still the same.

    The spark plugs are new aswell.

    The fuel line seems okay and fuel filter doesn't look dirty

    Maybe I'll try buying a new carb

    Any ideas what the problem could be?

    Happy to answer any questions 👍

    Cheers,
    Declan

  2. #2
    Join Date
    Sep 2010
    Posts
    24,184

    Default Re: 1996 4hp johnson outboard not idling and only running for a few seconds on higher throttle

    Does spark jump a gap of 5/16" on both leads ?-----Sparkplugs are not used doing this test.

  3. #3

    Default Re: 1996 4hp johnson outboard not idling and only running for a few seconds on higher throttle

    See my recent post with a similar motor and somewhat of a problem like yours. Tell me if you see something from mu post that is going on like yours.

Similar Threads

  1. No throttle while running 1996 200 hp Johnson
    By Thompsonlau in forum Johnson Evinrude Outboard Forum
    Replies: 2
    Last Post: 01-19-2020, 07:25 PM
  2. Replies: 1
    Last Post: 06-07-2018, 07:32 AM
  3. 1996 Johnson 112spl running slow in full throttle
    By Cola in forum Johnson Evinrude Outboard Forum
    Replies: 5
    Last Post: 06-23-2017, 04:15 PM
  4. Johnson 1996 150 hp Starving after 20 seconds. VRO?
    By treefish in forum Johnson Evinrude Outboard Forum
    Replies: 12
    Last Post: 01-05-2014, 11:06 AM
  5. 1996 Mercruiser IO stalling out after starting and running for 30-60 seconds
    By mmcmanus1968 in forum Mercruiser Sterndrive Forum
    Replies: 3
    Last Post: 05-25-2013, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •