Logo
Results 1 to 9 of 9
  1. #1
    Join Date
    Oct 2016
    Location
    Maine
    Posts
    141

    Default Won't Start, turnsover

    2004 350 MAG #0W010098


    Thereís a thread below where the engine would stall.


    Today, because the plugs were old, I changed the plugs, one at a time, now it wonít start, Yes I rechecked the boots and finger felt. I use dielectric grease on the plug porcelain. I donít think that the problem.

    Iíll check for a spark with a tester. If I donít see a spark, Iíll pull a plug and ground on a manifold


    Next Iíll dump content of fuel filter but I just filled it up.


    I guess I have to learn how to check fuel pressure on the rail

  2. #2
    Join Date
    Oct 2016
    Location
    Maine
    Posts
    141

    Default Re: Won't Start, turnsover

    No spark

    I used good quality in-line tester and I pulled a plug and did my best the ground it to the [painted] manifold... nothing. That should of made a noise with the new plugs. I did find a rust spot on manifold for a ground too

    Cap/wires are old 2017 but minimal Lake hours ( I know that doesn't matter). Coil?
    Last edited by sab; 06-24-2022 at 04:14 PM. Reason: english

  3. #3
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    9,202

    Default Re: Won't Start, turnsover

    use the tester on the coil...if that works, sounds like a cap or rotor...pretty sure you have the HVS 'crab cap'...and they are known to have finite lifetimes...if you replace it, use one of the OEM parts as the bulk of the aftermarket ones have shorter lifespans...

  4. #4
    Join Date
    Oct 2016
    Location
    Maine
    Posts
    141

    Default Re: Won't Start, turnsover

    Agree. Yes the crap cap. OEM Cap and rotor and screws. I didn’t get a spark from the coil and I grounded it to the battery. The coil wire to the cap has cap connector, so I tried to wedge something up to test. The coil is 20 years old so it might be a good thing to replace. If I know how... Boats in the water. Thanks

  5. #5
    Join Date
    Oct 2016
    Location
    Maine
    Posts
    141

    Default Re: Won't Start, turnsover

    Another question. Length of time for a spark OEM ignition wire set change? Is there Rule?
    For me its s not the hours (FW) it’s the length of time (winter/summer). 5 years? 8 years? Every other tune up? It’s a bit of a PIA.

  6. #6
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    9,202

    Default Re: Won't Start, turnsover

    could be the coil but I would verify the primary system is pulsing....last time I checked, those coils were EXPENSIVE....

    On the wires, with low usage and proper installation, I'd think you should easily see a decade...

  7. #7
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,554

    Default Re: Won't Start, turnsover

    17.00

  8. #8
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,554

    Default Re: Won't Start, turnsover

    Same coil for volvo, grind off the SS studs, reuse bracket with SS bolts and nuts

  9. #9
    Join Date
    Oct 2016
    Location
    Maine
    Posts
    141

    Default Re: Won't Start, turnsover

    Wow. Ordered the OEM will match up and post Volvo P/N

Similar Threads

  1. Replies: 2
    Last Post: 06-03-2020, 07:10 PM
  2. 2002 bf 200 beaj-1000xxx no start/hard start wont stay running
    By stang32 in forum Honda Outboard Forum
    Replies: 6
    Last Post: 05-14-2018, 07:36 AM
  3. Replies: 22
    Last Post: 03-26-2014, 04:55 PM
  4. 1993 evinrude 150 intruder: start and die, start and die. finally will start and run! HELP
    By Kenneth Winningham in forum Johnson Evinrude Outboard Forum
    Replies: 16
    Last Post: 01-14-2013, 09:52 AM
  5. Replies: 5
    Last Post: 02-04-2012, 01:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •