Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 9 of 9
  1. #1

    Default 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Greetings,

    A friend of mine and I just bought a used boat, with a 93 Mercury 2 stroke, Classic 40 horse outboard (tiller). The first day of use, the Merc ran very smoothly and quietly, had expected torque on throttling up, and reached 30 mph with two people riding in it. The gas was from the previous owner who had not run it much/at all this year, but before purchase we saw it start and run quietly on the water ‘muffs’ and a hose. Not sure how old the gas was, but after a little hard starting and revving, the motor was smooth and not Smokey.
    The second day (on a 30 minute trip), it started by performing like the day before (torque-y, quite, responsive, and got to 27 mph with 3 riders). But after about 10 minutes suddenly bogged down and quit - almost like the gas ran out. It did restart after a few tries and after checking fuel (and pressing the bulb of the tank), and checking that there was oil in the injection reservoir. It was still torque-y and regained the speed of 27-28 mph for another 5 minutes when it bogged and quite again.
    As the rest of the trip proceeded, it lost more and more of top speed, and bogged 3-4 more times. It didn’t matter if we were going top speed, or moderate speed (i.e., 18 mph), after a few minutes the motor would bog and quit. The final time before our destination it took longer and more tries to re-start, but did restart and we ‘limped’ to our destination where the motor sat for about 1.5 hours before the trip home. Re-starting was very difficult - we almost decided to get the trailer and tow it home but it did finally start (after choking, and not choking, and fiddling with the gear selection to make sure it was in neutral and the throttle position to make sure it was in ‘start’, etc.
    The trip home got progressively worse. Top speed at the beginning was about 20 mph and it bogged again within 5 minutes, was hard to restart, and then top speed continued to drop to where it would only reliable run at about 5-6 mph, and it did not run as smoothly or quietly anymore — almost sounded like it was missing a cylinder and or just way too rich. But we could limp home with a louder and rougher but maintainable 6 mph, with about 3/4 throttle —- seemingly way too rich. The throttle response was very slow and hard to achieve power. One more attempt yielded about 18 mph for less than a minute at which time it started to bog and I was able to back off throttle in a way that it did not die. Note that as soon as the motor started having problems, the amount of gas it seemed to use increased dramatically. Tired of traveling a long distance at 5 miles per hour, we finally got assistance to tow the boat home.
    At our destination we had re-filled the tank with fresh gas.
    We had not had a mechanic check anything, nor change the fuel filter, etc.; and the smooth and responsive performance for the first day (only ran it about 20 minutes) seemed like a service check was not immediately needed — but obviously that did not last more than first day.
    A few last symptoms—after it would bog down and stop running, a) often the starter would not even move upon turning the key — we would jiggle the gear selector and/or the throttle to see if that did anything— hard to tell. It would eventually engage the starter, but then, b) upon engaging the starter, it would act a lot like it was flooded — it would quit turning after a few seconds, and not really fire at all until 4-10 turns of the key. When it would turn over a few times then it would sometimes start easily, but more often struggle to life with a little help from the throttle.
    Any ideas or hypotheses about causes would be appreciated. Seems like more than one issue. Planning to get a mechanic to service, but maybe there is something obvious or known issues that would be a good place to start. Ready to entertain suggestions.
    Thanks!

  2. #2
    Join Date
    Sep 2010
    Posts
    24,019

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Friend just bought a boat with a 40 HP just like that.------Tested in the water at the ramp before purchase.----Tested in the lake here at home.----Just installed a new water pump impeller as previous owner said it had been done 4 years ago.-----Boat now ready to go.----Now your motor.-------Steps I would take.----Fuel tank vent open ?------ Check for water in the fuel.-----Install new fuel pump diaphragm , easy to do.-----Install new impeller.-----Clean carburetors.-----Do a compression test and post the numbers here.-----If you can do your own work you will save a lot of beer tokens.---If you hire a shop then post what it cost you.---Friend gave me some beer tokens to change impeller.

  3. #3

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Thanks for the reply.
    So, bad news on the compression test. From top to bottom cylinder, the compression values are 60, 0 (needle does’t move), 75, and 65, respectively. Big bummer, as bought it last week, worked great for one day, and now this. It pees strongly, so not sure what happened. Any advice? Even worth trying to fix or is it time to lick wounds and go for new outboard? Thanks for any advice!

  4. #4
    Join Date
    Sep 2010
    Posts
    24,019

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    No surprise that this happened to I assume a novice boat owner.-----Your location ?----Rebuilding is the cheapest option.----But a " push the button " new 4 stroke is also an option.

  5. #5

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Location of cabin is northern Minnesota. Home is Twin Cities. Estimate on cost to rebuild? Thanks!

  6. #6
    Join Date
    Sep 2010
    Posts
    24,019

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Hard to say without a teardown first.------But 4 new pistons plus gaskets and seals .----Machining work.------If shop rate is $100/ hr you are likely into $2000 to $2500.----That is if you can find a shop interested in doing this work.----Most do not do rebuild work anymore !

  7. #7
    Join Date
    Sep 2010
    Posts
    24,019

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Have you ever read an owners manual on operation / maintenance of a 2 stroke motor like the one you have now ??

  8. #8

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Not sure the nature of your question, other to be kinda rude. Guy we bought it from had been using it, had replaced impeller last fall, etc. I was planning on using it just this weekend for a few hours, then digging in on maintenance plan, buy a shop manual. So yes, turned out to be stupid and didn’t work out. Appreciate the free advice on these sorts of forums, just don’t understand your tone or maybe I’m miss understanding.

  9. #9
    Join Date
    Sep 2010
    Posts
    24,019

    Default Re: 93 Mercury classic 40HP ran perfect and now dies intermittently and bogs down when does run

    Good luck in your search to get it repaired.----About $7000 for a new 4 stroke is your best option I think.----And it might take some effort to find a new 40 with tiller.

Similar Threads

  1. Mercury 40hp 4 stroke losing power intermittently. Stumped!
    By maverick579 in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 02-11-2020, 11:30 AM
  2. Replies: 4
    Last Post: 07-23-2019, 08:03 PM
  3. Yamaha F100 bogs down after running perfect
    By Buddy Row in forum Yamaha Outboard Forum
    Replies: 5
    Last Post: 08-02-2018, 06:27 PM
  4. Classic 50 Engine runs well intermittently
    By bstig60 in forum Mercury Mariner Outboard Forum
    Replies: 1
    Last Post: 11-15-2015, 06:36 AM
  5. 1974 Mercury 850 bogs down intermittently when warm
    By myls29 in forum Mercury Mariner Outboard Forum
    Replies: 14
    Last Post: 01-17-2015, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •