Logo
Click for Honda Manuals, Parts and Model Guides!
Results 1 to 12 of 12
  1. #1

    Default Twin 2006 BF150 - Port Cutting Out

    I have twin 2006 150s where the port engine cuts out (immediately cuts out, does not sputter) randomly when accelerating or if left idling at the dock for about 20 minutes. No alarm codes go off and the engine is not overheating. Once it stalls it will not restart for about 3 minutes. You can turn the key and get the green oil pressure light but no BEEP (yes the engine was put back in neutral). The engine will attempt to start but will not turn over. Once you wait about 3 minutes OR turn off the starboard engine the port engine will then BEEP when you turn the key to the first position. I'm not finding any leaks in the fuel and the fuel filters have recently been replaced. I disabled the kill switch on that engine just to make sure it was not a faulty kill switch. Also, this is pretty random and usually happens at the beginning of the trip. Once you restart once or twice the engine will then run for hours no problem. Any help would be much appreciated!

  2. #2
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,971

    Default Re: Twin 2006 BF150 - Port Cutting Out

    You said: "The engine will attempt to start but will not turn over. "

    Explain that with more detail. What is it doing when it "attempts" to start?
    CHawk 25 DLX

  3. #3

    Default Re: Twin 2006 BF150 - Port Cutting Out

    It is similar to when you trip the kill switch. It cranks as usual but does not turn over. Once you wait and get the BEEP when you turn the key to the first position it starts right up.

  4. #4
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,971

    Default Re: Twin 2006 BF150 - Port Cutting Out

    OK, the engine cranks, but doesn't fire. Is that correct? I would first suspect corroded contacts in the key switch.

    Turn off your battery switch, spray some WD-40 in the key hole on the key switch, and turn it on and off a bunch of times. Turn on the battery switch, and try to start.

    If that doesn't work, the wiring harness from the engine connects to the key switch with a six-prong connector. Find that, disconnect it and clean the contacts and try again.
    CHawk 25 DLX

  5. #5

    Default Re: Twin 2006 BF150 - Port Cutting Out

    I tried the ignition switch as you said. Gave it a while and then tried to re-create the fault. So far it seems to run perfect! I'll report back in a week. Thank you again for the help!

  6. #6
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,971

    Default Re: Twin 2006 BF150 - Port Cutting Out

    OK. That's good. Let us know.
    CHawk 25 DLX

  7. #7

    Default Re: Twin 2006 BF150 - Port Cutting Out

    CHAWK - So last time I switched the port and starboard ignition switches so that I could isolate the problem to the ignition switch. Didn't have the problem of the port cutting out for the next few trips out (consecutive days). Didn't get to drive the boat for about a week due to the weather and then today take it out and the port motor cut out again (it just cuts off as though someone turned the key off, it does give a very slight stutter but ever so slight - if you're not watching the gauge you wouldn't feel it). First time it cut out was gently accelerating at about 4500 rpm after running it flawlessly for about 30 minutes; the second time about 5 minutes later when putting the port into reverse. Both times it took about 5 minutes for the engine to let me restart it. If I just turn the key right after it cuts out the green light and the battery light cut on, but no beep. Engine will crank but not turn over. Wait five minutes and it will give you the beep, similar to if you turned off your computer and then cut it back on, it won't let you type until it restarts.

    It seems that the problem gets better the more I use the boat; once it sits it takes it a while to get back to working condition (almost like the brushings on an old windlass, if you use it daily it works fine, but if it sits for a while it is a pain to get moving and trips the breaker).

    Is it possible this is a fuse that is going bad somewhere causing the system to "reboot"? I had a friend who said he was having similar issues with an old Yamaha and he ended up having to replace the "main breaker" on the engine itself.

    I appreciate any advice you can offer!

  8. #8

    Default Re: Twin 2006 BF150 - Port Cutting Out

    Sorry, need to clarify. Friend advised he had to replace the main relay. Could that be the issue here? If the main relay is faulty could that cause you to not get the initial beep when the key is turned to the first position?

  9. #9
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,971

    Default Re: Twin 2006 BF150 - Port Cutting Out

    As far as I know, if the main relay fails, it fails completely. Same as a fuse - it doesn't fail intermittently. But others on this forum may have more experience with it on the 150's.

    You might want to pull and clean the contacts to the main relay. But I'm still suspicious of the key switch. Electrical problems like this are often difficult to track down. In my experience it is often a ground wire that is not making good contact.
    CHawk 25 DLX

  10. #10

    Default Re: Twin 2006 BF150 - Port Cutting Out

    Only semi-bad connection was on the positive starter cable, just a bit of corrosion. No chance this could have caused my symptoms, right?

  11. #11
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,971

    Default Re: Twin 2006 BF150 - Port Cutting Out

    Given your initial description, I doubt if that was the problem with intermittently cutting out, UNLESS there is a break in the wire under the insulation. Pull your battery cables and flex them back and forth by your ear. If you hear a crackling sound, they are corroded internally and will need to be changed out.
    CHawk 25 DLX

  12. #12

    Default Re: Twin 2006 BF150 - Port Cutting Out

    Had some extra time this week so I switched the two main relays between motors. Took the boat out and after 10 minutes the starboard died with exact same symptoms the port motor was doing when it cut out - die without sputter and then no beep until you wait for about 5 minutes, engine would then restart but die again shortly thereafter. I've ordered a new main relay and hopefully this resolves the issue!

Similar Threads

  1. Twin 2017 BF150's, one is dying.
    By grandmaester in forum Honda Outboard Forum
    Replies: 3
    Last Post: 12-28-2020, 03:23 PM
  2. Bf150 flush port - will this work?
    By TritonFisher in forum Honda Outboard Forum
    Replies: 2
    Last Post: 08-19-2020, 05:41 PM
  3. Twin BF150's, Different Performance?
    By relax31 in forum Honda Outboard Forum
    Replies: 3
    Last Post: 09-24-2019, 07:49 AM
  4. Twin BF150's wont start when cold
    By Fyrbs in forum Honda Outboard Forum
    Replies: 4
    Last Post: 10-18-2010, 09:24 PM
  5. Port Engine Cutting out
    By jayj123 in forum Crusader Marine Engine Forum
    Replies: 1
    Last Post: 07-29-2010, 11:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •