Logo
Results 1 to 14 of 14
  1. #1

    Angry Alphaone gen1outdrive

    Replaced the water pump and seals. Drive will not hold pressure. Maybe I put seals in wrong

  2. #2
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    Did it hold pressure before you worked on it? what seals,
    Using a merc manual its hard to install them backwards, flying by the seat of your pants, maybe

  3. #3

    Default Re: Alphaone gen1outdrive

    Thanks for the reply. I'm new to sterndrives. I just replaced it. Then found out you can pressurize it.to check. I'm missing something

  4. #4
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    what seals did you replace, how much air pressure?

  5. #5

    Default Re: Alphaone gen1outdrive

    The two in the base. It doesn't hold any air

  6. #6
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    a waterpump kit comes with the seals installed in the base,wear plates and new gaskets.No reason to replace seals in a used base.
    click to enlarge
    Last edited by Bt Doctur; 11-28-2020 at 07:11 PM.

  7. #7

    Default Re: Alphaone gen1outdrive

    When pressure testing the lower unit I don't understand how air goes through the oil galley to the water pump. I thought oil was all that went through to the top

  8. #8
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    There is a rubber ring called a "quad seal" that goes between the units when you bolt it together

  9. #9
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    "B" in the pic
    click to enlarge

  10. #10

    Default Re: Alphaone gen1outdrive

    I'm not trying to be a pain. I understand the diagram. Where the o ring is the oil galley. How does the air go into the water pump. The oil galley is sealed. Thanks for the help. I'm trying to understand the flow

  11. #11

    Default Re: Alphaone gen1outdrive

    Quote Originally Posted by Tracygold View Post
    I'm not trying to be a pain. I understand the diagram. Where the o ring is the oil galley. How does the air go into the water pump. The oil galley is sealed. Thanks for the help. I'm trying to understand the flow
    Through the the water pump base seals as BT mentioned above. Check shaft for grooves where seal rides. Replace water pumps base if it leaks.

    Lower has oil in it and is pressurized during testing, upper also has oil, small passage connects the, into one oil chamber.

  12. #12

    Default Re: Alphaone gen1outdrive

    Thanks. Test as a unit or separate

  13. #13
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,336

    Default Re: Alphaone gen1outdrive

    If you have to you can test separately, just put some type of plug in the oil hole but air cannot escape from the pump base unless the shaft is scored, or the seals not installed correctly or the base O ring is missing
    click to enlarge
    Last edited by Bt Doctur; 11-29-2020 at 07:24 PM.

  14. #14

    Default Re: Alphaone gen1outdrive

    That's great. I will check that out. I do have a lot of boat experience. I have had inboards. Never had an outdrive. New learning curve. I appreciate the help

Similar Threads

  1. AlphaOne with rust in the water cooling system
    By cymon in forum Mercruiser Sterndrive Forum
    Replies: 1
    Last Post: 08-14-2017, 07:14 AM
  2. 5.7L v8 with AlphaOne shutting down when little throttle is applied
    By pook9924 in forum Mercruiser Sterndrive Forum
    Replies: 11
    Last Post: 07-07-2017, 11:36 AM
  3. alphaone gen 1 quick shift cable question
    By chrisfiat in forum Mercruiser Sterndrive Forum
    Replies: 5
    Last Post: 08-22-2015, 09:51 AM
  4. AlphaOne Gen II Vibration Rumble
    By integra in forum Mercruiser Sterndrive Archive
    Replies: 8
    Last Post: 08-23-2009, 01:34 AM
  5. Mercruiser 50 LX AlphaOne Thunderbolt IV distributor question
    By kenmemphis in forum Mercruiser Sterndrive Archive
    Replies: 0
    Last Post: 04-15-2009, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •