Logo
Results 1 to 10 of 10
  1. #1

    Default Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Hey all,

    I've been battling this problem for what feels like eternity now.

    The motor is a Yamaha, V4 115 2 stroke, 1992 (TLRQ)

    The symptoms are that I can get it to run on muffs smoothly.. starts up everytime.. however when I take it to the launch, it will start up, but 2-3 minutes later it will sputter and die.. and never restart.

    When this happens, I put it back on the trailer, bring it home, back on muffs, and again.. it still will not start!

    In the earlier part of the season, when I would rebuild carb, it would run great for the day.. but try to start it the next day? Nope.

    Compression is close to 120 across the board.

    I've gone through all fuel lines, including vents to make sure they are clear.

    The gas is new, and the bulb has been replaced.

    I recently found i had weak spark, and replaced the spark plugs, spark plug boots, and one coil pack that appeared to be dead (no spark). Spark is now jumping 3/8" on the tester. Resistance is 9k one 3, and 10k one 1..

    The carbs have been cleaned several times.. because why not.

    Timing is in the spec range, carbs are synched, and the batteries are new.

    What a frustration this has been!

  2. #2

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Sounds like a bad fuel pump. When it begins to sputter, squeeze the primer bulb. If rpms jump back up then def bad fuel pump.

  3. #3

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Thanks classicAQ.. I'll check that tomorrow.

    I managed to get it running in the driveway again today. Ran it in a bucket, though but fully submerged for about 30 minutes. Ran like a top.

    Took it to the launch.. starts nicely.. then a minute later, sputter and die.

    I noticed it restarted in the water this time.. and I could coax it by pulling the choke.

    However, when I pulled it out, and has on muffs.. it would no longer start in the driveway. M this is a common theme... Does in the water.. and never restarts in the driveway until I start tinkering.. once it's running in driveway, it will run forever until I drop it in the lake.

  4. #4

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Start on muffs or submerged....no difference here, as the fuel pump is not operating while cranking. Run the test I previously noted and reply w/result.

  5. #5

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Late reply here - but I hate when I find threads with no resolution!

    I ended up doing the boat at the mechanic before heading back to the city. After 3.5 weeks, he says the seat/needle are "Eck", and he needs a carb kit which is on back order.

    I'm a bit suspicious, as I just cleaned those parts the same day I dropped it off..

    So I ordered an ultrasonic cleaner thinking there was some passageway that I just didn't get to. Art the same time, I ordered new needle valves, and a fuel pump.. here's what I've found;

    I ran both carbs through the machine for 30 mins.. some stuff came out, but hard to say if it was just from the body..

    While rebuilding, I found the wire that snaps onto the here valve seemed way too tight. There was no play! I pulled the original needless out from years ago, and the wire had more room..

    So I cleaned up the old needles, and used a q-tip in a drill with carb cleaner to clean the seat as best I could. I found one was a bit sticky, so thought I'd feel with it while apart.

    With the floats more freely moving, I car then at 16.5mm from the bar, with no gasket. There seems to be some debate whether to measure with a gasket, or without.. so I did 16.5 without, knowing that it would be 15.5 with.. which is on range.

    It's all back together, and it runs in the water.. however it has a sneeze that needs to be worked out. Headed back to this weekend to dial that in..

    I'll take a deeper look at the fuel pump soon, however have another on the way just in case.

  6. #6
    Join Date
    Sep 2010
    Posts
    20,518

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Stop cleaning the carburetors.--------Remove the reed boxes and inspect them.

  7. #7

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Thanks racerone.

    I put the boat in the water today, hooked up an external tank, and dialed out the lean sneeze. Pilot screws are 1-1/8 out.. should be a max of 7/8.. but I'll take it for now.

    Decided to take it for a ride, but hooked up to the boat tank because my external tank was low.

    Boat quit. Wouldn't restart.

    Hooked up the external tank, pulled the drain screws on the carbs, and pumped gas through to fish them.. and Holy moly.. milk city.. or someone has had too much "fun" in my tank.

    Looks like it's getting pumped..

    Odd though, the fuel isn't terribly old, and was treated with ring free, and some stabilizer..

  8. #8

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Here's the pic!

    Click image for larger version. 

Name:	PXL_20201016_184659936.jpg 
Views:	10 
Size:	246.1 KB 
ID:	25268

  9. #9

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    How is oil added to your fuel...by manual mix or precision blend? Cause if that’s what is coming out of the carbs, it looks like emulsified oil is in your fuel.

  10. #10

    Default Re: Runs on muffs, runs on water, but then dies [Yamaha V4 115 2 stroke]

    Precision blend!

    I pumped the tank today, and buttoned it up for the winter.

    It's a plastic tank, about 30 years old. I'm positive it sat for a few years.

    I think it's time to replace it, which should be an adventure on its own.

Similar Threads

  1. 1990 Evinrude 70HP runs great on muffs but will not stay running in water
    By mhartman9 in forum Johnson Evinrude Outboard Forum
    Replies: 10
    Last Post: 04-22-2020, 09:09 PM
  2. Replies: 2
    Last Post: 06-12-2018, 08:33 PM
  3. 1975 Mercruiser 140 dies in water but runs with muffs on ?
    By Edin Kordic in forum Mercruiser Sterndrive Forum
    Replies: 9
    Last Post: 10-03-2013, 09:44 AM
  4. 02 yamaha 115 v4 2 stroke runs then RPMs jump, water pressures falls
    By finder1806 in forum Yamaha Outboard Forum
    Replies: 2
    Last Post: 11-01-2011, 07:00 PM
  5. Engine runs fine on muffs not in water
    By dabba in forum Johnson Evinrude Outboard Archive
    Replies: 6
    Last Post: 08-12-2009, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •