Logo
Results 1 to 7 of 7
  1. #1

    Default '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    Hello all,

    I am seeking some wisdom on an issue I have been trying to nail down for some time...

    I recently purchased a '99 Yamaha C50TLRX 2-stroke and mounted it on my 15ft Javelin bass boat. Engine runs fantastic at idle. When on the water and trying to reach plane, the engine will begin to shudder / hiccup like it is not receiving enough fuel, or maybe overheating causing the limp mode to kick in.
    A local mechanic told me based on the symptoms I described that it was the high-speed needle on my carbs and that he would rebuild them for $75/each.

    I have tried to figure this issue out for sometime but have had no luck and decided to post here.

    Here is a list of things I have checked:

    - Replaced prop to eliminate the possibility of an off-center hub,
    - Taken carbs all of and cleaned each with carb cleaner (looked very clean inside)
    - Combed through the cooling system (impeller, water jackets thermostat) to make sure I am not overheating and causing the engine to be in 'limp' mode

    Any advice would be greatly appreciated!

  2. #2

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    Limp mode is triggered by low oil or high temp, not by a fuel related issue. Do you have yam oil/temp gauge? The gauge will indicate which of sensors is triggered by a blinking bar over the oil/temp symbol.

  3. #3

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    My engine is not equipped with an oil gauge; however, it does have a temp gauge. When I first purchased the engine, the impeller was not pumping water and the temp alarm quickly went off after a few minutes on the water.

    Going to take the carbs back off again this week and use wire to make sure all the orifices are clear.

  4. #4

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    As I previously noted, limp mode is triggered by low oil or high temp, not by a fuel related issue. Since your engine is pre-mix oil, that would leave high temp being the trigger for limp mode. Temp relates to the cooling system, not the fuel system. Thus pulling the carbs does not address the reason limp mode is being triggered.

  5. #5

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    Maybe it is not carbs or engine miss. Have you checked the prop shaft itself for run out. Pull the prop off and put something very close to the side of the threads. Turn the shaft by hand and observe the gap. Specs say only .003 for runout. I bent mine on oyster bar to .011 and it shook something awlful.

  6. #6

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    Thanks for suggestion Brian. I have not tried that.
    Did your prop shaft cause vibration at idle? Mine does not, it only starts to vibrate around 5000 rpm's. At that point, I can not get boat to accelerate any longer.
    You are right though, it was not the carbs or an engine miss. I also made sure the engine was also not in limp mode.

    What device were you using to measure the bent shaft so precisely and what was your resolution to fix the bent shaft?

    Thanks!

  7. #7

    Default Re: '99 Yamaha 50 HP 2-stroke Engine Shudders when Accelerating

    I bought a cheap dial indicator from harbor freight. Attached it to a short length of 1/4 all thread rod and clamped it on the lower end. bent the rod to where the tip of indicator against the threaded portion of the shaft. You need a little preload and then zeroed it out. After I knew it was bent I viewed a "how to" fix on U tube. It involved a floor jack to press it back. I don't advise it. My lower end was a mass of corrosion and I could not pull the shaft so I tried it. It actually was working a little at a time till it busted the bearing. Had to buy a whole new lower unit, but no more shaking. Oh yea, mine did not vibrate at idle.

Similar Threads

  1. Outboard engine dies when accelerating after hot engine restart
    By jasinglese in forum Johnson Evinrude Outboard Forum
    Replies: 8
    Last Post: 05-26-2019, 09:14 PM
  2. 5hp 2 stroke yamaha self accelerating !!
    By trent stratton in forum Yamaha Outboard Forum
    Replies: 3
    Last Post: 07-08-2015, 12:50 PM
  3. Motor shudders when accelerating.
    By Dave Sharkey in forum Johnson Evinrude Outboard Forum
    Replies: 6
    Last Post: 05-22-2014, 02:32 PM
  4. 2002 yamaha 2 stroke 115HP accelerating problems
    By tobra100 in forum Yamaha Outboard Forum
    Replies: 5
    Last Post: 08-01-2013, 09:54 AM
  5. 1993 Yamaha 225 hp flat spot while accelerating from idle
    By Peter Tag in forum Yamaha Outboard Forum
    Replies: 1
    Last Post: 08-26-2010, 01:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •