Logo
Results 1 to 17 of 17
  1. #1

    Default Alpha 1 leak issues?

    Just bought my first I/O. On inspection, no visible signs of leakage. 189 bumpy trailer trip home, leakage at the lower unit seam and front bolt. First inclination is to just tighten everything. Should I be more concerned?

    After watching some assembly/disassembly videos, no one seems to be using any gaskets/RTV. Does the lower unit simply marry flange to flange?

    I have photos, but can't seem to post them.

  2. #2
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    Find the merc manual before you do damage something
    There is a small flat O ring between the halves , without it it will leak gear oil
    not telling us what you have make it only a guess
    Last edited by Bt Doctur; 05-22-2020 at 01:23 PM.

  3. #3

    Default Re: Alpha 1 leak issues?

    Quote Originally Posted by Bt Doctur View Post
    Find the merc manual before you do damage something
    There is a small flat O ring between the halves , without it it will leak gear oil
    not telling us what you have make it only a guess
    What info do I need to provide beyond Alpha 1? It looks like there are several coats of paint over the id plate.

  4. #4
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    8,188

    Default Re: Alpha 1 leak issues?

    2X on the quad ring missing being a likely source and getting the correct manual.

    I would also be prudent to get a water pump kit if you know it hasn't been changed lately....

  5. #5

    Default Re: Alpha 1 leak issues?

    Quote Originally Posted by makomark View Post
    2X on the quad ring missing being a likely source and getting the correct manual.

    I would also be prudent to get a water pump kit if you know it hasn't been changed lately....
    Is there anything between the two housings? Gasket/RTV?

  6. #6
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    5,504

    Default Re: Alpha 1 leak issues?

    Based on your questions
    Bring it to a certified Mercruiser repair center.

    RTV..... really.........
    Jack
    Mass.

  7. #7
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    the only seal between the unit is a small flat O ring called a "quad seal"
    if you try to substitute anything else it will cost you a new drive
    Last edited by Bt Doctur; 05-22-2020 at 08:46 PM.

  8. #8

    Default Re: Alpha 1 leak issues?

    I wasn't looking for a workaround, just trying to understand it.

    Upon further inspection, the couple of drips where the two casings meet look like they probably got flung there during transit and are not coming from the seam between the cases. It looks like it is coming from the top of the shift shaft.

    For some reason, I still can't upload pics. Here is a link. https://drive.google.com/open?id=13u...K0gbriPWOiLTRy

  9. #9
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    either from the top or bottom but its a leak though. lower is the shift shaft bushing ,top maybe the carrier seal

  10. #10
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    Last edited by Bt Doctur; 05-23-2020 at 09:21 AM.

  11. #11
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    This is the only seal for the oil passage
    click to enlarge

  12. #12
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    5,504

    Default Re: Alpha 1 leak issues?

    Quote Originally Posted by DeepIssues View Post
    I wasn't looking for a workaround, just trying to understand it.

    Upon further inspection, the couple of drips where the two casings meet look like they probably got flung there during transit and are not coming from the seam between the cases. It looks like it is coming from the top of the shift shaft.

    For some reason, I still can't upload pics. Here is a link. https://drive.google.com/open?id=13u...K0gbriPWOiLTRy
    That drive looks to be in somewhat rough shape. (Salt water)

    All the pictures of parts diagrams wont help.

    Do you have a pressure checker?
    Have you ever worked on a Mercruiser outdrive?
    Do you have any special tools that may be needed to disassemble certain components if need be?
    Do you have a Mercruiser Service Manual for that outdrive?

    If you answer NO to any of these questions...................refer to (A)

    (A). You need to have it professionally looked at and diagnosed. Again, Bring it to a certified Repair shop and have it completely checked out and fixed properly.
    Jack
    Mass.

  13. #13

    Default Re: Alpha 1 leak issues?

    Quote Originally Posted by Bt Doctur View Post
    This is the only seal for the oil passage
    click to enlarge
    BT, you've been very helpful, thank you. So, would your thinking be that if they lost the o-ring the oil would move into the cavity and then maybe splash up and over? It took a rough ride from NY to RI. I pulled the drive today and got some additional pics...still can't upload, but here's a link...https://drive.google.com/open?id=1qe...zjGW4JqhhyBcz8 Anything here that makes you think something new?

    There is a little play in the lower shift shaft, maybe 1/4 vertical and a little side to side. Is that normal?

    Thanks again,
    Ken

  14. #14
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    vertical play is acceptable side to side is not of the lower units splined shaft. The upper brass shoe will move a bit., When you split the unit did you find that seal?

  15. #15

    Default Re: Alpha 1 leak issues?

    The seal between the two casings was in place. There is no seal or remnants of a seal at the upper steering shaft. Also looks like upper drive shaft seal is toast. Iíve added new photos to the prior link. I havenít taken it out yet, but it looks like there is copper sheared where the water outlet goes into top end. Doesnít look like it matches pipe though which looks uniform.

  16. #16
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    5,504

    Default Re: Alpha 1 leak issues?

    You can ask all the questions you want,
    Your fishing for an answer with nothing but visual trouble shooting. Which will not work.

    There are specific ways to troubleshoot.
    That drive is in rough condition.
    It is clear by your photos.

    Try answering my questions and as I said,
    If you answer no to any of them. You need to bring it to a professional.
    Jack
    Mass.

  17. #17
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,077

    Default Re: Alpha 1 leak issues?

    Pull the copper tube out of the water pump housing and you will see how it goes together. Its a hand press fit into the upper, .

Similar Threads

  1. Pre-alpha oil leak
    By 805HD in forum Mercruiser Sterndrive Forum
    Replies: 5
    Last Post: 04-04-2018, 10:42 AM
  2. Pre alpha to alpha shift issues
    By Rick Baxter in forum Mercruiser Sterndrive Forum
    Replies: 11
    Last Post: 05-12-2016, 08:41 AM
  3. Alpha 1 oil leak
    By Pyrate in forum Mercruiser Sterndrive Forum
    Replies: 3
    Last Post: 07-27-2015, 05:54 AM
  4. Alpha One water leak
    By mike1970 in forum Mercruiser Sterndrive Archive
    Replies: 1
    Last Post: 06-15-2009, 11:51 AM
  5. Alpha 1 oil leak
    By wellcraftnova230 in forum Mercruiser Sterndrive Archive
    Replies: 5
    Last Post: 01-16-2007, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •