Logo
Results 1 to 9 of 9
  1. #1

    Default Spark issue I canít solve!!! HELP!!!

    I initially thought it was the power pack as a whole side of my 81 Johnson 140 would have no spark. I would move the power pack to the opposite side and that side wouldnít have spark. I replaced the power pack with a new one and still had the issue. I ended up today replacing the timing base and stator (they were used) and now I have spark on both sides but no spark on cylinder 1 and 4 (diagonal to eachother). What else could be the issue???

  2. #2
    Join Date
    Sep 2010
    Posts
    19,075

    Default Re: Spark issue I canít solve!!! HELP!!!

    Explain in detail how you are testing this.------On a good system spark will jump a gap of 7/16" with ease, does it , yes or no or confused ?-----Have you taken the starter apart for inspection , yes or no ?----Have you had your battery load tested , yes or no ?----Battery cables and solenoid in good condition ?

  3. #3

    Default Re: Spark issue I canít solve!!! HELP!!!

    I am pulling each plug wire off and seeing if it makes a difference in engine noise or if I see spark. And no I have not checked the starter or battery but the engine starts fine, half a click each time. It’s just running on two cylinders

  4. #4
    Join Date
    Sep 2010
    Posts
    19,075

    Default Re: Spark issue I canít solve!!! HELP!!!

    Compression test is the absolute next thing to do.----Post your numbers !

  5. #5

    Default Re: Spark issue I canít solve!!! HELP!!!

    I will check the compression but what does compression have to do with no spark?

  6. #6
    Join Date
    Sep 2010
    Posts
    19,075

    Default Re: Spark issue I canít solve!!! HELP!!!

    It is your motor that is not running correctly.----Some basic trouble shooting needs to be done.-----Good luck with it.

  7. #7
    Join Date
    Apr 2010
    Posts
    4,792

    Default Re: Spark issue I canít solve!!! HELP!!!

    I agree with the OP. What does compression have to do with spark ?? Must be missing something.

  8. #8
    Join Date
    Nov 2011
    Location
    tennessee
    Posts
    4,177

    Default Re: Spark issue I canít solve!!! HELP!!!

    Check the wiring in the amphanol connectors..colors many be switched...especially if CDI unit
    Pappys Sales and Service
    Owner and Factory Certified Technician
    Former racer KDBA (Kentucky Drag Boat Association)

  9. #9

    Default Re: Spark issue I canít solve!!! HELP!!!

    Quote Originally Posted by Boobie View Post
    I agree with the OP. What does compression have to do with spark ?? Must be missing something.
    Its not a question of compression vs spark as much as it is the testing method he described.

Similar Threads

  1. Challenge: Who can solve this?
    By danalex1 in forum Mercury Mariner Outboard Forum
    Replies: 28
    Last Post: 08-07-2018, 07:33 AM
  2. Lets solve this!!
    By Solo79 in forum Volvo Penta Gas Engine Forum
    Replies: 0
    Last Post: 07-15-2017, 01:59 PM
  3. Replies: 7
    Last Post: 08-11-2016, 05:55 PM
  4. AQ125 B Overheating issue can't solve
    By Jeff Liechti in forum Volvo Penta Gas Engine Forum
    Replies: 4
    Last Post: 05-31-2012, 03:26 PM
  5. Who Can Solve This Problem 1982 25 hp
    By tulsamiked in forum Mercury Mariner Outboard Forum
    Replies: 22
    Last Post: 03-09-2010, 05:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •