Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 2 of 2
  1. #1

    Default 2006 25 HP EFI will crank, but not start HELP!!

    Hopefully someone else can help me out on this issue. I was out a few weeks ago, boat was running fine, we were drifting while fishing for a while and I went to start the motor back up, all it did was crank. Now, I have had this issue before, and it turned out to be the high pressure fuel pump, but the reason for it doing it before was because I stupidly tried to "winterize" my motor, and burned the pump up in the process... long story short, I bought a new pump, installed it and everything worked great until the few weeks ago when it stopped.

    Now I have been through threads of stuff looking for what the other issue might be, and the closest one I can come to is this on... http://www.marineengine.com/boat-for...rank-won-t-run

    That being said, I did everything that was mentioned in this thread. I put the jumper for the ground on, tried my SUV's battery, and none of it worked like it did for them... I can tell you that I am NOT getting pressure on my High pressure fuel side of the VST, but the HP pump is a brand new one that I just put in thinking it might be that again( and yes I made sure there was fuel in it before I started it as to not burn it up). Now, if I do a direct connection with a smaller 12v batter to the VST separately, I can get the fuel to flow out of the VST on the high side and charge the fuel rail. IT will start/run after doing that for a minute maybe, and then once it runs out of fuel from the fuel rail, it will die. I have checked the voltage coming to the VST while cranking and I get 12v, so I am a little lost now as to what else could be the issue...

    CAN ANYONE HELP ME PLEASE!!!

  2. #2

    Default Re: 2006 25 HP EFI will crank, but not start HELP!!

    F25E0R146640 is the serial number if needed

Similar Threads

  1. 2006 25hp 4 stroke will crank, won't run
    By evensplit in forum Mercury Mariner Outboard Forum
    Replies: 17
    Last Post: 05-03-2018, 01:25 AM
  2. 9.9 hp 4 stroke electric start ser#babj-1607715, crank no start
    By rjw4259 in forum Honda Outboard Forum
    Replies: 3
    Last Post: 06-03-2017, 09:52 AM
  3. 2006 60hp wont crank
    By a238killfish in forum Yamaha Outboard Forum
    Replies: 3
    Last Post: 03-29-2017, 11:43 PM
  4. 2006 Mercury 50EFI Will not crank
    By wetsquirrel in forum Mercury Mariner Outboard Forum
    Replies: 7
    Last Post: 05-22-2016, 05:02 AM
  5. Tohatsu MFS25B 2006 manual start - Very hard to pull start
    By Tomily in forum Nissan Tohatsu Outboard Forum
    Replies: 1
    Last Post: 08-22-2011, 05:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •