Logo
Click for Nissan Tohatsu Manuals, and Parts!
Results 1 to 17 of 17
  1. #1

    Default 2000 Nissan 25 stops running

    Customer bought a 2000, 25 two stroke. Said it runs for 10-15 mins. and shuts off and will turn over but not crank. He waits 1 hr. and it cranks and runs 10-15 mins. same thing. Cold compression test 150 an 130. I ran motor on muffs( taped off water pick up on cav plate) had a strong pee, ran at 3300 rpm, for about 8 mins pee stream was getting weaker , like air in coolant system. Shut off motor. Shot head with infrared temp. gun and head was 210 F, this is a tiller motor , no heat alarm horn and no temp. sensor in head. I didn't do hot compression test. I pulled termostat cover off and someone had torn apart termostat, no spring , his round part with rubber seal. So obviously seller knew it was overheating and punched out termostat. Question is motor known to get pin holes in heads combustion chamber. I would think if blown head gasket I'd not have good compression when cold. Another question if motor is getting hot enough to shut down how does it not seize a piston ? Any replies are appreciated, thanks
    We get maybe 1 Nissan every 2 yrs.

  2. #2
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    You likely have an NS25C3. Year is irrelevant.
    If it is turning over, the motor is cranking. Maybe not starting.
    Is it a long shaft version? Was it stored outdoors? If yes to both, you may have a collapsed water pipe.
    Those heads are not known for getting pinholes.
    Definitely want a new thermostat, probably a new wp kit as well.
    Overheating can cause the motor to have too much friction, then when cooled, be unstuck.
    Running without stat can cause it to run cool, but can also cause overheat.
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  3. #3

    Default Re: 2000 Nissan 25 stops running

    I'll be at work at 9:00, customer said impeller had been replaced. Is water tube plastic ?
    Yes it's a long shaft, yes I think your rite on model. I wrote down yesterday. Say head is not know for pin holes. Thanks

  4. #4
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    Water pipe is brass or copper. If long shaft and drain clogged, could freeze and collapse water pipe. That was an issue with early 4-stroke 25 and 30 motors.
    Never do just an impeller. Always do the complete kit. Cost about the same, pumps better, lasts longer.
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  5. #5

    Default Re: 2000 Nissan 25 stops running

    Thanks, model ns25c3 serial. 58931
    Do u happen to no tube part # ? I haven't dropped lower unit yet.

  6. #6
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    346651100m water pipe l (20) $16.90
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  7. #7

    Default Re: 2000 Nissan 25 stops running

    Thanks, does power head have to be removed to change tube ?

  8. #8

    Default Re: 2000 Nissan 25 stops running

    Dropped lower unit , water tube looks fine. Will do more looking tomorrow.

  9. #9
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    How does the water pump look?
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  10. #10

    Default Re: 2000 Nissan 25 stops running

    Water impeller and housing looks good, it new had been replaced by another shop 6 months ago. Grommet and o-ring on water tube an rubber grommet on housing.
    Installed new termostat, gettin steady pee stream not strong but steady. Infrared gun watching head temp. It climbed up to 200F. I'm thinking maybe water passages in power head.
    I ran wire up water tube and compressed air.

  11. #11
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    If the previous impeller disintegrated, blowing air back through the telltale might dislodge it. If corrosion in the head, etc, salt-away might help, but manual scraping after disassembly is usually more effective.
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  12. #12

    Default Re: 2000 Nissan 25 stops running

    Thanks, going to drop lower unit again a put compressed air in telltail.

  13. #13

    Default Re: 2000 Nissan 25 stops running

    Pvanv thanks for advice, found problem, dropped lower unit shot air in telltale got a little piece of rubber, pulled thermostat housing, shot air in 1/2 inch passage next to thermostat it was plugged at the bottom with grass. Pulling head now.

  14. #14

    Default Re: 2000 Nissan 25 stops running

    Pics.

  15. #15

    Default Re: 2000 Nissan 25 stops running

    Can't post pic.

  16. #16
    Join Date
    Mar 2010
    Location
    Hamburg, NY, USA
    Posts
    2,674

    Default Re: 2000 Nissan 25 stops running

    So an old impeller had a bit jammed in there, plus crud in the head by the stat. Maybe once that's all cleared, it will cool OK.
    Paul
    Certified Tohatsu TLDI Technician
    Hamburg, NY USA

  17. #17

    Default Re: 2000 Nissan 25 stops running

    When stat opens it lets water flow in. 1/2 tube that runs on top of head (casted ) that straight tube passage was completely clogged with grass and weeds. If I could post pictures . I'd show. It was a palm full.

Similar Threads

  1. nissan outboard starts then stops
    By bmason1031 in forum Nissan Tohatsu Outboard Forum
    Replies: 2
    Last Post: 04-05-2017, 08:06 AM
  2. MarinePower 8.1 EFI just stops running
    By Drifter II in forum Marine Power Engine Forum
    Replies: 8
    Last Post: 08-31-2011, 06:32 PM
  3. Yamaha 99 Stops Running
    By sailjumanji in forum Yamaha Outboard Archive
    Replies: 3
    Last Post: 04-13-2009, 10:34 PM
  4. AQ120B stops running
    By jjlutzel in forum Volvo Penta Gas Archive
    Replies: 10
    Last Post: 11-01-2007, 12:21 AM
  5. Motor stops running
    By fulltime in forum Mercury Mariner Outboard Archive
    Replies: 5
    Last Post: 08-28-2006, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •