Logo
Click for Honda Manuals, Parts and Model Guides!
Results 1 to 18 of 18

Thread: BF 60 A hiccup.

  1. #1

    Default BF 60 A hiccup.

    Hi Guys,
    Me again,,my problem with the two Honda bf 60 a outboards i am currently experiencing is:

    At 3000 rpms and over the outboards have an intermittent hiccup, i changed the vst hp filter and cleaned the vst.

    problem is still there .

    please help, im at stumped, i have serviced the motors 10 hrs ago , where the folloeing was done.

    replaced vst hp filter.
    cleaned injectors.
    cleaned vst.
    cleaned throttle body,iac valve and map sensor.
    removed plugs,they looked brownish pink. Im using 95 octane unleaded fuel.
    did not replace plugs.
    replace all oils and oil filter.

    Thanks in advance

  2. #2

    Default Re: BF 60 A hiccup.

    Have you inspected the valve adjustments to ensure they are within spec?

  3. #3

    Default Re: BF 60 A hiccup.

    Quote Originally Posted by eneusiis View Post
    Have you inspected the valve adjustments to ensure they are within spec?

    Hi ,yes,checked valve lash and it is in spec.

  4. #4

    Default Re: BF 60 A hiccup.

    If all of that stuff is within spec and working, I would probably then look to the timing, CPU and ignition coils.

  5. #5

    Default Re: BF 60 A hiccup.

    Checked spark and getting spark on all three cylinders.

    how do you check ignition timing on an electronic ignition system?

    sorry for sounding dumb , but have only done ignition timing on cars with points ,condenser and rotors before,using a timing light.

    i dont see any ignition marks on the flywheel .

    could it be the fuel pressure? I checked it at idle and getting 3 bar or 43 psi on the hp side.

    checked fuel water separator,no water,checked lines and no cracks or leaks ,suggesting air getting into the system.

    i am really stumped now. Only thing to do now is replace the ecm , but find it strange that both motors do exactly the same thing,could it be that both ecms are at fault simultaneously?

    please help.

  6. #6

    Default Re: BF 60 A hiccup.

    Timing is electronically controlled and cannot be adjusted . Clean your IAC valve filter if you haven't done it and check the regulator
    Last edited by Tegweni; 09-30-2019 at 04:06 AM.

  7. #7

    Default Re: BF 60 A hiccup.

    I did clean the IAC valve filter and the map sensor, which regulator are you referring to? Voltage or pressure regulator on the VST?

  8. #8
    Join Date
    Jul 2017
    Location
    meteghan, digby co, Nova Scotia Canada
    Posts
    17

    Default Re: BF 60 A hiccup.

    Hook up an inductive timing light on the top plug wire , have somebody drive the boat while you stare at the light. while it hiccups the light will blink if it is a ignition problem

  9. #9

    Default Re: BF 60 A hiccup.

    Quote Originally Posted by Snoekkop View Post
    I did clean the IAC valve filter and the map sensor, which regulator are you referring to? Voltage or pressure regulator on the VST?
    Fuel pressure regulator, you mentioned both motors are doing the same thing maybe check fuel supply from the tank. Connect a clear hose and check for air bubbles.

  10. #10

    Default Re: BF 60 A hiccup.

    OK , will try and check if it is a fuel or ignition issue as you guys mentioned, will get back to you with results.

    Thanks in advance.

  11. #11

    Default Re: BF 60 A hiccup.

    Hi, tested fuel pressure and it is 3 bar(43PSI) at idle, tested coils and they all good according to the Ohm readings parameters from the Seloc manual.
    Checked spark,and its good on all 6 spark plugs.

    Also,anyone that has a Bf 60 A on this site ,maybe can answer my other question,sorry for going off track with this post. The outboards have a high pitch whistle at 5000 rpms,is this normal? Besides the sputtering that is (hiccups).

  12. #12

    Default Re: BF 60 A hiccup.

    Hi ,i will make a video of the outboards running,how do i post it on for you guys to hear,maybe this will help with diagnosing the issues im having?

  13. #13

    Default Re: BF 60 A hiccup.

    Best way from my experience is to use a YouTube account and post the link.

  14. #14

    Default Re: BF 60 A hiccup.

    Hi guys,
    Sorry for not coming back to you with an update.

    I cleaned the VST and removed the HP pump and cleaned the screen at the bottom of the pump,it was partially blocked with a black dust like substance.
    Assembled everything back and took it for a test.

    the motors didnt hiccup as bad as before and run smooth at 5000 rpms on the tacho, no missing at those rpms .
    At idle they run much better.

    Before i took it out for a test,i replaced the spark plugs as well, when i got back from the test i pulled the plugs and they were whitish in colour.
    My question is , are the motors running lean or is it a normal colour for the spark plugs on these motors?
    No overheating or any alarms.
    Removed O2 sensors and they were pinkish brown colour and not white as the spark plugs.

    Any suggestions?

  15. #15

    Default Re: BF 60 A hiccup.

    Can't say for the plugs, but the black dust is most likely your fuel line breaking down and time for replacement.

  16. #16

    Default Re: BF 60 A hiccup.

    Hi,

    I did replace the complete fuel lines and bulbs, after cleaning the VST .

    My concern is whether the motors are running lean, or is it normal(maybe a fuel additive in unleaded petrol) causing this white colour?

    Any thoughts?, is it possible for the motors to be running lean ? I checked for vaccuum leaks around intake manifolds and no leaks, if it was running lean,shouldnt the O2 sensor compensate for this lean situation,and wouldnt the motors overheat?

    The motors running good now, no alarms ,etc.

    Are the BF60A motors lean burn motors,which could possibly cause this?

    Thanks in advance.

  17. #17
    Join Date
    Apr 2018
    Posts
    1,252

    Default Re: BF 60 A hiccup.

    It is normal for the plugs to burn white

  18. #18

    Default Re: BF 60 A hiccup.

    Hi guys,

    thanks alot for your help.

    cheers

Similar Threads

  1. Mystery hiccup on 9.9 Evinrude
    By Jupiter Dinghy in forum Johnson Evinrude Outboard Forum
    Replies: 11
    Last Post: 03-08-2019, 12:05 PM
  2. 5.0 MPI occasional hiccup - loss of RPM
    By n36511 in forum Mercruiser Sterndrive Forum
    Replies: 4
    Last Post: 09-08-2018, 07:00 AM
  3. 1989 merc. 80elpto 3cyl hiccup/stutter at WOT
    By Tmj21 in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 06-06-2018, 10:56 AM
  4. 79 Evinrude will idle fine for a while and then have a hiccup
    By bob_hage3 in forum Johnson Evinrude Outboard Forum
    Replies: 2
    Last Post: 08-14-2017, 12:07 AM
  5. it has a hiccup
    By Jim E. in forum Johnson Evinrude Outboard Forum
    Replies: 0
    Last Post: 08-13-2012, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •