Logo
Results 1 to 4 of 4
  1. #1

    Default OMC Cobra 5.0 Only runs with Starter engaged

    Ive been diagnosing an issue as to why my engine only runs while the starter is engaged. Ive found that the coil is not getting 12v when the ignition key is in the run position, only when the starter is engaged does it get 12v. Ive unplugged the ESA so I dont believe this is a factor. If I connect the battery directly to the positive lead of the coil, the engine fires up immediately. My question is am I wrong in assuming the coil should be getting 12v with the key in just the "on" position? Or should the voltage be coming from the ignition key side? Thanks!



    Click image for larger version. 

Name:	esa.jpg 
Views:	9 
Size:	25.3 KB 
ID:	21749

  2. #2
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    4,802

    Default Re: OMC Cobra 5.0 Only runs with Starter engaged

    The ign switch supplies the power to the coil in the "run" position. the coil gets power from the starters solenoid in"start" position

  3. #3
    Join Date
    Mar 2009
    Location
    Portland, Oregon,
    Posts
    11,139

    Default Re: OMC Cobra 5.0 Only runs with Starter engaged

    .......................
    Quote Originally Posted by doggydaddy View Post
    Ive been diagnosing an issue as to why my engine only runs while the starter is engaged. Ive found that the coil is not getting 12v when the ignition key is in the run position, only when the starter is engaged does it get 12v. Ive unplugged the ESA so I dont believe this is a factor. If I connect the battery directly to the positive lead of the coil, the engine fires up immediately.
    Be careful doing this for any duration.
    Your system may require resisted voltage.


    My question is am I wrong in assuming the coil should be getting 12v with the key in just the "on" position?
    No... you are not wrong.
    However, it may be resisted voltage depending on the ignition system.


    Or should the voltage be coming from the ignition key side?
    Sounds like the same question!

    During cranking, the ignition system voltage is reduced.
    In order to compensate for this, the system incorporates a "start-bi-pass" circuit.
    This
    "start-bi-pass" circuit receives power from starter solenoid circuit during cranking ONLY!
    Once started and once the solenoid circuit is out-of-the-loop, the ignition system operates from the key switch in the "run" position.
    It sounds as though your key switch "run" position is not providing power to the ignition coil.

    If this boat is equipped with an ignition safety/kill lanyard, make sure that the lanyard kill switch is OK.

    Pull your engine harness to hull harness connector apart.
    Look at the contacts and make sure that the ignition circuit is offering good continuity.

    Check the "Ign" terminal side of the key switch for power while in the "run" position.
    Rick ... aka Ricardo..... AQ series Volvo Penta repair
    Portland, Oregon
    28' SDN F/B w/ twin Volvo Penta 5.7L DP drives

    "Intellectual growth should commence at birth and cease only at death." Albert Einstein

    Please... no PMs! Post your questions on the forum.

  4. #4

    Default Re: OMC Cobra 5.0 Only runs with Starter engaged

    Thanks for pointing me in the right direction BT Doctur. Looking at the current track, I figured it was the ESA or a bad wire connection. PO installed pertronix ignition but was still using the stock ESA so I decided to replace it. Bought the CDI ESA and wired it up, got 12v to coil with key on run. Engine fired right up! Cheers!
    Last edited by doggydaddy; 09-14-2019 at 01:33 PM.

Similar Threads

  1. 25hp j25elese Starter doesn't stay engaged
    By dagwood in forum Johnson Evinrude Outboard Forum
    Replies: 2
    Last Post: 05-28-2014, 01:12 PM
  2. OMC COBRA starter problem
    By jae in forum OMC Sterndrive and Inboard Forum
    Replies: 5
    Last Post: 10-05-2012, 01:16 PM
  3. mercruiser 898 starter stays engaged
    By strokin898 in forum Mercruiser Sterndrive Forum
    Replies: 8
    Last Post: 07-19-2010, 04:54 PM
  4. 89 23l OMC Cobra RUNS HOT
    By pdennish in forum OMC Sterndrive and Inboard Archive
    Replies: 12
    Last Post: 06-08-2009, 11:37 AM
  5. Starter wont stay engaged to flywheel
    By jcneptu in forum Archive 2003-2007
    Replies: 2
    Last Post: 05-21-2004, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •