Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2016
    Location
    Springfield MO
    Posts
    10

    Default Runs for 10 to 15 minutes then falls on its self.

    Hi all,

    i have been reading your forum for years now. I can usually find what I need. Not this time. I have and 89 4.3 liter. It will run fine on the hose. But in the water it will start right up and take off on a plane. Then when you let off your done. It will idle and put around sometimes. Other times it wonít even start. When it does itís just falls all over its self as you give it more throttle. I feel like itís a fuel problem. But could be wrong. Took it to a shop and had the carb rebuilt. I have changed the fuel pump, filter, and water separator myself. Last time we put it on the trailer my wife left the key on as it died. Burnt the points up and killed the battery. I replaced them and set the dwell per the service manual. New cap, wires, rotor, plugs, and coil. Thanks for taking the time to read this.

  2. #2
    Join Date
    Jun 2016
    Location
    Springfield MO
    Posts
    10

    Default Re: Runs for 10 to 15 minutes then falls on its self.

    Also checked the vent on the tank. And the pickup tube.

  3. #3

    Default Re: Runs for 10 to 15 minutes then falls on its self.

    Quote Originally Posted by 4jhutch View Post
    Also checked the vent on the tank. And the pickup tube.
    I wonder if your problem is heat related. I've heard of this with electronic points but yours are standard, correct? Therefore your issue might be a faulty coil or resistor wire.
    Hope this helps.

  4. #4
    Join Date
    Jun 2016
    Location
    Springfield MO
    Posts
    10

    Default Re: Runs for 10 to 15 minutes then falls on its self.

    I suspected the coil too. I had put one for a car on it years ago. So I replaced it with the correct one with no luck. Now that you mention the resister??? I wonder. I have never changed it. I believe it’s made in the wiring harnesses? That’s a good idea. Thanks for your input.

  5. #5
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    4,908

    Default Re: Runs for 10 to 15 minutes then falls on its self.

    run it on a remote tank

Similar Threads

  1. Replies: 0
    Last Post: 04-01-2019, 12:04 AM
  2. Replies: 0
    Last Post: 03-31-2019, 11:43 PM
  3. Replies: 2
    Last Post: 06-12-2018, 09:33 PM
  4. 2005 mercury 9.9 Prokicker runs rough, runs good after 15 minutes
    By FireNHunt in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 04-22-2016, 10:04 PM
  5. Replies: 7
    Last Post: 08-01-2011, 10:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •