Logo
Results 1 to 10 of 10
  1. #1
    Join Date
    Aug 2019
    Location
    Lake Monticello, VA
    Posts
    3

    Default 2003 Mercruiser 3.0 Starter Noise.

    Hey guys! Thanks in advance for any info.

    I just bought a 2003 Bayliner 175 with a Mercruiser 3.0. I've gone over the entire motor and everything looks good, except for some awful grinding noise when starting the engine cold.

    Again this is only during the first start of the boat has been sitting for more than a few hours. When it's warm, it starts right up.

    Read all about the starter bolts breaking is a common issue, so I checked that and they are both intact and tight. The relief bracket from the starter to the block is also in place and doing its job.

    Battery is new, so I've eliminated the chance the starter isn't getting enough juice upon ignition.

    Any other ideas?

    The grind sound only lasts a second, and the engine always seems to turn over after the third or fourth attempt when cold.

    Thanks!

  2. #2
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    4,844

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    a bendix going bad will make that same sound or your getting a slight hydro-lock

  3. #3
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    16,277

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    I believe that motor's starter is adjusted by using shims. If the wrong shims are used that will happen. Also, you absolutely need a bracket in the front of the starter or vibration will snap the bolts off.

    Jeff

  4. #4
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    5,336

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Jeff,
    Starter shims really have not been needed since the '70's....

    That would rarely be the issue especially since the starter was NOT replaced.
    Jack
    Mass.

  5. #5
    Join Date
    Aug 2019
    Location
    Lake Monticello, VA
    Posts
    3

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Quote Originally Posted by Bt Doctur View Post
    a bendix going bad will make that same sound or your getting a slight hydro-lock
    I'll be honest, I only just found the block and exhaust manifold drains (the blue hoses with the disconnects) and drained them yesterday. About a gallon or two of water came out of them. Could that be the hydrolock you're talking about? I haven't tried to start it since.

  6. #6
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    4,844

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    No, the sparkplugs need to be removed

  7. #7
    Join Date
    Aug 2019
    Location
    Lake Monticello, VA
    Posts
    3

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Quote Originally Posted by Bt Doctur View Post
    No, the sparkplugs need to be removed
    So remove the spark plugs and turn it over? By hand or via the starter?

  8. #8
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    5,336

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Via starter....if water comes out then you found the source of starter noise.
    If water, then you have a new issue to resolve
    Jack
    Mass.

  9. #9

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Hey guys,

    i just had had an issue with my starter too. I have an 01 searay bow rider with a 3.0L merc. Turns out the outter bolt fell out so I just needed to put a new one in, which I did. However my question is, when I put it back in I feel like I can’t get the bolt to go high enough to be flush against the bottom of the starter. It hangs down below the starter, maybe less than an inch or so, but I’m unsure if it supposed to be like that or not. Any insight would be great!

  10. #10
    Join Date
    Dec 2006
    Location
    Chaumont Bay, N.y., USA
    Posts
    5,845

    Default Re: 2003 Mercruiser 3.0 Starter Noise.

    Quote Originally Posted by Nick212 View Post
    Hey guys,

    i just had had an issue with my starter too. I have an 01 searay bow rider with a 3.0L merc. Turns out the outter bolt fell out so I just needed to put a new one in, which I did. However my question is, when I put it back in I feel like I can’t get the bolt to go high enough to be flush against the bottom of the starter. It hangs down below the starter, maybe less than an inch or so, but I’m unsure if it supposed to be like that or not. Any insight would be great!
    Ayuh,.... My guess is the old bolt broke, 'n part of it is still in there,.....
    Any Grease is Better,... Than No grease at All....

Similar Threads

  1. 2003 mercruiser 3.0 L starting problems, when new starter motor or solenoid kit?
    By Robert G Farber in forum Mercruiser Sterndrive Forum
    Replies: 3
    Last Post: 04-23-2012, 08:12 AM
  2. Grinding noise??? 2003 3.0L
    By steve w in forum Mercruiser Sterndrive Forum
    Replies: 11
    Last Post: 04-25-2011, 11:07 AM
  3. Mercruiser 30 2003 wont crank starter issues
    By 81keith in forum Mercruiser Sterndrive Archive
    Replies: 6
    Last Post: 09-08-2008, 07:56 PM
  4. 2003 BF225 ringing noise
    By Gary Perkins in forum Honda Outboard Archive
    Replies: 1
    Last Post: 06-11-2008, 09:05 PM
  5. Replies: 2
    Last Post: 05-20-2007, 08:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •