Logo
Click for Volvo Penta parts and manuals!
Results 1 to 6 of 6
  1. #1

    Default My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    I have a dual inboard 5.0 fl, the port fires right up but the starboard has a difficult time starting. Once I get it started it continues to shut off for about 20 minutes. Once it warms up it stays running but makes noises.

  2. #2
    Join Date
    Jun 2014
    Location
    Arizona
    Posts
    180

    Default Re: My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    That's not going to be enough info. What everyone will need in order to help you;
    Correct Engine ID
    Carb'd or fuel injected?
    How long has this occurred for? Is this a new problem or has it done this since you owned the boat?
    Any other repairs done right before this started?
    How long between each time it shut off for the first 20 min?
    Can you more accurately describe "makes noises" ?
    Have you scanned the boat for codes with a code scanner?
    1995 Regal Destiny 240
    5.8FsiPHUCCE
    (Ford 351 Windsor W/ GT40 Heads)
    Same engine as the Ford Lightning
    DP-C1 1.95

  3. #3

    Default Re: My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    Engine ID N/A
    Carb'd
    Bought 4 weeks ago, been progressively getting worse
    New plugs/wires, new distributer cap, new filters, new batteries, tightened loose spark plugs, emptied water separator, cleaned terminals, fixed water leak that was leaking onto alternator, swapped alternator and ignition switch from good motor to bad (no change in starting/running poorly).
    It makes a squilling noise that's getting worse. It makes a clunking noise when increase speed.

  4. #4
    Join Date
    Jun 2014
    Location
    Arizona
    Posts
    180

    Default Re: My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    Squealing noise - increase and decrease with RPM? All the way through RPM range or partial range? Belt tension good on all? Try belt dressing on any of them to eliminate them one by one? Sounds like not alternator.

    Clunking to go along with the squealing - What's the condition of the harmonic balancer on the crank? Is this a GM motor with the impeller housing mounted to the crank also? If so, condition of the housing? Did u put in a new impeller 4 weeks ago?
    1995 Regal Destiny 240
    5.8FsiPHUCCE
    (Ford 351 Windsor W/ GT40 Heads)
    Same engine as the Ford Lightning
    DP-C1 1.95

  5. #5
    Join Date
    Jun 2008
    Location
    Island Heights, NJ,
    Posts
    3,107

    Default Re: My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    Sounds like the choke isn't doing its job on that engine. Loose spark plugs!!!! UGGGGH check everything on that engine... starting with the compression on that engine.
    Capt Bob
    1969 23ft ChrisCraft Lancer
    Merc 5.7L 260HP/ Volvo 280

  6. #6

    Default Re: My 1994 5.0 fl has a hard time starting and keeps turning off for about 20 minutes after start

    The squealing is new and doesn't while driving at about 15 rpms then goes away after 10 minutes or so. The clunking happens at about 30-35 rpms and will quit when I lower the rpms or let up on throttle. I can't answer the other questions right now but will try the things you mentioned and let you know more as I learn about this boat. Thanks, I appreciate the feedback!

Similar Threads

  1. Evinrude Model # 4404 hard time starting in water
    By Jimmygreentop in forum Johnson Evinrude Outboard Forum
    Replies: 4
    Last Post: 06-11-2013, 09:10 AM
  2. 99' force 120 hp hard to start after 5 minutes
    By misnjoe in forum Chrysler Force Outboard Forum
    Replies: 4
    Last Post: 08-29-2012, 03:49 PM
  3. 1990 200hp, hard time starting in water.
    By GibsonTool in forum Yamaha Outboard Forum
    Replies: 5
    Last Post: 05-22-2010, 01:41 PM
  4. Hard Time with Hot Start
    By bunbun in forum Mercruiser Sterndrive Archive
    Replies: 6
    Last Post: 03-30-2009, 11:37 AM
  5. Hard time starting 2007 150hp Etec
    By Bass Slayer 7 in forum Johnson Evinrude Outboard Archive
    Replies: 4
    Last Post: 04-18-2008, 09:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •