Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 5 of 5
  1. #1

    Default 1982 Model 800/80 80hp spark issue among others

    So I am a first time boat owner and I have some issues im trying to line out. I have the seloc manual, whichs seems helpful but im still having some issues.

    The boat sat for several years (7 years). I flushed out the old gas, put in new with correct oil mix and some seafoam to try and clear out any gunk. I plan on taking the carbs off to throughly clean, but im waiting for the gasket kits to arrive before I do so. (bought off the store here).

    Here is my issue.
    Motor is very hard to start. Takes numerous 10+ tries to get it to start, once started it will not idle without dying. It will only stay running with some throttle. I can rev it up and down no issue just cant take it to idle. ( I contribute this to needing the carbs/jets cleaned)

    Well since it seemed to run as long as its not idling, we decided to take it on the lake to test run it and check for other issues. After reading many threads on here, ive learned that running in neutral and putting a load on the motor is not the same. Found out that the motor is struggling under load. at 3/4 throttle it will only go maybe 5-10 mph. If i give it any more it starts to bog down and die. ( contribute that to carbs needing cleaning as well)

    Once I get the carbs cleaned, I will post back the results of those tests. Unless someone is seeing an issue besides dirty carbs.


    Now, to today (spark issue). Couldnt get the motor to start at all. Didnt even seem like it was trying to start. Pulled the plugs to check spark... Nothing. On any plugs. No spark/voltage at the coil either.. I found this handle link

    http://www.marineengine.com/boat-for...-have-no-spark

    I ran through the tests that were given in that thread. Here is what I found

    Stator Blue wire/Ground - 150v (thread says 200-300)
    Stator Red wire/Ground - 16v (thread says 20-90v)

    Voltage seems low but idk if its low enough to be a concern.
    Here is the next part, Pulled the Black/yellow wire (thread shows 200-360v), meter wigs out motor actually tries to start. Pull off my meter, Pull the plug and lay next to the ground bolt. Turn it over with the black/yellow wire to the switch box still off, and there is good spark. Would this be a bad/shorted switch box? theres no spark with the black/yellow wire attached to the box but spark without it. Or is there something else im missing?

    Serial Number 6234759

    sincerely
    pulling out hair
    Last edited by kwassing; 08-12-2019 at 05:40 PM. Reason: added serial #

  2. #2

    Default Re: 1982 Model 800/80 80hp spark issue among others

    I'm a first timer as well, but picked up a few things these last few months, someone better informed will pop up but in the meantime...

    Black/yellow wire sounds like the kill wire, when it's grounded (due to tilt switch or ignition key turned off) it's supposed to prevent sparking.

    Check the wire for insulation problems and grounding, could also be tilt switch that is damaged / old. Try disconnecting the tilt switch if possible.

    Your spark problem certainly sounds exactly like the issue above.
    Last edited by MaxMalmgren; 08-12-2019 at 05:52 PM.

  3. #3
    Join Date
    Nov 2011
    Location
    tennessee
    Posts
    3,527

    Default Re: 1982 Model 800/80 80hp spark issue among others

    Either keyswitch went bad or kill tether was pulled....dont try to run anymore till carbs are repaired.
    Pappys Sales and Service
    Owner and Factory Certified Technician
    Former racer KDBA (Kentucky Drag Boat Association)

  4. #4

    Default Re: 1982 Model 800/80 80hp spark issue among others

    I did find a broken yellow wire that goes to the switchbox, fixed it, but no change. All of the other wires look good.

  5. #5

    Default Re: 1982 Model 800/80 80hp spark issue among others

    Either keyswitch went bad or kill tether was pulled....dont try to run anymore till carbs are repaired.

    This right here... I feel like an idiot. The kill tether was pulled and knocked the switch down at some point.....racking my head over too much stuff and over looking the smallest things...

Similar Threads

  1. 1982 80HP Flywheel removal
    By rainman5 in forum Mercury Mariner Outboard Archive
    Replies: 9
    Last Post: 11-14-2007, 09:05 AM
  2. 1982 80HP Merc Trigger
    By rainman5 in forum Mercury Mariner Outboard Archive
    Replies: 6
    Last Post: 10-28-2007, 05:49 PM
  3. 1982 80HP Merc Stator
    By rainman5 in forum Mercury Mariner Outboard Archive
    Replies: 10
    Last Post: 10-26-2007, 10:35 AM
  4. 1982 80HP Merc fuel connector
    By rainman5 in forum Mercury Mariner Outboard Archive
    Replies: 3
    Last Post: 10-19-2007, 05:31 PM
  5. 80HP 1982 Outboard charging
    By rainman5 in forum Mercury Mariner Outboard Archive
    Replies: 9
    Last Post: 10-03-2007, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •