Logo
Click for Honda Manuals, Parts and Model Guides!
Page 1 of 2 12 LastLast
Results 1 to 30 of 37
  1. #1

    Default Honda bf50d in guardian mode? HELP please!

    Okay so the motor is a fuel-injected 4-stroke 50. I think probably from 2014. The boat was in Florida for the last 3 years and just got brought to Kentucky. The boat was not in the water much and only ran a couple times a month just to let the motor run. We brought it to Kentucky and it ran okay for the first two outings at the lake and recently will not go WOT under a load. It will however rev up all day long in neutral. I changed the thermostat that was completely corroded and put in a new impeller and changed all the fluids upper and lower. Took it out today and it still bogs down when I throttle up. I checked the filter in the fuel tank and took out the water separator filter and it was clean as well. Could this be a sensor issue? Maybe O2 or map? Or I was thinking maybe the high pressure fuel pump? I also noticed that the tachometer does not work at all. When I go to plug in the 7.5 amp fuse it immediately pops. Which tells me it has a dead short somewhere? Maybe that is causing it to go into guardian mode? Very frustrated right now and really want to get the boat back in the water. Any help is appreciated! I would post a pic of the boat but I don't know how to as I'm new to this site.

  2. #2

    Default Re: Honda bf50d in guardian mode? HELP please!

    You can check online the Honda Marine bf50d Service Manual.

  3. #3

    Default Re: Honda bf50d in guardian mode? HELP please!

    I would start by changing the high pressure filter

  4. #4

    Default Re: Honda bf50d in guardian mode? HELP please!

    Ok so I just replaced the high pressure fuel filter and took it back to the lake. Same thing...as soon as I throttle up,it bogs down and goes nowhere. Thinking it could be a low pressure fuel pump. Still can rev up in neutral but as soon as a load is on the motor, it bogs down. Any other ideas?

  5. #5

    Default Re: Honda bf50d in guardian mode? HELP please!

    Ok update time...I did a spark test on the coil boots for the plugs and the bottom coil (#3) has a weak erratic spark. So that tells me that coil is not putting enough out. Would that be the reason why my tachometer doesn't work? There is an inline fuse for the signal wire for the tach and as soon as I put the 7.5 amp fuse in, it pops. But it has 12.3 volts coming into the fuse and it obviously doesn't like the 7.5 fuse. If I put a 15 amp fuse in it, the 10 amp fuse pops (#3) on the main fuse box
    Didi a continuity test on the wire and got good tone all the way to the motor. For some reason the engine light and battery light do not come on at all too. Only the green oil light and temp light. Temp light goes out as soon as it starts though like it should. And it still won't rev over idle while under a load. I have a new coil ordered but of course it's backordered from Honda. So thought I'd troubleshoot the tach/engine light issue too. But maybe it's part of the coil issue?

  6. #6
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,220

    Default Re: Honda bf50d in guardian mode? HELP please!

    Are you working with a wiring schematic? If not, you will probably need one to get to the bottom of the fuse popping. A wiring diagram would easily answer your question about if the coil is somehow associated with blowing the fuse.

    I wouldn't substitute higher amperage fuses for testing. This could overheat your wiring and introduce additional problems that you don't want/need. It is best to use a resettable or "cycling" circuit breaker of the same amperage for test purposes. They aren't expensive.

    Good luck.

  7. #7

    Default Re: Honda bf50d in guardian mode? HELP please!

    I do have the wiring diagram and it shows a 10amp fuse for the signal wire coming from the tach. But even that blows.

  8. #8
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,220

    Default Re: Honda bf50d in guardian mode? HELP please!

    A tach "signal" wire doesn't necessarily need a fuse. But the power feed wire to the tach would. Are you sure that is the signal wire and that the tach is connected correctly? I would use the diagram and look at that closely. IE: 12v to tach POS.
    (or +) terminal and "signal" wire to NEG (or -) terminal.
    Last edited by jgmo; 08-23-2019 at 12:27 PM.

  9. #9

    Default Re: Honda bf50d in guardian mode? HELP please!

    I have a pic that I'll show you of the back side of it but I'm trying to figure out how to post a oic

  10. #10

    Default Re: Honda bf50d in guardian mode? HELP please!

    I have a pic that I'll show you of the back side of it but I'm trying to figure out how to post a oic

  11. #11

    Default Re: Honda bf50d in guardian mode? HELP please!

    I'm pretty sure the black/yellow wire is my sender wire and the gray one is the power but that's how it was hooked up already

  12. #12
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,220

    Default Re: Honda bf50d in guardian mode? HELP please!

    Well...still no pic but did you ever see the tach work? I re-read your opening statement and you say "I noticed the tach doesn't work".

    If there are no connection identifiers on the tach, you may need to contact the manufacturer for some guidance. I don't have a boatload of experience hooking those things up either. But I do remember taking the back cover off of one to get an idea how it was supposed to be wired up. The problem is....I can't remember if that actually helped me or not.

  13. #13

    Default Re: Honda bf50d in guardian mode? HELP please!

    Ok that can't be right because I have 12 volts on the bl/ye wire when the ignition is on. Gray wire has nothing so that must be my signal wire right? Odd thing is that the diagram shows a 10amp fuse inline just before the tach. And it has 12 volts going into it. So when I put a fuse in, it pops

  14. #14

    Default Re: Honda bf50d in guardian mode? HELP please!

    Frustrating I can't post a pic. Anyways the back of the tach has 4 connections. And it is a Honda tach with digital screen under the tach. On the back is...Send, gnd, ign and LT. LT is obviously the light and black is ground. Maybe whoever wired it had the gray (no power) wire to the IGN and not SEND. Still doesn't explain the 12v wire going into a 10amp fuse though

  15. #15
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,220

    Default Re: Honda bf50d in guardian mode? HELP please!

    Well, that's my point....12v going to 10 amp fuse is perfectly normal. But if someone wired the 12v feed to the signal/return terminal then the tach would have been, in all likelihood, hooked up backward. And, reversing polarity often damages solid state devices. That's why you should use caution before connecting anything to power.

    I'm going to shut up now because I don't think I'm being of much help.

  16. #16

    Default Re: Honda bf50d in guardian mode? HELP please!

    I agree but the other funny thing is, even if I have the tachometer disconnected it still will pop the fuse the second I put it in. And that's with all the wires not connected at the tach. So frustrated... I did a continuity test and all the wires are good all the way to the motor

  17. #17

    Default Re: Honda bf50d in guardian mode? HELP please!

    The black yellow is your ignition feed to the whole gauge harness.A common mistake is to ground the black yellow paired with the red/white which is the feed for gauge back lighting. Make sure the black yellow haz not been connected to ground anywhere in the harness, my bet is that it has been.

  18. #18

    Default Re: Honda bf50d in guardian mode? HELP please!

    So there's a good chance that the tach is toast? Hopefully it didn't ruin anything else if so

  19. #19

    Default Re: Honda bf50d in guardian mode? HELP please!

    No, nothing will be damaged, just find the fault and everything will work, your problem has nothing to do with the tacho or coil issue

  20. #20

    Default Re: Honda bf50d in guardian mode? HELP please!

    Well holy hell. I found a splice in the black/yellow tach wire that for some reason went to ground. Removed that wire and turned on the key and the tach now works! I have the dial set at 2p and the motor idles right at around 950. But that still doesn't solve all the issues. Still can't get the boat to go above an idle under a load. Little victories are keeping me going...

  21. #21

    Default Re: Honda bf50d in guardian mode? HELP please!

    Now the wiring is sorted, describe in detail what the motor is doing. Does it misfire, does it doe when you throttle up etc?

  22. #22

    Default Re: Honda bf50d in guardian mode? HELP please!

    Motor starts up perfect each time and idles perfect. I can rev it easily in neutral but when I put in in gear and throttle up, it bogs down and barely moves. I did a spark test and the #3 coil has a weak erratic spark. Ordered a new coil and of course it's backordered from Honda.

  23. #23

    Default Re: Honda bf50d in guardian mode? HELP please!

    Okay, keep us informed, I have not had a coil failure on one of these yet.

  24. #24

    Default Re: Honda bf50d in guardian mode? HELP please!

    Okay so it wasn't the coil. I just got a new one in from Honda and it still bogs down as soon as I throttle up. Still revs just fine in neutral but under a load it doesn't want to cooperate.

  25. #25

    Default Re: Honda bf50d in guardian mode? HELP please!

    I still wonder if it has something to do with going from saltwater air up to freshwater air? Maybe the computer needs to be reprogrammed?

  26. #26

    Default Re: Honda bf50d in guardian mode? HELP please!

    EFI systems compensate for altětude changes. Check your fuel pressure.

  27. #27

    Default Re: Honda bf50d in guardian mode? HELP please!

    I did check it at the high pressure screw port and it was just above 40

  28. #28

    Default Re: Honda bf50d in guardian mode? HELP please!

    Was that at full throttle under load?

  29. #29

    Default Re: Honda bf50d in guardian mode? HELP please!

    When I checked the pressure it was just in the driveway with the ignition in the on position.

  30. #30

    Default Re: Honda bf50d in guardian mode? HELP please!

    For some reason the MIL and battery lights do not come on at all and never has in the couple months that we've had the boat. I wish I could test the flashes and cross reference to what that code means.

Page 1 of 2 12 LastLast

Similar Threads

  1. Mercury 115 EFI 4 stroke going into guardian mode
    By JohnnyW in forum Mercury Mariner Outboard Forum
    Replies: 4
    Last Post: 06-24-2019, 09:41 AM
  2. Mercruiser Guardian Mode Issue
    By Yellowstreak in forum Mercruiser Sterndrive Forum
    Replies: 1
    Last Post: 12-20-2017, 05:50 AM
  3. Mercury 150 HP in Guardian Mode
    By Jons in forum Mercury Mariner Outboard Forum
    Replies: 19
    Last Post: 10-29-2013, 09:12 PM
  4. 50 Mercury Four Stroke Guardian System Mode
    By kyjondeere in forum Mercury Mariner Outboard Forum
    Replies: 1
    Last Post: 04-12-2011, 02:19 PM
  5. 74 L mercruiser EFI going into guardian mode
    By jboneezer in forum Mercruiser Sterndrive Archive
    Replies: 12
    Last Post: 02-19-2009, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •