Logo
Get instant online access to repair manuals for your Chrysler / Force outboard. Online Manuals
ChryslerForce
Order printed Chrysler / Force service manuals — shipped to your door! Printed Manuals
ChryslerForce
Use engine diagrams to find & order parts for your Chrysler / Force engine. Engine Diagrams
ChryslerForce
Results 1 to 10 of 10
  1. #1

    Default 1985 85hp Force starting issues

    I just bought a boat a few days ago and haven't been able to get it running since.

    When I try to start it the flywheel barely turns every couple seconds and sometimes not for about 3-4 seconds. I took the starter apart cleaned it a bit, hooked jumper cables directly to the starter (that did work a little better). When I take the plugs out it spins easily both by hand and starter... Any help would be appreciated

  2. #2
    Join Date
    May 2010
    Location
    Sebastian ,Fl
    Posts
    2,962

    Default Re: 1985 85hp Force starting issues

    First do a compression test.
    All 3 plugs need to be within 5%
    Different gauges give different readings.
    The results with a good gauge should be 145-155#
    But if all 3 are close that's what your looking for.
    Harbor Freight comp. gauges don't give good results.

    Hot battery?
    Load test it.
    Load testers can be found fairly reasonable.
    I bought one from Harbor Freight and it works good.

    The low comp. on one or more cyl. makes it real hard to turn over.

    Cleaning the starter: did you clean the armature where the brushes ride?
    120 grit paper or steel wool.
    The base where brushes set, did you take that apart? or just blow the dirt out?
    The grit need to be removed from the brush holder.

    If you have low comp. remove the head and check the damage.
    They sell an inspection camera for the new smart phones.
    I have Android and I paid 10$ for mine.

    Post your results.
    PLEASE,NO PERSONAL MESSAGES IF THE QUESTION CAN BE ASKED ON THE OPEN FORUM
    88 Bayliner with 2002 225 HP Mercury
    Buy American made Cars and Trucks!!!Towing insurance,get it.
    In Scenic Beautiful Sebastian by the sea Florida

  3. #3

    Default Re: 1985 85hp Force starting issues

    Quote Originally Posted by Jerryjerry05 View Post
    First do a compression test.
    All 3 plugs need to be within 5%
    Different gauges give different readings.
    The results with a good gauge should be 145-155#
    But if all 3 are close that's what your looking for.
    Harbor Freight comp. gauges don't give good results.

    Hot battery?
    Load test it.
    Load testers can be found fairly reasonable.
    I bought one from Harbor Freight and it works good.

    The low comp. on one or more cyl. makes it real hard to turn over.

    Cleaning the starter: did you clean the armature where the brushes ride?
    120 grit paper or steel wool.
    The base where brushes set, did you take that apart? or just blow the dirt out?
    The grit need to be removed from the brush holder.

    If you have low comp. remove the head and check the damage.
    They sell an inspection camera for the new smart phones.
    I have Android and I paid 10$ for mine.

    Post your results.
    Thank you for your response. I did a load test on the battery and starter. The battery could be replaced but it still had 12.4 and dropped to 11.6 when trying to start the boat. The starter however had 3.6 even when I hooked the battery cables directly to the starter... I ordered a new starter today but I will get a compression test tomorrow. The guy told me he recently had it done and that it was 85-95 and said it was a good thing so who knows if he did and it's bad or he was full of be.

    I also tied a rope around the flywheel just to see if it would start. I only pulled it a couple times but it seemed easy enough that the starter should've been able to get it started. I'm curious, if we went out in the boat the other day and it started right up is it possible the motor is blown?

  4. #4

    Default Re: 1985 85hp Force starting issues

    When I cleaned the starter, yes I cleaned the armature using a wire brush but I only blew the bottom out as opposed to taking the wires etc out. I did a compression test a hour ago and it read #1 120 #2 109 #3 119... Any feedback would be appreciated.

  5. #5
    Join Date
    May 2010
    Location
    Sebastian ,Fl
    Posts
    2,962

    Default Re: 1985 85hp Force starting issues

    The drop in voltage shows that there's a problem with the electrics???
    Using jumper cables isn't usually any good.
    The cables usually are too light a gauge.
    They're good for charging but not when putting a big load on them.
    You need at least a 4ga. for good conductivity.

    The connections, double check? they get hot when trying to start?
    Possible the cable's gone bad? or again a connection's not tight?

    The armature, was the contact surface shiny after the cleaning?
    Clean the base.

    Compression: the center cyl. is a bit low?
    With a good gauge they should be 145-155#
    You removing all the plugs to do the test?
    Get a different gauge.
    His reading of 85-95 was really low.
    His results could be from doing it wrong or faulty equipment(harbor freight)

    New starter, 95% of the stuff listed now comes from China
    You have about a 50-50 chance of it working and lasting more than a week.
    Don't get rid of the old, get a rebuild kit from Mercury.

    One hint: the lower unit has a screw on the side, don't touch.
    It's a pivot pin for the shift linkage.
    The oil drain is on the bottom, probably an allen head set screw.
    PLEASE,NO PERSONAL MESSAGES IF THE QUESTION CAN BE ASKED ON THE OPEN FORUM
    88 Bayliner with 2002 225 HP Mercury
    Buy American made Cars and Trucks!!!Towing insurance,get it.
    In Scenic Beautiful Sebastian by the sea Florida

  6. #6
    Join Date
    Nov 2005
    Location
    Chi West, IL, USA
    Posts
    857

    Default Re: 1985 85hp Force starting issues

    ^^^^...….
    Click image for larger version. 

Name:	lowerendCapture.JPG 
Views:	38 
Size:	24.4 KB 
ID:	21331

  7. #7

    Default Re: 1985 85hp Force starting issues

    Thanks for all the info and tips guys. I put a new starter in and it fired right up w a little help of starter fluid but after running for about 15 minutes it idles fine...

    It does make a cluncking sound when in low idle forward but if I give it more speed it goes away. Any suggestions on that?

  8. #8
    Join Date
    May 2010
    Location
    Sebastian ,Fl
    Posts
    2,962

    Default Re: 1985 85hp Force starting issues

    You do the compression test?

    The clunking can be the linkage needs adjusting or the clutch dog is going bad.

    You should NEVER have to use starting fluid.
    How are you trying to start the motor?
    PLEASE,NO PERSONAL MESSAGES IF THE QUESTION CAN BE ASKED ON THE OPEN FORUM
    88 Bayliner with 2002 225 HP Mercury
    Buy American made Cars and Trucks!!!Towing insurance,get it.
    In Scenic Beautiful Sebastian by the sea Florida

  9. #9

    Default Re: 1985 85hp Force starting issues

    Yes I did a compression test. #1 120, #2 119 #3 108ish.

    After the boat was running a bot I could turn it off and start it easily with no starter fluid or any other issues.

    I'm starting the boat in neutral, no choke and with a key.

  10. #10
    Join Date
    May 2010
    Location
    Sebastian ,Fl
    Posts
    2,962

    Default Re: 1985 85hp Force starting issues

    Gotta use the choke with cold starts.

    Pull throttle, push forward for fast idle.
    Turn the key, push in for choke.
    Then when it coughs, starts.
    Let the choke go.

    Continued use of SF can wipe the protective oil from the bearings.
    No oil=
    PLEASE,NO PERSONAL MESSAGES IF THE QUESTION CAN BE ASKED ON THE OPEN FORUM
    88 Bayliner with 2002 225 HP Mercury
    Buy American made Cars and Trucks!!!Towing insurance,get it.
    In Scenic Beautiful Sebastian by the sea Florida

Similar Threads

  1. 1974 85hp Johnson starting issues
    By Cpelcher in forum Johnson Evinrude Outboard Forum
    Replies: 1
    Last Post: 06-03-2016, 03:36 PM
  2. 1984 85hp force running issues
    By t27countryboy69 in forum Chrysler Force Outboard Forum
    Replies: 5
    Last Post: 09-20-2013, 06:50 PM
  3. 1988 Force 85HP issues
    By racerboy221 in forum Chrysler Force Outboard Archive
    Replies: 6
    Last Post: 09-24-2007, 11:41 PM
  4. 1985 Chrysler Force 85HP impeller replacement
    By cbr900rr1 in forum Chrysler Force Outboard Archive
    Replies: 2
    Last Post: 05-02-2006, 02:15 PM
  5. 1985 Force Stator Needed 85hp
    By bruce in forum Chrysler Force Outboard Archive
    Replies: 0
    Last Post: 05-13-2004, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •