Logo
Results 1 to 3 of 3
  1. #1

    Default Blue smoke only on start-up

    I have a 2013 Mercury 60HP 4 stroke. Today when I started it up, there was puff of blue smoke. It smelled like oil smoke. It only happened once.. today. I'm concerned I might damage something if I continue running it. Is there a common reason for this, or should I have it looked at?

    Thanks,
    Fossy47

  2. #2
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,492

    Default Re: Blue smoke only on start-up

    Overfill on oil level, leaking valve stem seal, worn rings, thermostat stuck open so it ran too cool previously, and about a half dozen other possibilities.

    I recommend that you go to the top left of this page, click on "Forum Home", scroll down to the mercury outboard forum and ask there. There may be something specific about that engine that's causing it. Or it just might be that's what they do.
    CHawk 25 DLX

  3. #3

    Default Re: Blue smoke only on start-up

    Thanks for your help CHawk 25 DLX. I'll check it out.

    Cheers,

Similar Threads

  1. Blue smoke, black smoke, Nissan SD-23.
    By STOPBATH777 in forum Chrysler Nissan Diesel
    Replies: 3
    Last Post: 08-21-2012, 10:25 AM
  2. Yanmar turbo blue smoke
    By L.A. Cook in forum Yanmar
    Replies: 9
    Last Post: 10-14-2009, 06:09 PM
  3. Detroit 671 TI Blue smoke on start up
    By pete ameljanczyk in forum Detroit Diesel
    Replies: 6
    Last Post: 05-31-2008, 09:34 AM
  4. 98 honda 4stroke 8hp blue smoke
    By Tony Bushway in forum Honda Outboard Archive
    Replies: 3
    Last Post: 04-28-2008, 12:28 PM
  5. Blue and white smoke
    By billgallagher in forum Ford Lehman
    Replies: 2
    Last Post: 10-16-2007, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •