Logo
Results 1 to 4 of 4
  1. #1

    Default Rebuilt engine wont start

    I just got done rebuilding my engine and it wont fire. The engine is a 2014 Marine Power 5.7 MPI paired with a volvo SX-M duoprop outdrive. The start engages the motor turns over but wont fire. It has spark and fuel. I hooked up the diagnostic computer and it did throw one code for Electronic Throttle control actuation fault. Not sure what that means but will look it up in code manual. Anyone have any ideas? Last motor I rebuilt did not have all the electronic stuff so I not sure where to start.
    I did check the high and low pressure fuel pumps and each is functioning. I also tried adjusting the timing a little in each direction but that didn't work.

    Thanks,
    Matt

  2. #2
    Join Date
    Mar 2009
    Location
    Portland, Oregon,
    Posts
    12,020

    Default Re: Rebuilt engine wont start

    When you install a SBC ignition distributor, the crankshaft should position the #1 piston at TDC on the compression stroke.
    Keep in mind that TDC comes around twice during 4 engine cycles......... so make sure that you are on the C/S only.

    As you drop the ignition distributor in place, aim the rotor towards the physical location of #1 cylinder.
    Now index the spark plug cables into the cap according to the SBC firing order.








    FYI..... when adjusting your cam followers (what some call adjusting valves), I will suggest that you use the 8 stop static procedure.... not the 2 or 3 stop!
    Start with #1 piston @ TDC C/S.
    Begin with ZERO lash, and adjust the cam follower plunger depths for both intake and exhaust.
    Turn the crankshaft 90* and adjust the #8 cylinder cam follower plunger depths for both intake and exhaust.
    Do this right on down the firing order.
    This method is much more accurate.
    Rick ... aka Ricardo..... AQ series Volvo Penta repair
    Portland, Oregon
    28' SDN F/B w/ twin Volvo Penta 5.7L DP drives

    "Intellectual growth should commence at birth and cease only at death." Albert Einstein

    Please... no PMs! Post your questions on the forum.

  3. #3
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,133

    Default Re: Rebuilt engine wont start

    Does this have a flat dist cap and confirm that it is a MPI motor

  4. #4
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    5,133

    Default Re: Rebuilt engine wont start

    click to enlarge

Similar Threads

  1. Carb Rebuilt Engine Wonbt Start
    By btmline in forum Mercruiser Sterndrive Archive
    Replies: 17
    Last Post: 03-16-2009, 08:02 PM
  2. Small amount of water entered engine Compartment and now engine wont start
    By artaudio in forum OMC Sterndrive and Inboard Archive
    Replies: 8
    Last Post: 09-29-2008, 08:54 AM
  3. Rebuilt motor ran now wont start
    By bigredghp in forum Yamaha Outboard Archive
    Replies: 3
    Last Post: 06-15-2008, 01:23 PM
  4. Engine wont start #2
    By hiram in forum Johnson Evinrude Outboard Archive
    Replies: 4
    Last Post: 04-04-2007, 01:43 AM
  5. Engine wont start
    By hiram in forum Johnson Evinrude Outboard Archive
    Replies: 3
    Last Post: 02-06-2007, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •