Logo
Click for Suzuki Manuals, Parts and Model Guides!
Results 1 to 7 of 7
  1. #1

    Default 1999 DF40T Problems

    Hey everybody, brand new here and to boat ownership in general. I purchased a 1999 Sylvan 818 pontoon last weekend. Started up and idled no problem when I bought it and did yesterday when we went to the lake.

    The issue is this—the motor idles at roughly 1k and sounds just fine. When you give it any throttle forward or reverse, it’ll hit 2500 and then just keep bouncing up to 3000 and back to 2500. It won’t go higher than that and isn’t doing anything to the prop, from what I can tell.

    Hopefully this explanation makes any bit of sense, I took video of it, but I can’t post that straight from my phone.

    Any suggestions or help would be awesome!

  2. #2
    Join Date
    Sep 2010
    Posts
    17,525

    Default Re: 1999 DF40T Problems

    Check the nuetral shift switch.-----If the computor gets a signal that the motor is in nuetral it just will not go to full power.

  3. #3

    Default Re: 1999 DF40T Problems

    Quote Originally Posted by racerone View Post
    Check the nuetral shift switch.-----If the computor gets a signal that the motor is in nuetral it just will not go to full power.
    Okay so next dumb question—what’s the easiest way to find that? I’ve got the manual with wiring diagram and know the colors to look for, but should I be looking under the cowling or up near the throttle?

  4. #4
    Join Date
    Sep 2010
    Posts
    17,525

    Default Re: 1999 DF40T Problems

    This switch would be found on the motor near shift linkages.-----Not saying that is your problem but easy and free to check that item.

  5. #5

    Default Re: 1999 DF40T Problems

    Quote Originally Posted by racerone View Post
    This switch would be found on the motor near shift linkages.-----Not saying that is your problem but easy and free to check that item.
    Great I’ll do some checking when I get free this afternoon.

    The other thing I’ve noticed is when you get it in gear, the prop doesn’t move any differently than in neutral. Does that sound like a similar issue to what you’ve suggested?
    Last edited by FarrellZach; 06-08-2019 at 11:38 AM.

  6. #6
    Join Date
    Sep 2010
    Posts
    17,525

    Default Re: 1999 DF40T Problems

    I am going to guess that you are running it on hose during this " testing " episode , yes or no ?

  7. #7

    Default Re: 1999 DF40T Problems

    Quote Originally Posted by racerone View Post
    I am going to guess that you are running it on hose during this " testing " episode , yes or no ?
    Only idle for 5-10min max when I’ve got muffs on it.

    The wide open and revving or whatever you’d want to call it issue was when we put the boat in the water for the first time a couple of days ago.

Similar Threads

  1. Optimax problems need help 1999 225 hp
    By jeb0823 in forum Mercury Mariner Outboard Forum
    Replies: 5
    Last Post: 03-01-2016, 07:54 PM
  2. 1999 250 efi oil problems
    By sea nymph12 in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 07-28-2012, 06:40 PM
  3. 1999 optimax 135 problems
    By PiDGE in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 08-21-2011, 09:13 PM
  4. 1999 Merc 125 Problems
    By crf in forum Mercury Mariner Outboard Archive
    Replies: 3
    Last Post: 06-25-2008, 12:51 AM
  5. New 1999 T99 Any problems to watch for
    By glenn_w in forum Yamaha Outboard Archive
    Replies: 1
    Last Post: 05-10-2008, 11:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •