Logo
Click for Honda Manuals, Parts and Model Guides!
Page 1 of 2 12 LastLast
Results 1 to 30 of 36
  1. #1

    Default Honda BF200a injectors not firing

    Im working on a 2003 BF200a with 1685hrs, engine will not start. I've narrowed it down to injectors are not firing, what I've checked:
    - Dr.H honda diagnostic comes back with no error codes
    - Fuel pressure is 48psi when you turn the key on
    - All fuel filter replaced
    - Getting 1.9oz fuel flow back threw the return during the initial fuel pump cycle when key is turned on(book spec is 2oz)
    - has good compression
    - has spark
    - will try to start on ether
    - all fuses are good
    - checked all connectors
    - has continuity from injector plug signal wire to ECM plug on all injectors
    - Ran injectors threw my cleaning/testing machine, all are good

    Just thought of, I need to see if I have 12volt reference to my injectors.
    Last edited by Lakebug; 04-20-2019 at 04:47 AM.

  2. #2

    Default Re: Honda BF200a injectors not firing

    Check main relay and harness grounding wires on the engine block

  3. #3
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,547

    Default Re: Honda BF200a injectors not firing

    Yes, what Ian said. The injectors fire when the ground is completed.
    CHawk 25 DLX

  4. #4

    Default Re: Honda BF200a injectors not firing

    - Main relay is good or atleast it is sending 12volt to all 6 injectors with key on.
    - all grounds are clean and tight

    So for some reason the ECM is not sending the injectors a signal when to cycle.
    Last edited by Lakebug; 04-20-2019 at 11:23 AM.

  5. #5

    Default Re: Honda BF200a injectors not firing

    Very strange, try a noid light to see if the injectors are recieving a signal

  6. #6

    Default Re: Honda BF200a injectors not firing

    Quote Originally Posted by iang6766 View Post
    Very strange, try a noid light to see if the injectors are recieving a signal
    Ya, already did, no signal.
    Last edited by Lakebug; 04-20-2019 at 09:35 PM.

  7. #7

    Default Re: Honda BF200a injectors not firing

    It is extremely unusual to have spark but no injector pulse. This ecm has individual injector drivers, I cannot see how they could all fail. There are only 2 things left, ecm and main relay, the latter being a fairly common issue on the older V6s.

  8. #8

    Default Re: Honda BF200a injectors not firing

    I'm getting 12volts to all 6 injectors, so main relay is good, and getting continuity from ecm to injectors.

    Unless some other sensor isn't happy, thus not letting the ecm function properly, but nothing comes back faulty on the diagnostic tool. I was going to study the service manual some more.
    Last edited by Lakebug; 04-21-2019 at 05:38 AM.

  9. #9

    Default Re: Honda BF200a injectors not firing

    Have you done a continuity check from the block to all the black earth terminals on the plugs at the ecm ?

  10. #10

    Default Re: Honda BF200a injectors not firing

    Sorry, not black, 2 green wires into the smallest plug on the ecm that supply a ground for the injector drivers.

  11. #11

    Default Re: Honda BF200a injectors not firing

    I have only seen water in the intake plenum where a cylinder has water ingress for whatever reason. You also mentioned it is not running properly so start with spark plug inspection and compression test.

  12. #12

    Default Re: Honda BF200a injectors not firing

    Please ignore above, I have answered to wrong post

  13. #13
    Join Date
    Aug 2011
    Location
    South Texas
    Posts
    660

    Default Re: Honda BF200a injectors not firing

    Do you have another ecm that you can swap out with?

  14. #14

    Default Re: Honda BF200a injectors not firing

    Quote Originally Posted by iang6766 View Post
    Sorry, not black, 2 green wires into the smallest plug on the ecm that supply a ground for the injector drivers.
    They both checked out, good ground, no resistance.

    Quote Originally Posted by Skooter View Post
    Do you have another ecm that you can swap out with?
    Nope, wish I did. Honda wants $1400 for it.

    With my honda diagnostic hooked up, while cranking the injectors signal stays at 0.00 MS value. So I think I could stay the ecm is toast, unless I'm missing something..
    Last edited by Lakebug; 04-22-2019 at 12:27 PM.

  15. #15
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,159

    Default Re: Honda BF200a injectors not firing

    i spent many years in the automotive repair field so that's where this is coming from. I have extensive experience with the Honda carbed twins but almost none with the larger, fuel injected outboards.

    Having said that, I wouldn't condemn an ECU before verifying the integrity of the wiring harness and the cicuits that are related to the symptoms.

    While continuity testing can be quick and easy to do, it is next to useless for checking if the circuit will actually perform it's function. The only reliable way to check circuit operation is to load test that circuit.

    Every GOOD auto diagnostic tech I know keeps an old style "sealed beam" in their tool box for load testing circuits. Just because you see 12v. at your injector connectors doesn't necessarily mean that the harness will carry enough amperage to fire those solenoids. The same is true for the ground side of the harness going to the computer.

    A sealed beam connected in series to a COMPLETELY UNPLUGGED circuit where the wire in that circuit is used to power and ground the headlamp, will adequately load that wiring to PROVE that the wiring is capable of transmitting the required amps the circuit needs to work. First, you unplug the power feed side and check it. Then, you unplug the ground side and check that if no fault is found with the "hot" side.

    Using a sealed beam (I use a lawn tractor headlamp because it fits in the tool box easier) ensures that the wiring will carry around 4amps reliably. An in-line 5amp fuse can allay any fears of a short to ground getting things too hot.

    A smaller bulb, like a taillight bulb won't carry enough amps to test the circuit properly.

    If you get a bright light or no light at all, try wiggling and bending the harness to see if anything changes. This helps guide you to the section of the harness that's probably giving trouble. If a bright light stays bright and doesn't flicker, you have proven, without a doubt, that section of wiring is sound.

    Hopefully, you only have a wiring issue and you can find it in this manner. Relying on continuity testing could have you spending big$$$ and getting nowhere fast.

    If the harnesses check out to be good, at least you can order your ECM with a bit more confidence.

    As I said at the top, I'm not familiar with these engines. I don't know the strategy for firing the ignition coils and the injectors. But, since you say that you have spark I'm guessing that the crank sensor circuit is ok. However, if there are two ports in the computer for the crank signal, you will want to focus there too.

    Good luck

  16. #16

    Default Re: Honda BF200a injectors not firing

    I check power and resistance. Everything has been 0 ~ .1ohm

    My noid tester takes 1volt and .0005 amps to flicker, and its shows nothing. What you mentioned is definitly a good idea.
    Last edited by Lakebug; 04-22-2019 at 03:33 PM.

  17. #17
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,159

    Default Re: Honda BF200a injectors not firing

    Just make sure, if you do this, to isolate the wiring from components, especially the ECM, to prevent running any battery voltage to electronics that could be damaged by doing so. If the computer has more than one plug, unplug them all as a precaution while testing.

    Doing that will also give you the opportunity to inspect the pins and sockets for any twists or pins that are recessed so as not to make a connection. Make sure the sockets haven't gotten loose from vibration or improper handling. Especially the injector driver sockets in this case.

    Also look for any signs of arcing or overcurrent (heat) and make sure that you don't introduce any problems by carelessly plugging them back in.

    Good luck

  18. #18

    Default Re: Honda BF200a injectors not firing

    I still think the main relay is the issue here,what jgmo is suggesting re loading the circuit is good.I have replaced many main relays, they are solid state and they do fail

  19. #19

    Default Re: Honda BF200a injectors not firing

    Main relay is only $50, I may just throw it on there and see what happens.

  20. #20

    Default Re: Honda BF200a injectors not firing

    Check the resistance on CMP1&2 and compare it with the specs in the manual and whether they are producing pulses when you crank the motor.

  21. #21

    Default Re: Honda BF200a injectors not firing

    Honda have never made a 2st outboard

  22. #22

    Default Re: Honda BF200a injectors not firing

    The CMP 1&2 and CKP sensor are 2 wire sensors just watch this guy he will teach you something. https://www.youtube.com/watch?v=RvuzZJqQDf4

  23. #23

    Default Re: Honda BF200a injectors not firing

    Quote Originally Posted by iang6766 View Post
    Honda have never made a 2st outboard
    Wrong thread?

    Quote Originally Posted by Tegweni View Post
    Check the resistance on CMP1&2 and compare it with the specs in the manual and whether they are producing pulses when you crank the motor.
    Quote Originally Posted by Tegweni View Post
    The CMP 1&2 and CKP sensor are 2 wire sensors just watch this guy he will teach you something. https://www.youtube.com/watch?v=RvuzZJqQDf4
    Those sensors are good, I can see them working normally on my honda scan tool, also I wouldn't have spark if those were bad.

  24. #24
    Join Date
    Aug 2011
    Location
    South Texas
    Posts
    660

    Default Re: Honda BF200a injectors not firing

    Tell me the number on the ECM. I have 2 extras from when I had my 200's

  25. #25
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    3,159

    Default Re: Honda BF200a injectors not firing

    With the fairly high failure rate of the main relays, I support the idea of trying another one. If that's the issue then you have saved a bunch of time and fixed it. If it doesn't fix it, having a new spare on hand is a good thing. I would do the same.

  26. #26

    Default Re: Honda BF200a injectors not firing

    Quote Originally Posted by Skooter View Post
    Tell me the number on the ECM. I have 2 extras from when I had my 200's
    Click image for larger version. 

Name:	20190422_122800-720x540.jpg 
Views:	7 
Size:	66.3 KB 
ID:	20106

    New honda main relay didnt fix it.

  27. #27

    Default Re: Honda BF200a injectors not firing

    I don't know if you have access but any ecm up to 2006 will start and run this engine, only issue you will have is the O2 sensor will set off the alarm

  28. #28

    Default Re: Honda BF200a injectors not firing

    Ok. I'll see what I can find. Some reason the honda diagram shows a different part number for the ecm then what I have, ends in 043. The one I have ends in 013 and is still an active number. Wonder why that is?

  29. #29

    Default Re: Honda BF200a injectors not firing

    Just try it to see if the motor runs so you know, it may work fine, I just know it won't hurt because I have done it myself

  30. #30
    Join Date
    Aug 2011
    Location
    South Texas
    Posts
    660

    Default Re: Honda BF200a injectors not firing

    I will check the part numbers on mine today. Sometimes the old part number is superceeded with a new one

Page 1 of 2 12 LastLast

Similar Threads

  1. Honda BF200A Running Rich and Hot
    By mydogcoach in forum Honda Outboard Forum
    Replies: 7
    Last Post: 06-02-2018, 06:47 PM
  2. 2002 Honda BF200A shuts off as soon as we increase throttle
    By mydogcoach in forum Honda Outboard Forum
    Replies: 4
    Last Post: 05-29-2018, 07:35 AM
  3. Alarm at idle on 09 bf200a
    By SFWilliams in forum Honda Outboard Forum
    Replies: 6
    Last Post: 07-05-2015, 05:05 PM
  4. Mag MPI Not firing injectors
    By paston1 in forum Mercruiser Sterndrive Archive
    Replies: 9
    Last Post: 07-14-2009, 06:34 PM
  5. 2002 Honda BF200A Fuel Overflow
    By insatiable in forum Suzuki Outboard Archive
    Replies: 2
    Last Post: 07-06-2007, 04:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •