Logo
Results 1 to 6 of 6
  1. #1

    Post Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Hey All,

    New here and needing some direction and advice. Back in January, I bought a boat and motor that was blown/seized up with the intention of finding a good used motor for it. Then decided to rebuild the original motor, (1989 Evinrude 150hp E150TLCEM V6 Crossflow) I just today got it started for the first time and discovered it gets pretty hot while idling at around 1000 RPM. I did replace the water pump and thermostats and poppets during the rebuild/refurbish process. Any suggestions why this would be happening? When I first ran it on the muffs, I was getting water out the pee tube, but not much pressure on this. I could stop the flow just by setting my finger on the hose.

    Thanks Much
    Scott

  2. #2
    Join Date
    Apr 2010
    Posts
    4,521

    Default Re: Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Go back in and re-check your work on the water pump.

  3. #3

    Default Re: Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Got it figured out.. I installed the powerhead gasket to exhaust housing upside down.... My bad..... Thanks for the help!!!!

  4. #4
    Join Date
    Apr 2010
    Posts
    4,521

    Default Re: Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Did it work alright after you put the gasket in proper ??
    Last edited by Boobie; 04-16-2019 at 12:05 AM.

  5. #5

    Default Re: Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Yes it does work perfect now... Thanks!

  6. #6
    Join Date
    Feb 2001
    Location
    Central West Florida
    Posts
    15,355

    Default Re: Rebuilt 1989 Evinrude 150 E150TLCEM Overheating, Need Advice!!

    Quote Originally Posted by Scott111 View Post
    Got it figured out.. I installed the powerhead gasket to exhaust housing upside down.... My bad..... Thanks for the help!!!!
    Red Foreman is looking for you!
    We occasionally have questions. If you fail to answer, it may affect ours.

Similar Threads

  1. 1989 Evinrude V4 110 Overheating...tried eveything
    By qm3gallatin in forum Johnson Evinrude Outboard Forum
    Replies: 12
    Last Post: 07-22-2016, 08:37 PM
  2. Advice Needed - what to look for when checking out a rebuilt Merc 7.4?
    By Andrew 45226 in forum Other Gas Inboard Mfgs IO and Sterndrive Questions
    Replies: 1
    Last Post: 04-02-2013, 11:23 AM
  3. Rebuilt 1989 50 hp merc wonbt start
    By jdpbasson in forum Mercury Mariner Outboard Archive
    Replies: 2
    Last Post: 08-17-2008, 05:47 PM
  4. 485 37L Losing Coolant amp Overheating After Rebuilt
    By dimunation in forum Mercruiser Sterndrive Archive
    Replies: 8
    Last Post: 07-10-2006, 11:55 AM
  5. Advice on a 1986 Evinrude 225 overheating problem
    By gabriel in forum Johnson Evinrude Outboard Forum
    Replies: 3
    Last Post: 12-04-2002, 09:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •