Logo
Results 1 to 9 of 9
  1. #1

    Default 1997 Yamaha vmax 150 issues.

    I have a Yamaha outboard that runs fine at idle but once you shift into gear it has no power at all. Here is what is known.

    1. The motor started life out as a 1997 Vmax 150. It somehow blew a hole in the #6 cylinder. Still not sure of cause. Motor was then given to my brother who put it on the boat.

    2. A used powerhead was bought.--- this is an area that is grey to me. My brother was told that this used power head was the same block as the vmax. Upon me getting this boat to work on it I found out the two powerhead look the same but they had different carbs and different flywheel.

    3. Used powerhead installed with the proper base gasket.

    4. All components from the blown motor were swapped over to the used power head..ex.. carbs, heads, intake manifolds, all electronics, everything that could be swapped was. All new gaskets were used.

    5. Carbs from blown engine rebuilt with kits. Each soaked in berryman carb cleaner bucket for 15-20min, flushed with water, ran 2 cycles in dishwasher, back for another 15-20 min soak in berryman, flushed with spray brake cleaner, all passages cleared with compressed air then alcohol flushed followed by final flush and spray of aerosol carb cleaner. All passages seemed to flow as needed. All jets, and other internal parts were done the same. Float height checked and all resembled per the manual.

    6. 2 new fuel pumps installed

    7. New fuel lines installed from boat to fuel pumps.

    8. Fuel lines checked for tightness from fuel pumps to carbs. These lines seemed ok. They do not leak fuel anywhere.

    9. Carbs linked and synced and all open together in unison.

    10. The used powerhead did not have a pulser coil that could be advanced, the blown engine did so we swapped the blown engine pulser coil so it would work with the control arm and time with carbs. We used the used powerhead flywheel as the inside magnets looked the same as the blown engines flywheel. This was all set per the manual but I could look at this again.

    11. New impeller water pump.

    12. Ran some marine engine chemicals through the water passage to clean them very good. The thermostats and poppet valve are removed to allow full flow of water to the heads.This was done in short term to rule out any issues with thermostats.

    13. I have checked the spark gap and its within range. As well as all the coil packs test out. But i could retest to confirm.

    14. Oil injection system was removed. Oil level float was tapped up to mimic a full tank. All hoses and ports were capped.

    15. Sometimes I do get an alarm, but do not know what it is from as I have no electronics on this motor yet. When the alarm sounds i can unplug both temp seniors and the alarm goes away. This makes me assume this alarm is only the water temp. It took about 30 min of testing last time before the alarm came on.

    16. Compression test shows #110-#120 on all cylinders.

    This thing seems to idle fine in Neutral, and will rev really high in Neutral. Place it into gear with no throttle and it wants to die, try to rev the throttle and the boat moves 5-6mph and the revs sound way lower. Its hard to say how low without a tach but by sound it seems to be less than half the revs.

    Could someone help me layout a game plan on where to go from here because I am lost now........could it still be the carbs? is it electrical? is there an issue in the foot? My mind is everywhere on this and I just need some help, please and thank you.......

  2. #2

    Default Re: 1997 Yamaha vmax 150 issues.

    You have really complicated things for yourself by mixing and matching components. My suggestion is you start again and use all the ancillary components from one power head and if parts are faulty then replace them. Continue down the mix and match road and you will very likely end up with another blown power head. I also suggest the carbs get fully rebuilt and timing and synchronizing done to the book.

  3. #3

    Default Re: 1997 Yamaha vmax 150 issues.

    Thank you for that suggestion. I had come to much of that same conclusion and had started going trough the engine per the book to make sure everything was as it is supposed to be. I did make sure all the parts were from same powerhead. The only mixed parts at this point are the '95 flywheel, '95 powerhead, everything else is '97.

    Pulled the carbs apart for the 5th time and still found some trash in the bowls. I cleaned the carbs and reassembled. At this point I was thinking that some of the fuel lines may be deteriorating. Replaced all the fuel lines from the tank to the pumps and then to the carbs. There was a cheap plastic fuel filter and this got replaced with an inline glass filter with replaceable screens. Also a 10 micron fuel water separator filter was installed as well.

    The thing I found out is that the timing was way off! And full advance adjusting screw was missing. So I installed one and set the timing per the book. It seems a bit harder to start than before, but raising the idle speed lever on the control box helps.

    I hope to test it out on friday and will report back.
    Last edited by kenfyoozed; 01-09-2019 at 10:37 PM.

  4. #4

    Default Re: 1997 Yamaha vmax 150 issues.

    Took the boat out today for a test and it performed better than it has in the past. We did run into a few issues.....

    1. While going through a section of no wake are the high temp alarms came on.- The t-stats are still out as well as the poppet. Will be ordering those soon and this should fix this issue.

    2. While running at WOT we started to trim the engine and get more speed. At one point the boat surges ahead and the speed greatly increases. It took me by surprise. Then all of a sudden the engine dies. I figured we broke something. tried restarting and it does start but dies after going into gear. Does this few times and then I notice the glass fuel filter is empty. So I pump the bulb several times, it refills and then restarted the motor and all seemed fine. It dies this few times, so I can only assume there is a fuel delivery issue. I think its not drawing enough fuel.-- again new fuel pumps and new lines. 3/8" fuel lines. I plan to test again but what do you guys think?

    3. While running at 3/4 throttle every now and then you can feel a "miss" or "hiccup" in the engine. Would this be fuel or spark issue?

    4. The boat is a 1992 Hydrosport 17' bass boat.

    5. I do not have a tach hooked up to this motor. The boat does have one and it was working with an older eventide that was removed from it. Can I use the current tach with this Yamaha?

  5. #5

    Default Re: 1997 Yamaha vmax 150 issues.

    When you do a rebuild you need to be thorough and check everything whilst doing the job. It is easy to destroy a powerhead through lean fuel mixture,incorrect spark advance etc. What you are describing indicates possible fuel starvation. Thermostats and poppet valve are also essential to control engine temp. As far as tacho is concerned, I am not certain as to whether you can use it or not, you can only try

  6. #6

    Default Re: 1997 Yamaha vmax 150 issues.

    If this indeed fuel starvation, how can this be remedied? The fuel pumps are new, but as I am typing this I wonder if the cause may be a lack of vacuum for the fuel pumps. Is there a way to test the pumps and flow?

  7. #7

    Default Re: 1997 Yamaha vmax 150 issues.

    First isolate the boat fuel system, use a portable tank of mixed fuel and see if it runs okay. You said in an earlier post you pulled the carbs apart again and they were full of gunk,have you found where it came from, you may have the same problem again.Your pumps may be dirty too which will affect their performance

  8. #8

    Default Re: 1997 Yamaha vmax 150 issues.

    it appeared to be black specs of rubber, i am assuming from some of the black fuel lines that I have since replaced. The pumps are diaphragm pumps, but I will pull them apart and check them out as well.

  9. #9

    Default Re: 1997 Yamaha vmax 150 issues.

    They have valves in them which if contaminated will not work properly thus reducing efficiency

Similar Threads

  1. 1997 vmax pro 150
    By biggfella68 in forum Yamaha Outboard Forum
    Replies: 1
    Last Post: 02-25-2018, 08:14 PM
  2. 1997 Yamaha 130hp V4 Oil Issues
    By twinbo in forum Yamaha Outboard Forum
    Replies: 4
    Last Post: 11-28-2012, 05:40 PM
  3. 1999 225 yamaha ox66 vmax fuel pump ground issues
    By dieseltruck in forum Yamaha Outboard Forum
    Replies: 0
    Last Post: 03-24-2011, 08:10 PM
  4. Yamaha VMAX 150 Cutting out Issues Plz Help
    By azbiggame in forum Yamaha Outboard Archive
    Replies: 3
    Last Post: 07-30-2008, 09:14 PM
  5. 1999 Yamaha VMax 200hp Starting Issues
    By Jason Cain in forum Yamaha Outboard Archive
    Replies: 3
    Last Post: 08-01-2007, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •