Logo
Results 1 to 18 of 18
  1. #1

    Question Shift rod problems after 20"conversion - Help!

    I have recently completed as 20" drive shaft conversion on my 1989 Evinrude 200. I broke the motor all the way down and sandblasted and reassembled everything. I am having lots of trouble aligning the shift rod into the shift mechanism on the powerhead. The shift rod is pressed hard up against the engine block and seems to be binding somewhere. It is set to the correct height per the service manual. I dropped the lower unit again and removed the shift to install it just on its own and still had the same issue, with and without it being attached to the lower unit. Checked the steering arm that it runs up through for obstruction and it's clear. The shifter won't budge when its all hooked up, even with only the shift rod attached. Im wondering if the power head or midsection could be out of line somehow? The power head bolted up perfect to the new adapter plate and midsection and all 3 alignment pins were dead on. What's weird is the old 25" shift rod now will not run up through the holes all. Any ideas? Really stuck here.




  2. #2

    Default Re: Shift rod problems after 20"conversion - Help!


  3. #3
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,481

    Default Re: Shift rod problems after 20"conversion - Help!

    The ends of the shift rods should be the same !!

  4. #4
    Join Date
    Apr 2010
    Posts
    4,308

    Default Re: Shift rod problems after 20"conversion - Help!

    Lower motor mounts are bad. !!!

  5. #5

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by racerone View Post
    The ends of the shift rods should be the same !!

    The "S" shaped shift rod was the original 25" setup. The ""L" shaped is the new one I bought for the 20". So do I need an "L" shaped 20" shift rod? I haven't seen one of those.

  6. #6

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by Boobie View Post
    Lower motor mounts are bad. !!!
    Is that the one in the adapter plate? Why would that cause this issue? Please elaborate a bit. Thanks for the help guys.

  7. #7
    Join Date
    Apr 2010
    Posts
    4,308

    Default Re: Shift rod problems after 20"conversion - Help!

    Please give me the part # of the adapter plate ??

  8. #8

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by Boobie View Post
    Please give me the part # of the adapter plate ??
    I will see if i can locate a part number. It was attached to the used mid section I purchased. Is there a chance it is not compatible with my power head?


  9. #9
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,481

    Default Re: Shift rod problems after 20"conversion - Help!

    The ends of the shift rods need to be the same.

  10. #10

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by racerone View Post
    The ends of the shift rods need to be the same.
    Ok, after a little research it does appear I was sold the wrong shift rod. Evinrude #329864 is what is listed for my engine and a google image search shows that part number to also have an "S" shaped end.

    Onto the lower engine mounts. It looks like there are 2 separate part numbers for my year motor. 1 is listed for a 185 /225 and one for a 200. I know my motor is a 200 but I am unsure of the HP of the used midsection I purchased.

    Do you guys think the difference in motor mounts is enough to throw off the alignment issue I'm having? They look pretty similar in the pics but I am sure there are slight differences.

  11. #11
    Join Date
    Nov 2005
    Location
    Mt. Zion, Illinois,
    Posts
    809

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by jaymalyon View Post
    Ok, after a little research it does appear I was sold the wrong shift rod. Evinrude #329864 is what is listed for my engine and a google image search shows that part number to also have an "S" shaped end.
    Okay, this is where things seem a little strange. I'm not working on experience here, just looking at parts diagrams.

    1989 200HP gear case parts diagram:
    http://www.marineengine.com/parts/jo...ndard+Rotation

    1985 120HP gear case parts diagram:
    http://www.marineengine.com/parts/jo...ction=Gearcase

    Click image for larger version. 

Name:	1989-200.jpg 
Views:	8 
Size:	49.4 KB 
ID:	18995

    Click image for larger version. 

Name:	1985-120.jpg 
Views:	7 
Size:	56.8 KB 
ID:	18996

    Oddly enough, the shift rod in both diagrams is #36 with part number 0329864 listed for a 20" gear case. Look closely at the V4 gear case exploded view and you'll see the 'S' in the top end of the rod but the V6 engine has the single bend at the end. Now here's where it gets really goofy.....if you scroll down and click on the link for #36 on both diagrams it changes to the single bend rod.

  12. #12

    Default Re: Shift rod problems after 20"conversion - Help!

    A little more research shows a 20" midsection only took Evinrude #0434629 lower mounts so I can be sure the used 20" midsection has these mounts. So now I am hoping upon inspection I find them to failing and causing the misalignment.

    I've got the correct shift rod on the way.

  13. #13

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by kevinj View Post
    Okay, this is where things seem a little strange. I'm not working on experience here, just looking at parts diagrams.

    1989 200HP gear case parts diagram:
    http://www.marineengine.com/parts/jo...ndard+Rotation

    1985 120HP gear case parts diagram:
    http://www.marineengine.com/parts/jo...ction=Gearcase

    Click image for larger version. 

Name:	1989-200.jpg 
Views:	8 
Size:	49.4 KB 
ID:	18995

    Click image for larger version. 

Name:	1985-120.jpg 
Views:	7 
Size:	56.8 KB 
ID:	18996

    Oddly enough, the shift rod in both diagrams is #36 with part number 0329864 listed for a 20" gear case. Look closely at the V4 gear case exploded view and you'll see the 'S' in the top end of the rod but the V6 engine has the single bend at the end. Now here's where it gets really goofy.....if you scroll down and click on the link for #36 on both diagrams it changes to the single bend rod.
    I noticed that too, but if you google image search the 20" shift rod the diagram calls for 329864, it does seem to have the S bend in it. I'm stumped, but going with what this site recommends!

  14. #14

    Default Re: Shift rod problems after 20"conversion - Help!

    Removed the lower mount covers and they look ok to me. Pried on them from all angles and there was no excessive movement. I don't think they are the culprit.




    I also loosened the bolts going through the steering yoke to the upper mount one turn and this allowed me enough clearance to slide my old 25" shift shaft through on its own. I was able to connect everything together and move the linkage smoothly with only the shift rod connected, no lower unit. My question now is, is it possible that I overtightened the upper mount bolts bringing the midsection slightly too far forward causing the 2 holes the shift rod passes through to be out if alignment? Are there torque settings for the motor mounts?

    I feel like I'm getting close to having this solved, just waiting on the correct shift rod.

  15. #15

    Default Re: Shift rod problems after 20"conversion - Help!

    The correct shift rod solved the problem.

  16. #16
    Join Date
    Nov 2005
    Location
    Mt. Zion, Illinois,
    Posts
    809

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by jaymalyon View Post
    The correct shift rod solved the problem.
    Good to hear. Was that the single bend or 'S' bend rod?

  17. #17

    Default Re: Shift rod problems after 20"conversion - Help!

    Quote Originally Posted by kevinj View Post
    Good to hear. Was that the single bend or 'S' bend rod?
    The S bend for a 20" V6.

  18. #18
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,481

    Default Re: Shift rod problems after 20"conversion - Help!

    As stated the top of the shift rod is the same on both a 20" and 25" motor.

Similar Threads

  1. Replies: 6
    Last Post: 07-04-2017, 08:30 AM
  2. Replies: 4
    Last Post: 08-06-2016, 11:08 AM
  3. Tiller Shift to Side Shift Conversion, 2002 25 EH
    By hoghockey in forum Mercury Mariner Outboard Forum
    Replies: 7
    Last Post: 07-30-2015, 09:40 AM
  4. Conversion from a 25" to a 30"
    By cheb in forum Honda Outboard Forum
    Replies: 2
    Last Post: 10-09-2011, 10:41 PM
  5. Replies: 4
    Last Post: 01-19-2011, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •