Logo
Results 1 to 3 of 3
  1. #1

    Default 5.7 mercruiser ski intermittent spark issue

    I recently bought a 1996 23ft maxum with a 5.7 mercruiser ski inboard that has been sitting for a couple of years. Iíve addressed the fuel issues but after replacing the cap, spark plugs and coil wires, Iím still having intermittent spark issues. It usually starts up fine at the beginning of the day but if I kill it and restart it, it turns over but doesnít have spark to any of the plugs. If I come back the next day it starts up then the same issue occures. It doesnít have a kill switch and has proper battery voltage as well. Iím pretty new to the electronic system so if you could simplify it, that would be wonderful. Any help would be wonderful. Thanks ahead of time.

  2. #2

    Default Re: 5.7 mercruiser ski intermittent spark issue

    Sounds like a classic case of a failing ignition module. They begin acting up when hot, fail to start after heat-soaking, then quit altogether. The hardest part of the repair is finding the correct module. 10 minute repair. It’s in the distributer Under the cap and rotor. Two hex head screws and it’s out. Unclip the trigger wires, clean off the mounting base and add new heat sink paste. Modules can be bought for $100 or less on eBay.

  3. #3

    Default Re: 5.7 mercruiser ski intermittent spark issue

    It could also be a bad coil or the small pigtail wires that connect the module to the coil may have an open connection. I just had the bad wire scenario play out on mine. Easy to check by a “shake test” of the wires while the engine is running. My engine was misfiring and not starting intermittently. When I shook the wire from the module to the coil the engine would stall. $20 fix. Here is the offending wire pair. Another symptom of the failing wire harness was the occasional ignition misses while running rough waves.
    Last edited by Rivernut; 11-01-2018 at 11:27 PM.
    [URL=http://s887.photobucket.com/user/Rivernut_photos/media/31F3DD32-AE5D-4976-9668-6D76DBBE9956.jpg.html][IMG]http://i887.photobucket.com/albums/ac77/Rivernut_photos/31F3DD32-AE5D-4976-9668-6D76DBBE9956.jpg[/IMG][/URL]


    óReal boats donít have Propellers!
    ó Rivernut

Similar Threads

  1. Mercruiser 4.3L 262 1994 intermittent spark.
    By Steveevans in forum Mercruiser Sterndrive Forum
    Replies: 5
    Last Post: 05-23-2017, 02:54 PM
  2. Mercruiser intermittent electrical issue
    By SR215 in forum Boat Electrical Systems
    Replies: 4
    Last Post: 06-13-2016, 07:57 AM
  3. 97' Mariner 6HP intermittent start issue
    By with_a_twist in forum Mercury Mariner Outboard Forum
    Replies: 15
    Last Post: 09-28-2012, 09:29 PM
  4. Intermittent performance issue
    By J. D. Dwyer in forum Johnson Evinrude Outboard Archive
    Replies: 0
    Last Post: 03-10-2008, 11:15 PM
  5. No Spark on Starboard and weak intermittent spark on Port
    By 543svet in forum Volvo Penta Gas Archive
    Replies: 2
    Last Post: 06-22-2006, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •