Logo
Results 1 to 12 of 12
  1. #1
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default 2001 150hp J150VXSIG Idle/Slow Speed Issues

    I have a 2001 Johnson 150hp J150VXSIG that I have been dealing with a fuel starvation issue for longer then I care to admit. I will start I have a Seloc manual and wish I could find an OEM Service Manual (I guess that is my first question).

    To go into it... the motor was intermittent for a while where sometimes it would idle (or not) and then let me go to WOT and then when I would come back to idle it would die or die when I came back up. Then it progressed to where it would not let me give it any throttle without bogging and dying. If I hand pumped the priming bulb it would work. So being a rookie I started throwing parts at the fuel system without doing a true diagnosis. I started with replacing the VRO to a conventional fuel pump and premixing, this did not fix it. I then replaced all fuel hoses and put hose clamps on all fittings, still same problem. Then I rebuilt all 6 carbs, same problem. So I got half a brain since it must be an air leak and I used clear hoses from priming bulb to fuel inlet and also from the vapor tank/fuel pump to the carb fuel trees. Air bubbles were pouring in from vapor tank to carbs until it would die out on me. So I rebuilt the vapor pump and the vapor tank.

    This is fixed my bogging problem. I had it out on the water tonight and was running great from high clutch ahead to WOT. However, the problem I still have is at idle and clutch ahead, it will die out on me every time unless I give it throttle. It also makes starting and leaving the dock a pain with this issue. Could this simply be the carb mixture needle valves need to be backed out more from rebuilding the carbs (I did 5 turns like the seloc told me)? Or my carb floats need proper adjusting? Or do I need to look elsewhere?

    Sorry for such a long post just wanted to give the full back story. And want to say I have truely enjoyed making so many of these mistakes and eventually learning how to do this all the right way. It is very satisfying this solve these problems yourself/cost savings.

    Thanks for the help.
    Alex

  2. #2
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    3,144

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Has water/fuel separator been checked? Fuel filters checked? new fuel added to old? what kind of fuel tank,inhull,portable?Where carbs soaked thoroughly? Was fuel tank pickup checked? possible fuel line collapse from tank to primer bulb.

  3. #3
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    I replace the fuel water separator filter and the filter at the inlet looks clean. In hull tank and I checked the pick up it is not broken and it is the style with no filter on it. New fuel lines throughout the entire system. Could those be the culprit if I am able to run with throttle and WOT? Thanks for the response.

  4. #4
    Join Date
    Sep 2016
    Location
    Smyrna, TN
    Posts
    236

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Five turns out is a starting place. If the motor runs good otherwise I would back them out 1/2 turn at a time & test. Keep in mind they are 56 thread count screws so it takes a fair amount of adjustment to make a difference.

  5. #5
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Thanks for the reply. I will back then out by half turns and post results. Are the carbs fairly repeatable, meaning will the all need to be individually adjusted or can I do the same for each carb? Also is that needle head a specific bit?

  6. #6
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Just ran it in the driveway after I backed the carb adjustment needleS out 7 turns. Seemed to run great. Was idling at about 1400-1500rpms. I am going to try to get it on the water this week to confirm that was the problem.

  7. #7
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    3,144

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Maza do the final adjustments in the water in gear

  8. #8
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Will do. What is my target rpms?

  9. #9
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    3,144

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Do not have manual in front of me, I would suggest 850-1000

  10. #10
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    I have an Ignition Analyzer on order to do a proper timing and synchronization and hopefully level it out.

  11. #11

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    Just as a "heads up", I had a similar isue with a 24 Grady I/O i had aa couple years back. Replaced everything and still had bogging issue. Turns out that a small screen located in tank outlet was semi clogged, and not allowing steady fuel flow out of tank. Screen was the size of your pinky tip.

  12. #12
    Join Date
    Jul 2018
    Location
    Charleston, SC
    Posts
    7

    Default Re: 2001 150hp J150VXSIG Idle/Slow Speed Issues

    So I did the timing and synchronization and got the idle where I want it but I now have a wot problem where I am only getting about 2500rpms. Did I screw up the max spark advance or is it a throttle cable adjustment? It ran wot normal for about 30 sec then dropped off and stayed there the rest of the day. Wot was running great before lync and synchronization, did I just screw that up and need to redo it?
    Last edited by Maza62; 07-22-2018 at 08:15 PM.

Similar Threads

  1. Issues with slow Idle backfire on 1982 15 HP Sea King
    By Ken Dreger in forum Montgomery Wards Sea King
    Replies: 1
    Last Post: 08-09-2016, 08:56 PM
  2. 1986 Evinrude 40 HP - E40ELCD - Slow Speed / Idle Problem
    By rlray42 in forum Johnson Evinrude Outboard Forum
    Replies: 3
    Last Post: 02-16-2016, 02:03 PM
  3. Johnson J150VXSIG Speed/rpm mode
    By Grinna in forum Identifying Model / Year / Horsepower
    Replies: 1
    Last Post: 12-30-2015, 12:11 AM
  4. 1979 Mercury Good Idle - Slow Runs Rough Then jumps into High Speed
    By PapaBo in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 09-09-2015, 03:51 PM
  5. Idle and slow speed problems 81 Evinrude E25CIM
    By Doug Schepp in forum Johnson Evinrude Outboard Forum
    Replies: 3
    Last Post: 05-09-2013, 06:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •