Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 7 of 7
  1. #1

    Default 1999 175hp Wont start after impeller replacement

    Boat has been sitting for 4 years. Started first try with fresh gas. Ran for about a minute. No tell-tale stream. Turned it off. No high temp alarm. I changed water impeller, fuel filter and spark plugs. Now the engine turns over but will not start. Shifter appears to be working properly( i.e. propeller spins in neutral, wont turn over in gear). Flywheel was turned while plugs out to engage driveshaft with lower unit. What am I missing? Thanks in advance for any help!

  2. #2
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,726

    Default Re: 1999 175hp Wont start after impeller replacement

    Plug wires mixed up?

    I'm stumped. Happens all the time!

    Jeff

  3. #3

    Default Re: 1999 175hp Wont start after impeller replacement

    Quote Originally Posted by fastjeff View Post
    Plug wires mixed up?

    I'm stumped. Happens all the time!

    Jeff
    I checked the manual and they all are in the correct order( goes right down the line) Firing order is 1-2-3-4-5-6. Its my understanding as long as stator is not moved it should not affect timing. Am I right or wrong on that?

  4. #4
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,726

    Default Re: 1999 175hp Wont start after impeller replacement

    Something else is off here. Pull the plugs and report back what they look like.

    Jeff

    PS: If you didnt remove the flywheel, and you didn't, then nothing should be wrong under there.

  5. #5
    Join Date
    Nov 2011
    Location
    tennessee
    Posts
    3,035

    Default Re: 1999 175hp Wont start after impeller replacement

    Check to see if kill tether has been pulled.
    Pappys Sales and Service
    Owner and Factory Certified Technician
    Former racer KDBA (Kentucky Drag Boat Association)

  6. #6

    Default Re: 1999 175hp Wont start after impeller replacement

    I would vent the old fuel out of carbs or fuel box.
    Then I would remove a plug and put a little fuel into a cylinder and see if it fires.
    sounds like its getting no fuel

  7. #7

    Default Re: 1999 175hp Wont start after impeller replacement

    Hey guys. Sorry for the delay. Family life. Took apart fuel lines to check make sure the weren't clogged. Replaced brand new fuel filter with the old fuel filter I had previously taken off. Started on 2nd try. Ran for 15 mins. No problems.

    Thank you to everyone for your help!

Similar Threads

  1. Replies: 3
    Last Post: 02-03-2018, 06:42 AM
  2. Replies: 2
    Last Post: 08-13-2013, 02:33 AM
  3. 1995 mercury 175hp outboard wont start
    By blbucs20 in forum Mercury Mariner Outboard Forum
    Replies: 4
    Last Post: 12-21-2011, 06:13 AM
  4. 350 Mag - Wont start after impeller freeze
    By gbow1 in forum Mercruiser Sterndrive Forum
    Replies: 9
    Last Post: 06-10-2010, 11:44 PM
  5. Honda BF8A 1999 impeller replacement
    By seadog in forum Honda Outboard Archive
    Replies: 3
    Last Post: 12-18-2007, 12:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •