Logo
Results 1 to 11 of 11
  1. #1

    Question Any Ideas On This Noise? 90hp Evinrude

    Hi, I've got a 1993 90hp Evinrude E90TLETS. Just replaced the water pump. First time out it was running fine, then I trimmed up too far and cavitated the prop on a turn. Shortly after that I started getting this metallic buzzing noise from the engine at 3000 - 4000 rpm. May be making the same noise at higher rpms, but may be covered up by the usual engine noise at that rpm. Anyway, if you would watch the video, and listen for the sound as the rpms increase, and give me your opinions/suggestions, I would appreciate it! I go through the rpm range a couple of times so you can see how it sounds. https://youtu.be/6kR1TggrlLM

  2. #2
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,491

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    No " money spent "---Things to check.----Check gear oil.----Check compression.----Perhaps test run with cowling off.----Starter pinion spring good and in place.

  3. #3

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    racerone, I've ckd the gear oil. It was clean and it took about 1 oz. to top it off. The starter pinion and spring look fine, and seem to move as designed.
    Here's my compression checks ( I don;t know the number system of the cyls, so it's listed port upper, port lower, starb. upper, starb lower):

    COLD: 90, 110, 130, 115. Second COLD test with different comp gauge: 110, 110, 125, 115.
    HOT: 110, 115, 125, 125. Second HOT test with different comp gaige: 105, 110, 120, 120.

    I used 2 different compression gauges to make sure the readings were somewhat similar.

    Ran on the muffs with cowlinf off and still could slightly hear the sound at 3000rpm but exhaust noise mostly covered it up, and of course, there wasn't any real load on the motor.

    I forgot to mention that I also replace the rectifier/regulator at the same time as the water pump. Required removal of the flywheel, which I did with a harmonic balancer puller without too much effort. Retorqued the flywheel to 105 ft. lb. Flywheel looks to be running true w/out any wobble or anything like that. I think I'll remove the flywheel tomorrow and double check for anything amiss there.

    Do you think it could be a rod bearing getting ready to puke?

    Any other suggestions or ideas would be appreciated.

  4. #4
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,491

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Everybody uses a different approach to repairs.----Some replace parts and use the " crank and hope " method.------On your motor I would remove the 4 bypass covers on the side of the block.----Just 6 screws each and a gasket to replace.----Rotate flywheel and inspect pistons rings and look to see if pistons move properly when flywheel is turned to check bearings.-----My guess is that this is going to be expensive !

  5. #5

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Thanks. I'll tackle that next week.

  6. #6

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Took bypass covers off. Can't say that I saw anything real bad. Some scuffing on pistons, but don't know if that's normal. See attached video and let me know what you think. Also 2 pics (in 2nd video) of odd-looking intake runner on top port cyl. Looks like a piece is broken off, or is it just poorly machined? Is that normal? Thanks!

    https://youtu.be/CEJvonZyyEQ

    https://youtu.be/QGsFR-SBpb0

  7. #7
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,491

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Some more pictures of that " jagged area " may help.

  8. #8

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Here's 3 more videos of the same area, and same areas on the other cylinders. Do you think the motor may have lost a rod previously and caused that damage? However, I don't see any other indication of internal damage. I appreciate your help. Thanks! (sorry for the sorry videos. I needed 3 hands!).

    https://youtu.be/LZhmPX3DyYs

    https://youtu.be/I56YjS6b9-s
    https://youtu.be/v91cg_Z2hMQ
    Last edited by sctoney; 06-18-2018 at 07:36 PM.

  9. #9
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,491

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    I really can not tell from your video work as to where you are looking.----Much too closeup.

  10. #10

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    Here's a short video explaining......
    https://youtu.be/8Hbq_raJ6_A

  11. #11

    Default Re: Any Ideas On This Noise? 90hp Evinrude

    FYI, a local shop told me to try de-carbonizing the motor. I added 24 oz. of Seafoam to the onboard tank that had about 8 gal. in it. Started it up on the muffs and flooded the engine out by spraying aerosol Seafoam into the carbs. Pulled the spark plugs and wet down the cylinders. Let it set overnight, took it to the lake next morning. Ran it about 40 minutes at full throttle. Noise is gone!! We'll see how long it will last........
    Thanks for your help.

Similar Threads

  1. Oil Alarm Steady Whining/Hissing Noise on 1992 Mariner 90HP 2 Stroke
    By Rick Reynolds in forum Mercury Mariner Outboard Forum
    Replies: 5
    Last Post: 07-20-2015, 03:04 PM
  2. 2005 90HP Merc Optimax...noise
    By Misty Blue in forum Mercury Mariner Outboard Forum
    Replies: 1
    Last Post: 09-05-2011, 06:56 AM
  3. engine noise 2007 90hp
    By black_fish in forum Honda Outboard Forum
    Replies: 0
    Last Post: 10-03-2010, 09:17 PM
  4. 2007 90HP Honda Outboard Engine Loses Oil Through Exhaust Any Ideas Why
    By da1superc2009 in forum Honda Outboard Forum
    Replies: 1
    Last Post: 10-27-2009, 06:11 PM
  5. Johnson 90hp ruined my vacation any ideas
    By gone_postal in forum Johnson Evinrude Outboard Archive
    Replies: 12
    Last Post: 07-26-2009, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •