Logo
Results 1 to 11 of 11
  1. #1

    Default Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Recently both engines only develop 3800 when advanced to full power which is 4600 rpm. All normal engines indications and no misfiring on either engine. I can think of only 2 possible problems common to both engines, one is fuel which is good and the other is the throttle which I know nothing about. Does anyone have an idea what the problem might be?

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    8,182

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    growth on the bottom?

    any recent service done?

  3. #3
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    3,143

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Excess water in bilge? Excess water in compartments?

  4. #4
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    5,908

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Bad fuel cooler. Put a fuel pressure gauge on the rail and run it. Bet the pressure is over 60psi.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  5. #5

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Quote Originally Posted by Docksidemarineservices View Post
    Bad fuel cooler. Put a fuel pressure gauge on the rail and run it. Bet the pressure is over 60psi.
    The problem appears to be massive growth on the boats bottom due to a bad bottom job by my marina. When the boat was pulled it looked like a shaggy dog lived under the boat. Even Though I had taken it out and run it hard in rough waters the bottom would not clear. This had happened before with previous owner but he seldom used the boat. Never did I think a bad bottom job, less than 2 years old, would cause such degrade in performance.

  6. #6
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    8,182

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    look at the increase in surface area (over the clean hull) that the growth causes.....that increases the load the engine sees proportionally.....so you never see the rated RPM....just physics....

  7. #7

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Quote Originally Posted by makomark View Post
    look at the increase in surface area (over the clean hull) that the growth causes.....that increases the load the engine sees proportionally.....so you never see the rated RPM....just physics....

    Thank for the reminder since all the mechanics at my marina never thought growth on the bottom would effect RPM. I wish you worked near me so I could use your insight, it would have saved me a lot of time and frustration.

  8. #8
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    8,182

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Thanks....I have no clue where you are though....

  9. #9

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    Quote Originally Posted by makomark View Post
    Thanks....I have no clue where you are though....
    My boat is located on the Lake of the Ozarks near mile marker 1. The marina sent me pictures of the bottom and was I shocked by the excessive build up on the bottom, sides, prop, prop shaft and exhaust ports. I have seen algae build up before, but never this bad. Now I am trying to determine why such heavy buildup in less than 2 years of a new bottom job. Any thoughts?

  10. #10
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    8,182

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    I'm out east and that's about a day & a half drive.....

    I'd bet its a grass of some sort vs algae.....my gut says you need to use the boat more often......

  11. #11
    Join Date
    Jun 2008
    Location
    Island Heights, NJ,
    Posts
    3,256

    Default Re: Mercruiser 8.1 EFI 2005 390 MY Both Engines only advance to 3800 RPM

    I don't know about issues in fresh water, but in salt water bottom paint is an annual job. Getting 2 years out of a bottom paint job happens only with special multi season paint. Your language about the "new bottom job" leads me to speculate that you think that this is like painting a house. Its not...given the growth that you observed, its an annual job. Per Makomark... using your boat frequently will reduce, but not totally eliminate the problem. There is also the possibility that the marina did not use an appropriate formulation paint for your area.
    Capt Bob
    1969 23ft ChrisCraft Lancer
    Merc 5.7L 260HP/ Volvo 280

Similar Threads

  1. 2005 Honda BF 200 both engines Won't revs over 4000 RPM
    By Buzzanca in forum Honda Outboard Forum
    Replies: 1
    Last Post: 09-11-2015, 06:17 AM
  2. Maximum Spark Advance vs. Full Throttle Advance
    By Matt Butzer in forum Mercury Mariner Outboard Forum
    Replies: 6
    Last Post: 11-20-2014, 12:17 PM
  3. twin 2005 300hp hpdi engines cut out
    By dingo0722 in forum Yamaha Outboard Forum
    Replies: 2
    Last Post: 08-26-2014, 06:31 PM
  4. lack of rpm above 3800 mercruiser 502 mag mpi
    By tommy396 in forum Mercruiser Sterndrive Forum
    Replies: 9
    Last Post: 07-11-2011, 02:50 AM
  5. 2001 searay 50 mercruiser newrebuilt engines
    By rasold in forum Mercruiser Sterndrive Archive
    Replies: 8
    Last Post: 04-30-2009, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •