Logo
Results 1 to 11 of 11
  1. #1

    Default 15hp engine has brown goo for gear oil , help please

    greetings all, im hoping for some insight and direction on my evinrude 15 home motor.
    warning, I am mechanically inclined but little in regards to marine motors
    motor has been running great for some time and still does, when I took boat out of the water for a month to do some work, I noticed some tan, grey goo, pasty type stuff coming out the 3 slots in the lower unit. I took it to a mechanic and he said he drained the gear oil but it was more like tooth paste and he never seen anything like it before. he put new oil in after checking compression which was good.
    a week later, ,I emptied gear oil again,it was the same tan, greasy toothpaste.
    Anyone shed some light on this for me, please ,
    thanks Rick

  2. #2
    Join Date
    Apr 2010
    Posts
    4,262

    Default Re: 15hp engine has brown goo for gear oil , help please

    I would flush the lower unit out with ATF ( run for 15min at idle, then drain) and put in fresh oil. Then re-test. Use a manufactures oil.
    Last edited by Boobie; 03-07-2018 at 09:39 PM.

  3. #3
    Join Date
    Dec 2015
    Location
    maplevalley WA
    Posts
    4,955

    Default Re: 15hp engine has brown goo for gear oil , help please

    If it was me i would take it apart and give it a good eyeball. If everything looks good get a seal kit and put it back together. Look close at shaft seal surfaces, bearings and gears. Brown equals rust not a good sign. At the very least put in new nylon washers for the drain and vent plugs and run it in a barrel of water for half hour or more and let it sit overnight. Then pull the bottom plug and see in any water is in the bottom of the gearbox.
    It takes a nickle to go first class!
    If it aint broke dont fix it!!

  4. #4

    Default Re: 15hp engine has brown goo for gear oil , help please

    Click image for larger version. 

Name:	20180308_151620.jpg 
Views:	30 
Size:	56.2 KB 
ID:	17197

    here is a pic of the goo..

  5. #5

    Default Re: 15hp engine has brown goo for gear oil , help please

    thanks for the replies, i need to get a manual for any repairs, I assume. if the lower end unit (correct terminology??) ..gears etc. are shot, does that mean it's to costly to repair and a new engine is needed?

  6. #6
    Join Date
    Nov 2005
    Location
    Mt. Zion, Illinois,
    Posts
    744

    Default Re: 15hp engine has brown goo for gear oil , help please

    That is really odd looking stuff. When you said brown goo I was thinking water contaminated gear lube. What you have there looks more like grease!! I'm with your mechanic, I've never seen anything like that either.

    How long have you owned this motor? Is it possible a previous owner filled the gearcase with grease instead of oil? Is that pic the stuff the mechanic found, or did you pull the drain plug after he serviced it and you found this same stuff again?

    If a PO filled it with grease, you're probably going to have residual material in the LU. If that's the case I think you might want to take Boobie's advice and fill the LU with ATF. Put the LU in a barrel and run it in gear at idle for a little while until everything is good and warm. Next, drain the LU, refill with ATF, and repeat idling in a barrel. Two runs of this should do pretty well to clean out any left over gunk.

    Refill the LU with gear lube, use new nylon washers on the screws, and run in the barrel again as a final 'rinse' of the ATF. Do a final fill of the LU with good lube (I prefer BRP HPF Pro gear oil because it's clear and easier to see contaminants) then take the motor out on the lake for a good long run. When you get home, drain the LU again into a clear container and let it set overnight. Be sure to refill so the gears are bathed in oil. The next morning look for any signs of water in the bottom of the gear oil.

    IF the gear oil from the lake run still looks like that goop you have a serious problem that will require the LU to come off for a complete diagnosis (pressure and vacuum check). If the final oil looks murky or has water in it, you probably have a seal that's bad. But, if the oil looks good, then my guess would be that someone had previously filled the gear case with grease.

    KJ

  7. #7
    Join Date
    Apr 2010
    Posts
    4,262

    Default Re: 15hp engine has brown goo for gear oil , help please

    Well, what did you find ??

  8. #8
    Join Date
    Nov 2005
    Location
    Mt. Zion, Illinois,
    Posts
    744

    Default Re: 15hp engine has brown goo for gear oil , help please

    Quote Originally Posted by Boobie View Post
    Well, what did you find ??
    Inquiring minds want to know...........

    Please let us know what you've found. That brown goo is certainly something new and I'd love to know what it was and if you're problem is fixed.

    KJ

  9. #9

    Default Re: 15hp engine has brown goo for gear oil , help please

    Quote Originally Posted by kevinj View Post
    Inquiring minds want to know...........

    Please let us know what you've found. That brown goo is certainly something new and I'd love to know what it was and if you're problem is fixed.

    KJ
    Well, thanks for your patience and continuing interest. It's nice to have somewhere to go for help and info, especially, if your not able to drop hundreds of dollars an older small engine such as mine.


    Update: I drained the LU once again and refilled with oil and used it for a week or so, then just recently pulled her out of the water again and checked LU. Bascially, same scenario, but not as 'greasy' looking, (see pics). I should have as already suggested, filled her with ATF and then run and drain and repeated again and then new oil etc. run her and see how she looks. I WILL DO THAT NOW! My hope is that someone did fill her with grease awhile back and I am just finding it. If its dried and caked in there..hopefully the ATF will clean her up. (forgive ignorance, but we are talking about automatic transmission fluid..ATF..for a car correct?)


    Anyways, I also have a few more questions, if your still reading this...

    I bought a new prop, it seems strange that the metal washer/cone thingy dosent go all the way down and lay flush, there is a gap in there, is that normal? see pic..does it look like I am missing a part or something?

    I noticed also, that two screws are missing in the LU...see pics,,do you think air, water, getting in there and causing problem?

    AND FINALLY, (ya'll have a good laugh)...I broke off the last 1/4 inch of the motor frame/shaft..see pics ..should it make a lot of difference..

    SHEESH..what a mess.. I need to do what I can to use her, any more insight appreciated... thanks fellas.

    Rick

  10. #10

    Default Re: 15hp engine has brown goo for gear oil , help please

    Click image for larger version. 

Name:	boat3.jpg 
Views:	8 
Size:	37.1 KB 
ID:	17312Click image for larger version. 

Name:	boat2.jpg 
Views:	7 
Size:	36.2 KB 
ID:	17313Click image for larger version. 

Name:	boat4.jpg 
Views:	7 
Size:	54.4 KB 
ID:	17314Click image for larger version. 

Name:	boat6.jpg 
Views:	7 
Size:	56.0 KB 
ID:	17315
    Last edited by meandmy15hp; 03-26-2018 at 06:03 PM.

  11. #11
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    15,264

    Default Re: 15hp engine has brown goo for gear oil , help please

    Those broken / missing screws do not let water into the lower unit.

Similar Threads

  1. J15EEOD 15hp Johnson 95 Start in Gear Protection/Idle gear?
    By blee in forum Johnson Evinrude Outboard Forum
    Replies: 4
    Last Post: 01-16-2016, 04:34 PM
  2. 1980 Johnson 15hp slipping out of gear
    By Jim Z in forum Johnson Evinrude Outboard Archive
    Replies: 4
    Last Post: 06-23-2008, 11:31 AM
  3. 15HP Gear Shift Problem
    By RichardRalphs in forum Mercury Mariner Outboard Archive
    Replies: 3
    Last Post: 02-27-2008, 07:16 PM
  4. b06 Honda 15hp gear slippage
    By Joe Thompson in forum Suzuki Outboard Archive
    Replies: 2
    Last Post: 11-18-2006, 04:00 PM
  5. JOHNSON 15HP DIES ONCE YOU PUT IT IN GEAR
    By Jevon L. in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 05-30-2006, 05:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •