Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2017
    Location
    Central FLA
    Posts
    3

    Default 1994 Evinrude 200 - Just started surging under load

    1994 Evinrude 200 E200CXER on 21' Paramount-copy center console. I installed this engine about a month ago. It ran fine when I water tested for 15 minutes on previous owners boat. I have taken it to the lake twice on my boat and engine ran fine for about 15 - 20 minutes each trip. Will run over 6000 rpm when fully trimmed but I have not stretched it out past that. 15 to 20 psi water pressure.

    Today it ran fine for first 10 minutes. Then it started surging - if I was running 5500 RPM it would drop to about 5000 for a second, then back up. From a dead stop it would accelerate fine for a few seconds - then fall off - then continue to accelerate but only get up to ~5500. Then surge faster and slower. This behavior continued for 5 -10 minutes at almost any speed until I put on the trailer.

    Before I ran it for the first time on my boat, I replaced spin-on water separating fuel filter, fuel line from tank to engine & primer bulb. It has VRO system. The VRO warning buzzer sounded when I first connected the oil tank, but has not sounded since the oil line was primed before first water test. My old `98 225 did not have VRO, so there is 50:1 oil in the fuel tank. I have read somewhere that this is recommended when troubleshooting VRO system to prevent burning up the engine.

    Good compression on all cylinders - about 110 psi.

    Previous owner had this done in July:epoxy 1 loose magnet back on flywheel, replace timer base, replace stator, replace power pack, replace plug wires.

    I have ready several post on several forums and replies seem evenly split between fuel and electrical. Maybe my particular symptoms will jog someones memory.

    Thanks in advance!
    Last edited by aquamusic; 10-02-2017 at 10:48 PM.

  2. #2
    Join Date
    Feb 2001
    Location
    Central West Florida
    Posts
    14,149

    Default Re: 1994 Evinrude 200 - Just started surging under load

    I don't have the answer to your problem, but for the members that do...... Is this surging a:

    Gradual down, back up rpm happening? (Fuel)

    Instant down, back up rpm happening? (Ignition)
    We occasionally have questions. If you fail to answer, it may affect ours.

  3. #3
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    13,813

    Default Re: 1994 Evinrude 200 - Just started surging under load

    Run with timing light hooked up to #1 cylinder.----Observe light when motor falters.----Repeat with other cylinders.

  4. #4
    Join Date
    Oct 2017
    Location
    Central FLA
    Posts
    3

    Default Re: 1994 Evinrude 200 - Just started surging under load

    Quote Originally Posted by joereeves View Post
    I don't have the answer to your problem, but for the members that do...... Is this surging a:
    Gradual down, back up rpm happening? (Fuel)
    Instant down, back up rpm happening? (Ignition)
    Thanks Joe. It was happening fairly rapidly. At full throttle, RPMs were fluctuating from ~5400 to ~6000 every second. Also accelerating from a dead stop it would accelerate normally, then fall back every second or two.

  5. #5
    Join Date
    Oct 2017
    Location
    Central FLA
    Posts
    3

    Default Re: 1994 Evinrude 200 - Just started surging under load

    Quote Originally Posted by racerone View Post
    Run with timing light hooked up to #1 cylinder.----Observe light when motor falters.----Repeat with other cylinders.
    Thanks - good idea. I have to borrow a timing light and go back to the lake with a helper.

Similar Threads

  1. 1994 Johnson 25hp surging at top end
    By Aluminum426 in forum Johnson Evinrude Outboard Forum
    Replies: 0
    Last Post: 03-20-2017, 05:43 PM
  2. KAD44 Surging under load
    By mgroo in forum Volvo Penta Diesel
    Replies: 2
    Last Post: 09-15-2012, 06:38 AM
  3. 1989 8HP long shaft Johnson Outboatd surging under load
    By Generous George in forum Identifying Model / Year / Horsepower
    Replies: 0
    Last Post: 07-05-2011, 02:55 PM
  4. Engine problem with load 1994 4.3 L
    By 94Wellcraft in forum Mercruiser Sterndrive Forum
    Replies: 2
    Last Post: 07-28-2010, 06:36 PM
  5. 1994 Ocean Pro 200 surging problem
    By Todd vonNieda in forum Outboard motors archive 2000-2004
    Replies: 10
    Last Post: 09-13-2002, 09:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •