Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 5 of 5
  1. #1

    Question 7 BEEP alarm before ignition-start HELP!!

    I have a second hand Mariner 60 EFI Bigfoot 2006 that I haven't even been out sailing with yet, and it drives me nuts already.

    It had some wear and tear, so I decided to give it a overhaul. Opened the low pressure fuelpump. Fine.
    Started fine.
    Checked plugs and gap, needed adjusting to the 1mm.
    Started fine.
    50% oil. Topped it up with 700ml to 100%
    Pulled the thermostat out, was caked with salt. Rinsed it out, ran it with the just the cover on, no thermostat for 10 mins in radiator cleaner in a tank. This cleans extremely well by the way.
    Started fine.
    Went home from the workshop with a smile, this was going so well.

    Then this morning when I turned the key to ignition, not start! It gave me 7.. not 5 or 8 - 7 beeps. It says nothing of 7 beeps alarm nowhere!??? I interpreted it must have meant 6 beeps, and as the manual states, sensor alarm, will run anyhow.
    So I tried to fire it up. Barely came on and stalled out. It has ALWAYS sprung to life with forceful power.
    Second time it came on, but sounded precisely as a ice cold old carbureted engine, about to stall out, had to pull fast idle. Ran for five mins. Turned it off. Same scenario on second startup. Third time is video, it sounded like a spark came from the battery and turning key to start didn't do sheite, and I haven't had the balls to turn it a 4th time.

    Between yesterdays run, and first today - the only thing I can think of is without power manually trying the throttlebody. Oh I read that it is picky with a bad ground, and after having the ignition coil-plate loose, in order to get to the plugs. I noticed upon reassembly, the groundwires were were loose. I do understand it sits in the rubberthingy for vibration dampening, but then the groundwires are loose. Like no connection loose. Thought I might have switched some of the 3 M6 bolts, for longer ones, checked the manual, they were right 30mm I believe. BUT I decided to put 25mm stainless bolts in, for the groundwires to have a solid connection.

    What in the world are 7 beeps before start???


    https://youtu.be/myktAdBMx0U
    Last edited by DonPeterD; 09-27-2017 at 11:50 PM.

  2. #2
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    9,114

    Default Re: 7 BEEP alarm before ignition-start HELP!!

    Had a look at the guardian codes and there is a note.

    If you have a MAT sensor failure (6 beeps) those are in addition to the single beep which is normal on start-up.

    The note reads "horn beeps once PLUS the failure code" - so sounds like you have a toasted sensor.
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

  3. #3

    Default Re: 7 BEEP alarm before ignition-start HELP!!

    Quote Originally Posted by galamb View Post
    Had a look at the guardian codes and there is a note.

    If you have a MAT sensor failure (6 beeps) those are in addition to the single beep which is normal on start-up.

    The note reads "horn beeps once PLUS the failure code" - so sounds like you have a toasted sensor.
    Something isn't right, alright but how can it toast over night? And how can it know it is toasted - when not running?
    On the following pages in the manual it says how to test the sensors - it could be another as I read it. All the possible scenarios is WITH engine running or trying to run it. Not one with just ignition no start alarm. Hope it isn't the ECM ��
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1831.jpg 
Views:	13 
Size:	24.8 KB 
ID:	16563  
    Last edited by DonPeterD; 09-28-2017 at 04:07 AM.

  4. #4

    Default Re: 7 BEEP alarm before ignition-start HELP!!

    Hmmm.. My fuse by the voltage regulator is blown.. like melted!
    i have once reversed polarity, and blown the diode.
    But after changing the diode a month ago, it worked fine, up until now. Never checked the fuse before now though.
    Last edited by DonPeterD; 09-28-2017 at 06:43 AM.

  5. #5
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    9,114

    Default Re: 7 BEEP alarm before ignition-start HELP!!

    Looking at your chart there, which looks identical to the one I was looking at in the service manual there is a little "star" * beside the MAT sensor (and no others unless they are including the MAP, as in the first two sensors with the star.

    When you look at the notes below that chart it tells you that you will get the 1 start-up beep PLUS the error (6 beeps from the sensor not reading properly). So that's most likely your seven beeps.

    The regulator and the fuse is would suspect is a separate issue but could have contributed to the bad sensor reading. Without the proper test equipment/software you may not be able to test a sensor in your driveway.

    And how can a sensor toast "overnight" - they do it all the time. They tend to work "perfectly" until they don't - they don't "start going" (at least not that you get any indication of) - they work and then the next time, they don't and you get your "beeps" or the "check engine light" on your car
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

Similar Threads

  1. Help 1992 60 HP Evinrude - turn on engine and after 5 minutes: beep, beep , beep
    By michael1983 in forum Johnson Evinrude Outboard Forum
    Replies: 3
    Last Post: 09-13-2014, 11:19 PM
  2. Beep Beep like the road runner alarm... 2008 Alpha Merc
    By wpage in forum Mercruiser Sterndrive Forum
    Replies: 9
    Last Post: 10-10-2012, 08:55 AM
  3. 1 beep alarm about seconds
    By Bob & Sue in forum Mercruiser Sterndrive Forum
    Replies: 6
    Last Post: 08-31-2011, 11:50 AM
  4. beep beep beep oil alarm
    By tcolesr in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 07-04-2011, 03:13 PM
  5. Alarm problem 1 Beep per min
    By Cdaddy in forum Mercruiser Sterndrive Forum
    Replies: 7
    Last Post: 07-27-2010, 10:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •