Logo
Results 1 to 6 of 6
  1. #1

    Default 25 HP Evinrude Model E25TELEND not running right.

    I have a 25 Hp Evinrude that has been in storage for some years. Upon trying to get it started I have found that it will not crank with both spark plugs in there respective cylinders. It will start and run if I pull out one of the plugs (either cylinder). I have run the motor for several minutes on just one cylinder with out fail. However, when I put the second plug in the motor the starter will engage the fly wheel but not turn the motor over. At this point I am suspicious that the starter is failing due to it's long time being idle. Is there way to check with out buying a new starter before making the investment ? Or is there something else that I should be looking at ???? Thanks for any and all help with this one. Doug

  2. #2
    Join Date
    Dec 2015
    Location
    maplevalley WA
    Posts
    3,469

    Default Re: 25 HP Evinrude Model E25TELEND not running right.

    Jump the starter directly from a fully charge battery clamp the neg cable to a good ground on the block and just touch the pos cable to the stud on the starter. Just keep the key off so it dont start or make sure the water is on if it does.
    It takes a nickle to go first class!
    If it aint broke dont fix it!!

  3. #3

    Default Re: 25 HP Evinrude Model E25TELEND not running right.

    Thank you for the advice I will try this tonight after work. I will let you know the results. Doug

  4. #4

    Default Re: 25 HP Evinrude Model E25TELEND not running right.

    Went direct to the starter with battery cables. All other connections to the starter removed. Same results engine will not turn over with both plugs in. Remove one plug and it turns over. Battery has 12.78 volts every thing appears to be fine other wise. I have a new starter coming in today. I will update when I have replaced the starter. Is it possible that because this motor has been in storage for several years that it may just need time to get all the internal components lubricated again for the motor to turn over ? remember this motor will run on a single cylinder with one plug removed. I have tried this on both cylinders and both will function fine by them selves with the other plug removed. One other thing I have not tried is starting the motor with both plugs in but just the plug wire removed from one of the plugs.

  5. #5
    Join Date
    Dec 2015
    Location
    maplevalley WA
    Posts
    3,469

    Default Re: 25 HP Evinrude Model E25TELEND not running right.

    More than likely the brushes and commutator are either dirty or worn out.
    It takes a nickle to go first class!
    If it aint broke dont fix it!!

  6. #6

    Default Re: 25 HP Evinrude Model E25TELEND not running right.

    Fixed it !!!!! Even though my battery read 12.78 Volts it was low on water in the cells. I added water and let it sit over night. Following morning motor fired right up. We spent Saturday after noon chasing fish. Not one problem with running the motor. Thanks for you help. What tipped me off to the battery was even though the motor would not turn over with both plugs in it would crank the motor with one plug out. It acted like it could not make up it's mind with both plugs in place. I remember when I was a kid and my dad used to charge the battery on the car from time to time and he said to always check the water level before charging. Well the battery I have although new was bought and put in to service but I never checked the water level before doing so. Battery is good it just did not have enough punch to turn the motor until it was full.

Similar Threads

  1. Replies: 4
    Last Post: 11-10-2016, 01:45 AM
  2. Replies: 3
    Last Post: 08-29-2013, 12:00 AM
  3. Evinrude model 5522 5.5hp running problem??
    By rustymich in forum Johnson Evinrude Outboard Forum
    Replies: 3
    Last Post: 05-20-2010, 08:18 PM
  4. Evinrude running problem 99 4 strke 00 model yr
    By booboochipp in forum Johnson Evinrude Outboard Archive
    Replies: 12
    Last Post: 05-15-2009, 09:02 AM
  5. 88 model 115 yam running foul
    By tommy1 in forum Yamaha Outboard Archive
    Replies: 6
    Last Post: 05-03-2009, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •