Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 7 of 7
  1. #1
    Join Date
    Sep 2017
    Location
    Palm Harbor, FL
    Posts
    7

    Default Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    First outing on boat it just stopped 100 yards from the dock on the way back. Ran great the entire time. It was a bit rough out but on the way back it was flat and a no wake zone for about a half mile before she quit. Since it stopped running I am getting no spark at plugs. Batteries good and I have removed what I believe to be the kill switch wiring ( Black with yellow tracer) from power pack but still no spark. I hope someone has some suggestions. Thank you!

  2. #2
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,192

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    If there is a tilt switch, remove its wire as well.

    Jeff

  3. #3
    Join Date
    Sep 2017
    Location
    Palm Harbor, FL
    Posts
    7

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    I am not certain of there is but I am looking into it. I just ordered a repair/ service manual for this motor. Does mariner have a specific color for this switch , kinda like the kill switch? Also, will it go to the power pack or head off to another location? Were possibly is this wire/switch generally located? Gracias!

  4. #4
    Join Date
    Sep 2017
    Location
    Palm Harbor, FL
    Posts
    7

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    I have ran my meter down some of the essential parts of the ignition system. I figured out that my killswitch is good. I determined my stator on what I believe is the low idle side is bad and is reading infinitum. My new question is can this cause a no spark issue? I also found my volt regulator to be discolored in an area. It looks to be that moisture has gotten inside and is rusting the board. Again, could this cause a no spark what so ever issue? Any help would be great. Thanks!

  5. #5
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    9,113

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    If by your stator ohm reading you mean "there is no resistance at all - or none detectable", then that is not your problem. A zero continuity (as opposed to zero resistance) would mean that winding(s) or the leads are toast. Yes, there should be some resistance, but the lack of it is not your current issue.

    If you fry/lose your voltage regulator that can kill the charge coils on the stator which in turn can kill the ignition side of it as well, but again, you would have zero continuity on the stator leads if it was fried. So you should address the "iffy" regulator, but that is not likely your current problem.

    Since you say you lost spark on all your cylinders at once you have probably fried your switchbox. But it's worth getting the stator and trigger checked with a DVM meter first just to absolutely rule them out. Parts are expensive enough that you don't want to be swapping to troubleshoot.
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

  6. #6
    Join Date
    Sep 2017
    Location
    Palm Harbor, FL
    Posts
    7

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    Graham,

    Ok, I will replace the volt reg and check the stator and trig when I pull them. The BL / BL WHT lead from stator looked bad regardless. Is there a way to check the switch box. I have not researched that yet and my manual will not be here till tomorrow and it takes forever to research this stuff online. Much appreciated!

  7. #7
    Join Date
    May 2007
    Location
    Inverary, Ontario, Canada - The Great White North Eh!
    Posts
    9,113

    Default Re: Mariner Magnum 40hp / Cranks but no Spark/ Removed killswitch still no spark

    No, the switchbox is one of those "proven by elimination" - if everything else checks out ok and you still have no spark, replace the switchbox.
    Graham

    A "professional" is someone who gets paid for their work - it doesn't necessarily mean they are good at it :)

Similar Threads

  1. Mariner/Yamaha 40hp 1986 thermostat and spark problem, wet spark plugs
    By PatrickMonahan in forum Mercury Mariner Outboard Forum
    Replies: 0
    Last Post: 02-06-2016, 07:49 AM
  2. Replies: 0
    Last Post: 04-21-2011, 08:42 AM
  3. 97 Mariner Magnum Spark Plugs
    By zero_tolerance in forum Mercury Mariner Outboard Archive
    Replies: 0
    Last Post: 08-24-2009, 05:01 PM
  4. 40 HP Mariner Magnum with no spark
    By 574747r in forum Mercury Mariner Outboard Archive
    Replies: 0
    Last Post: 08-03-2009, 07:22 AM
  5. Mariner 20L Magnum spark plugs
    By zebbman in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 05-22-2007, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •