Logo
Results 1 to 13 of 13
  1. #1

    Default Lose spark above 4000rpm

    I have a 1988 Cris craft with a 4.3L & an omc drive. Boat runs great from idle to 3000 rpm then starts popping and studering . When you put a timing light on it you can watch the spark go away. Seems like the slower you rev it, the longer it takes to lose spark but never rev's above 4000. I used to run all day at 4600 rpms. What am I missing ?

  2. #2
    Join Date
    Jun 2006
    Location
    Spotswood, NJ, USA
    Posts
    3,861

    Default Re: Lose spark above 4000rpm

    Obviously something in the ign system coil failure, plug wire failure, rotor/cap failure, sparkplugs

  3. #3

    Default Re: Lose spark above 4000rpm

    All brand new, just switched to electronic ignition

  4. #4
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,824

    Default Re: Lose spark above 4000rpm

    I'd suggest going back over your 'new' work.....If it was ok before the 'mod' then the issue is highly likely coupled to the 'mod'....

  5. #5

    Default Re: Lose spark above 4000rpm

    The issue was the reason for the mods. Unfortunately I have double and triple checked everything. Water tested 4 times same result, seems to get worse the longer you run it, "better" when engine is cooler. Did compression test & all 6 were within 3# of each other.
    Last edited by Nitrofan16; 09-02-2017 at 02:58 PM.

  6. #6

    Default Re: Lose spark above 4000rpm

    We have changed both feul filters both were clean and free of water. Someone mentioned shift assist? Not sure what that would have to do with it?

  7. #7
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,824

    Default Re: Lose spark above 4000rpm

    The ESA can be the issue, especially if the new ignition system has a high current coil.....

  8. #8

    Default Re: Lose spark above 4000rpm

    Quote Originally Posted by makomark View Post
    The ESA can be the issue, especially if the new ignition system has a high current coil.....
    It does but the issue was there before the mod. Could it be shift cable adjustment ?

  9. #9

    Default Re: Lose spark above 4000rpm

    Thank you for trying .

  10. #10

    Default Re: Lose spark above 4000rpm

    Quote Originally Posted by Nitrofan16 View Post
    I have a 1988 Cris craft with a 4.3L & an omc drive. Boat runs great from idle to 3000 rpm then starts popping and studering . When you put a timing light on it you can watch the spark go away. Seems like the slower you rev it, the longer it takes to lose spark but never rev's above 4000. I used to run all day at 4600 rpms. What am I missing ?
    Sounds like your spark isn't hot enough.built in condenser ?

  11. #11

    Default Re: Lose spark above 4000rpm

    Thank you

  12. #12
    Join Date
    Jun 2008
    Location
    Island Heights, NJ,
    Posts
    2,605

    Default Re: Lose spark above 4000rpm

    Quote Originally Posted by Nitrofan16 View Post
    All brand new, just switched to electronic ignition
    If problem same as before, then likely something you didn't change... Are you using the same coil?

    re: " Used to run all day at 4600 rpms(sic) ".... All day at 4600 rpm is " Put a $100.00 bill every hour in the "buy a new engine jar" boating". You should limit continuous operation to 80% of MAX WOT, i.e., 3680 RPM for reasonable life.
    Last edited by sandkicker; 09-06-2017 at 12:55 PM.
    Capt Bob
    1969 23ft ChrisCraft Lancer
    Merc 5.7L 260HP/ Volvo 280
    1972 22ft Bristol
    Honda 7.5HP 4 stroke Long shaft

  13. #13

    Default Re: Lose spark above 4000rpm

    Ended up figuring out that I started with a bad condenser and ended up with a bad rotor (brand new) 3 days of trouble shooting to find the rotor problem, crazy. It's fixed now and runs great. When I said 4600rpms all day I meant in short bursts. In the end I appreciate everyone's input and time THANK YOU ALL I'm now hooked on this forum !

Similar Threads

  1. 1997 225HP Mercury outboard dies off after 10 min # 4000RPM
    By Gary Brown in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 09-03-2017, 01:34 AM
  2. 1994 Yamaha 225hp TXRS dies out at 4000rpm
    By rabrador in forum Yamaha Outboard Forum
    Replies: 0
    Last Post: 06-24-2010, 10:11 PM
  3. DF90 Misfire under high load 4000rpm
    By rbatts in forum Suzuki Outboard Archive
    Replies: 0
    Last Post: 07-19-2008, 11:09 AM
  4. Loss of power at 4000RPM Petronix Ignition
    By fire388 in forum Volvo Penta Gas Archive
    Replies: 7
    Last Post: 07-06-2008, 06:02 PM
  5. 60hp mariner overheats if over 4000rpm
    By redfish2snook in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 04-25-2007, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •