Logo
Page 2 of 2 FirstFirst 12
Results 31 to 40 of 40
  1. #31
    Join Date
    Aug 2017
    Location
    South Africa
    Posts
    95

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    The problem is that the wires are not connected to the smart craft system that shows the fuel level, I cannot figure out where the wires need to be connected.

  2. #32
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    4,567

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    Quote Originally Posted by deejaycee_2000 View Post
    The problem is that the wires are not connected to the smart craft system that shows the fuel level, I cannot figure out where the wires need to be connected.
    The sender will connect to the harness on the engine. Just use one wire, the signal wire. Do not ground the fuel sender to the engine harness


    Post the serial number it will be helpful.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  3. #33
    Join Date
    Aug 2017
    Location
    South Africa
    Posts
    95

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    The wires run all the way from the tank into the loom of the engine but go directly to the smart craft system where it is covered with insolation tape .... I am a bit unclear on how I can test or reconnect it.

  4. #34
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    4,567

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    On the back of your engine closer to the port side you will see a 10 pin connector. The wires are in that connector.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  5. #35

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    i can realise from your village acting who is stupid or not ,,,,continue to lrave at your caves....continue with these junk rusty engines that were designed at 1960...after all its what you worth,,,,or just have a look at yanmar engines,,,,the biggest mistakes of mercruiser is that now are using vw tdi engines at boats ,,,all here failed at 200 hours,,,,cause they are car engines.....original marine engines are designed buy white paper ...fully tested at salt water....i leave in greece but i travel along the world to educate myself.....so mr just look around you and realise why sea ray are turning back at outboards again,,,just visit some exibitions to educate your self and start reading books about engines from 30 years ago untill today like i do....get your self culture and international knowledge,,before you call someone stupid

  6. #36
    Join Date
    Aug 2017
    Location
    South Africa
    Posts
    95

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    Dude you are highjacking my post, I didn't ask for your opinion on engine design, I came here for advice, not your negative frustration on 1st world problems.... if you have a problem with inboards go stand in front of the factory with your little sign and petition there .... you are making this horrible for all of us trying to help each other. You are clearly on the wrong forum, maybe you should go read a book on forum etiquette before you upset all of us. If you wanto talk nonsense do so in Greece not on my post. Safe.

  7. #37
    Join Date
    Aug 2017
    Location
    South Africa
    Posts
    95

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    I will have a look when I get to my boat again.

    I can't but wonder why it is disconnected ....


    Quote Originally Posted by Docksidemarineservices View Post
    On the back of your engine closer to the port side you will see a 10 pin connector. The wires are in that connector.

  8. #38
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    4,567

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    There is a good chance it was never hooked up to begin with.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  9. #39
    Join Date
    Aug 2017
    Location
    South Africa
    Posts
    95

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    I am going to have a proper look next time .....

    i also need to adjust the "in gear cable" seems like it doesn't slip in right away, you need to push it quite a bit before it goes in all the way but then revs have built up a bit, in reverse it works perfectly as it should.

  10. #40

    Default Re: Newbe to MerCruiser 4.3 MPI or inboards as a whole

    Quote Originally Posted by deejaycee_2000 View Post
    Dude you are highjacking my post, I didn't ask for your opinion on engine design, I came here for advice, not your negative frustration on 1st world problems.... if you have a problem with inboards go stand in front of the factory with your little sign and petition there .... you are making this horrible for all of us trying to help each other. You are clearly on the wrong forum, maybe you should go read a book on forum etiquette before you upset all of us. If you wanto talk nonsense do so in Greece not on my post. Safe.
    apologies i didnt mean to be roud with you ,,,second week now and i finished maintaining engine and drive ,,,,,a lot of people here giving good information ,,i also cleaned starter and rebuild it,,,,engine is 4.3 mpi and drive is alpha gen two like yours,,easy and simble to work with but i was in suprised at the beging from rust and corrosion...i changed everything possible at the drive and the engine,,,belows shift cable,,,gimbal bearing ..and from engine manifolds and risers ,rebuilt the starter,,changed aic valve,,thermostat,,,dustribution valve,,plugs,,,oil ,,filters.....on sunday its going to be at sea test trial

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Newbe - Force 50
    By jtw37 in forum Chrysler Force Outboard Forum
    Replies: 2
    Last Post: 11-03-2010, 06:44 AM
  2. Mercruiser Inboards and 87 Octane Fuel
    By chollyjohn in forum Mercruiser Sterndrive Archive
    Replies: 10
    Last Post: 09-20-2008, 10:51 PM
  3. Fuel flow meter for 1998 Mercruiser 300 MPI inboards
    By sdstarnes in forum Mercruiser Sterndrive Archive
    Replies: 1
    Last Post: 08-07-2008, 01:41 AM
  4. Newbe gasoil mix question
    By white_bread in forum Johnson Evinrude Outboard Archive
    Replies: 1
    Last Post: 07-14-2007, 10:13 PM
  5. NEWBE LOOKING HP INFO
    By hardhat in forum Johnson Evinrude Outboard Archive
    Replies: 4
    Last Post: 02-04-2007, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •