Logo
Results 1 to 1 of 1
  1. #1
    Join Date
    Jan 2017
    Location
    Salem Oregon
    Posts
    54

    Default question about 5.7 with vortec heads... and pistons?

    the boat is an 1989, the tag on the engine is missing so I cant tell what year it is, but im assuming its the original which is probably an '87 or '88...
    its a 5.7 omc package, and at some point the PO had vortec heads installed.... I have heard the flat top pistons are not correct to use with the vortec heads, so while while installing new exhaust and doing some wiring clean up and full tune up, I scoped the pistons to see how they looked (all looked good and normal inside) but I saw the numbers on the pistons "H423NCP".... I cant really tell what these are and am wondering if they are the OEM pistons, or if these are the correct pistons to be used with the vortec heads?....

    the engine is equipped with a Q-jet carb and it runs very smooth without a miss, hiccup or stumble, during idle or during acceleration, or while running at is maximum capability.
    but there is a problem... it loses all of its get up and go around 2500rpm and will slowly max out at 3100... it achieves the 2500rpm at about 2/3 throttle, and the last third does nothing for it except allow the rpm to creep up to 3100... it doesnt it sound any different at 1/2, 2/3 or full throttle.... I have tried different props (13p-15d and 15p-15d and a 15p-17) but they seem to have the same hole shot and all run out the same no matter which prop is on it..
    the hole shot is fairly decent in my opinion, as its a heavy boat at 5800lbs. it does get up on plane, and runs about 13-14mph but something isnt right with it

    I have checked to make sure the cables are pulling the carb open all the way and changed the fuel filter and checked fuel pressure, checked the dist (electronic module) to make sure the flyweights are not stuck, checked the timing and its all good....
    the timing was at 4BTDC and I moved it to 7BTDC, and there was no change other than it seems to run richer now (although that may be the ethanol free gas that im running now after I drained and cleaned the tank, as opposed to the regular stuff that was in it). it smells like its running richer and the plugs are darker... it was dark brown, now they are black.

    so with the lack of top end performance and everything seeming to be in perfect order, it has prompted me to look at the exhaust... and I found the port side flapper seal to have broken loose from the hinge pin and was stuck in the tube with about a half inch of clearance for the exhaust gasses to get thru... strbd side was working well but showing signs of wear.
    at this time Im still waiting for the new replacement parts to arrive, but im hoping that I have found the source of the running issue....

    as for the pistons, I would like to know if they are the ones that should be used with the vortec heads, and how much increase in HP and torque it could give over the OEM rating of 260hp.... Thank you for any help you can give.
    Last edited by centerline; 08-09-2017 at 10:20 PM.

Similar Threads

  1. Vortec heads SBC 1987 350 Cu in
    By 87concord in forum Mercruiser Sterndrive Forum
    Replies: 10
    Last Post: 04-26-2010, 06:22 PM
  2. Marine Vortec heads
    By floater1 in forum OMC Sterndrive and Inboard Forum
    Replies: 5
    Last Post: 02-07-2010, 09:53 AM
  3. Upgrade to Vortec Question
    By glenn_w in forum OMC Sterndrive and Inboard Archive
    Replies: 7
    Last Post: 09-06-2008, 12:15 PM
  4. Ignition Timing with Vortec heads
    By marada1 in forum OMC Sterndrive and Inboard Archive
    Replies: 3
    Last Post: 07-12-2008, 03:38 PM
  5. 1999 maxxum boat is a gen2 vortec have truck 43 vortec the same
    By rvinny in forum Mercruiser Sterndrive Archive
    Replies: 4
    Last Post: 05-21-2006, 08:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •