Logo
Results 1 to 6 of 6

Thread: Thunderbolt IV

  1. #1

    Default Thunderbolt IV

    Anyway to test the thunderbolt IV? I don't have any spark but, 12 volts going into the ignition module and 11 volts leaving when I turn on the key.

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,823

    Default Re: Thunderbolt IV

    yup....search on "troubleshooting thunderbolt iv ignition flowchart" ad you'll find most everything needed...

  3. #3

    Default Re: Thunderbolt IV

    Thanks Makomark . turns out the ignition module is ok(Whew--$500 part). The problem was in the shift cut-off switch. some wires/connector were being pinched when I installed the shift mechanism against the valve covers. On to the next problem...lots of noise in the back-end...Looks like some metal shavings around the shaft in the back of engine...I guess I'm pulling the engine to get to it and replace.

  4. #4
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,823

    Default Re: Thunderbolt IV

    sounds like an I/O installation.....could be the coupler is shot due to poor maintenance......if this is a mercruiser, posting on that board will get you more responses....I'd pull the drive first and see what the end of the shaft looks like...

  5. #5

    Default Re: Thunderbolt IV

    Yep - I'll start on that end..appreciate your input!

  6. #6
    Join Date
    Dec 2006
    Location
    Chaumont Bay, N.y., USA
    Posts
    5,218

    Default Re: Thunderbolt IV

    On to the next problem...lots of noise in the back-end...Looks like some metal shavings around the shaft in the back of engine...I guess I'm pulling the engine to get to it and replace.
    Ayuh,.... Pull the Drive 1st,.... Then the motor,.....

    Goin' back in,... Set the motor,.... Align the gimbel to coupler,.... Slap on the drive,....
    Any Grease is Better,... Than No grease at All....

Similar Threads

  1. Thunderbolt IV Help
    By btmline in forum Mercruiser Sterndrive Forum
    Replies: 1
    Last Post: 04-22-2013, 02:46 PM
  2. Need thunderbolt help
    By dead9.8 in forum Mercury Mariner Outboard Forum
    Replies: 4
    Last Post: 07-04-2011, 06:47 PM
  3. 9.8 110 thunderbolt
    By RochyExline in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 06-10-2011, 11:17 PM
  4. Thunderbolt IV
    By coryneil in forum Mercruiser Sterndrive Archive
    Replies: 4
    Last Post: 02-24-2008, 07:59 PM
  5. Conversion from Thunderbolt IV to Thunderbolt V
    By kimberly_anne in forum Volvo Penta Gas Archive
    Replies: 8
    Last Post: 03-06-2006, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •