Logo
Click forPleasurecraft Marine parts and manuals!
Results 1 to 2 of 2
  1. #1

    Default port engine won't start

    we were out about 6 hours and idling waiting for bridge when engine quit - will not start - turns over but no spark - doesn't have gas in carb - clueless as to what happened and what could be wrong - 1979 pleasurecraft marine inboard -believe its a 351/4 -
    Last edited by donnag; 03-04-2017 at 03:25 PM. Reason: left out info

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,824

    Default Re: port engine won't start

    need both fuel in the carb and spark at the plugs ..... I'd start with the spark....if the ballast resistor is intact, points would be next to check....if the distributor has a breakerless kit, follow their instructions....

    on the fuel, a pressure gauge will tell you if the pump is still functioning....if the maintenance has been lacking, the fuel filter could also be a contributor..

Similar Threads

  1. 2000 Suzuki twin outboard DT 150 port engine wonbt start
    By thecow18 in forum Suzuki Outboard Forum
    Replies: 3
    Last Post: 01-12-2012, 01:10 AM
  2. paragon gears P31-L on the port, stalls the port engine
    By scottscandrett in forum Marine Transmissions and Reverse Gears
    Replies: 3
    Last Post: 06-10-2011, 08:45 PM
  3. Power loss in Port engine (re: Port engine running rough)
    By gastite101 in forum Crusader Marine Engine Forum
    Replies: 5
    Last Post: 06-01-2010, 11:08 AM
  4. Port side engine control shuts down port engine in reverse
    By ronald in forum Mercruiser Sterndrive Archive
    Replies: 1
    Last Post: 10-16-2006, 06:18 PM
  5. Port side engine control shuts down port engine in reverse
    By ronald in forum Mercruiser Sterndrive Archive
    Replies: 1
    Last Post: 10-14-2006, 05:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •